aboutsummaryrefslogtreecommitdiff
path: root/graphics/view3ds/Makefile
diff options
context:
space:
mode:
authorMaxim Sobolev <sobomax@FreeBSD.org>2001-01-18 19:06:25 +0000
committerMaxim Sobolev <sobomax@FreeBSD.org>2001-01-18 19:06:25 +0000
commitf12751a5d733c868fb427905a51f9dada487718d (patch)
tree76b80d997c1ecb1c4ce12793cf69a4e1eaf7daca /graphics/view3ds/Makefile
parenta89235c55df2b8a8c6311a00054719ea0659d2b6 (diff)
downloadports-f12751a5d733c868fb427905a51f9dada487718d.tar.gz
ports-f12751a5d733c868fb427905a51f9dada487718d.zip
Notes
Diffstat (limited to 'graphics/view3ds/Makefile')
-rw-r--r--graphics/view3ds/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/graphics/view3ds/Makefile b/graphics/view3ds/Makefile
new file mode 100644
index 000000000000..1080bbd945d4
--- /dev/null
+++ b/graphics/view3ds/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: view3ds
+# Date created: 18 January 2001
+# Whom: Maxim Sobolev <sobomax@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= view3ds
+PORTVERSION= 1.0.0
+CATEGORIES= graphics
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= lib3ds
+
+MAINTAINER= sobomax@FreeBSD.org
+
+USE_X_PREFIX= yes
+USE_QT2= yes
+USE_MESA= yes
+USE_GMAKE= yes
+USE_LIBTOOL= yes
+CONFIGURE_ENV= LDFLAGS="-lm" \
+ QTDIR=${X11BASE}
+
+.include <bsd.port.mk>