aboutsummaryrefslogtreecommitdiff
path: root/graphics/xmagv/Makefile
diff options
context:
space:
mode:
authorSeiichirou Hiraoka <flathill@FreeBSD.org>1998-11-18 09:48:01 +0000
committerSeiichirou Hiraoka <flathill@FreeBSD.org>1998-11-18 09:48:01 +0000
commita7ab0afbcbf10cd5083da5da81efea1109d91bdd (patch)
tree8607c98c7eed08c6fae2a7ff1021458950082478 /graphics/xmagv/Makefile
parent439336f182b47c74a579707189ed0375050c941d (diff)
downloadports-a7ab0afbcbf10cd5083da5da81efea1109d91bdd.tar.gz
ports-a7ab0afbcbf10cd5083da5da81efea1109d91bdd.zip
Notes
Diffstat (limited to 'graphics/xmagv/Makefile')
-rw-r--r--graphics/xmagv/Makefile33
1 files changed, 33 insertions, 0 deletions
diff --git a/graphics/xmagv/Makefile b/graphics/xmagv/Makefile
new file mode 100644
index 000000000000..75153fdcb8ab
--- /dev/null
+++ b/graphics/xmagv/Makefile
@@ -0,0 +1,33 @@
+# ports collection makefile for: xmagv
+# Version required: 1.11
+# Date created: 25 Oct 1998
+# Whom: Seiichirou Hiraoka
+#
+# $Id$
+#
+
+DISTNAME= xmagv111
+PKGNAME= xmagv-1.11
+CATEGORIES= graphics
+MASTER_SITES= ftp://ftp.vector.co.jp/pack/unix/art/graphics/loader/mag/
+EXTRACT_SUFX= .tgz
+
+MAINTAINER= flathill@flathill.gr.jp
+
+WRKSRC= ${WRKDIR}/xmagv
+GNU_CONFIGURE= yes
+USE_IMAKE= yes
+XMKMF= xmkmf
+MANLANG= . ja
+MAN1= xmagv.1
+
+post-install:
+.if !defined(NOPORTDOCS)
+ ${INSTALL_MAN} ${WRKSRC}/xmagv.j ${PREFIX}/man/ja/man1
+ ${MV} ${PREFIX}/man/ja/man1/xmagv.j ${PREFIX}/man/ja/man1/xmagv.1
+ ${GZIP_CMD} ${PREFIX}/man/ja/man1/xmagv.1
+ ${MKDIR} ${PREFIX}/share/doc/ja/xmagv
+ ${INSTALL_MAN} ${WRKSRC}/xmagv.doc ${PREFIX}/share/doc/ja/xmagv
+.endif
+
+.include <bsd.port.mk>