aboutsummaryrefslogtreecommitdiff
path: root/graphics
diff options
context:
space:
mode:
authorAkinori MUSHA <knu@FreeBSD.org>2002-09-15 12:11:38 +0000
committerAkinori MUSHA <knu@FreeBSD.org>2002-09-15 12:11:38 +0000
commite0254c9e7ab9070424040c53786c892b8abd60a0 (patch)
treef0afb6c5d117c42affab51d9713cdde5248608f7 /graphics
parentadc76a287bdc4a1751c67649476e587bce30938f (diff)
Notes
Diffstat (limited to 'graphics')
-rw-r--r--graphics/py-gdchart/Makefile3
-rw-r--r--graphics/py-gdchart/files/setup.py2
2 files changed, 3 insertions, 2 deletions
diff --git a/graphics/py-gdchart/Makefile b/graphics/py-gdchart/Makefile
index 4941aed87a00..9934b0b95fa2 100644
--- a/graphics/py-gdchart/Makefile
+++ b/graphics/py-gdchart/Makefile
@@ -6,6 +6,7 @@
PORTNAME= gdchart
PORTVERSION= 0.6.1
+PORTREVISION= 1
CATEGORIES= graphics python
MASTER_SITES= http://www.nullcube.com/software/pygdchart/source/
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
@@ -13,7 +14,7 @@ DISTNAME= pygdchart-${PORTVERSION}
MAINTAINER= perky@FreeBSD.org
-BUILD_DEPENDS= ${LOCALBASE}/lib/libgdchart.a:${PORTSDIR}/graphics/gdchart
+BUILD_DEPENDS= ${LOCALBASE}/lib/libgdc.a:${PORTSDIR}/graphics/gdchart
USE_PYTHON= yes
USE_PYDISTUTILS=yes
diff --git a/graphics/py-gdchart/files/setup.py b/graphics/py-gdchart/files/setup.py
index 046d2901a852..c3f63914c26c 100644
--- a/graphics/py-gdchart/files/setup.py
+++ b/graphics/py-gdchart/files/setup.py
@@ -7,7 +7,7 @@ setup(
ext_modules = [
Extension("gdchart", ["gdc_py.c"],
include_dirs=["%%GD_INCLUDE%%", "%%GDCHART_INCLUDE%%"],
- libraries=["gdchart", "gd", "png", "z", "jpeg"],
+ libraries=["gdc", "gd", "png", "z", "jpeg"],
library_dirs=["%%LOCALLIB%%"]
)
]