aboutsummaryrefslogtreecommitdiff
path: root/graphics
diff options
context:
space:
mode:
authorPav Lucistnik <pav@FreeBSD.org>2009-11-19 22:07:43 +0000
committerPav Lucistnik <pav@FreeBSD.org>2009-11-19 22:07:43 +0000
commit07b27888644efc66d4ed412de3c7ba9d7b2b54af (patch)
treed57c864005baed96c03a9d962fb4dbe250891caf /graphics
parentf155fbddef259ee56ccb70f0869df0f468f1e2a5 (diff)
Notes
Diffstat (limited to 'graphics')
-rw-r--r--graphics/autopano-sift/Makefile2
-rw-r--r--graphics/ayam/Makefile1
-rw-r--r--graphics/backfract/Makefile1
-rw-r--r--graphics/comical/Makefile1
-rw-r--r--graphics/epstool/Makefile1
-rw-r--r--graphics/evolvotron/Makefile1
6 files changed, 7 insertions, 0 deletions
diff --git a/graphics/autopano-sift/Makefile b/graphics/autopano-sift/Makefile
index 870a380155fb..e52326ed0a9e 100644
--- a/graphics/autopano-sift/Makefile
+++ b/graphics/autopano-sift/Makefile
@@ -26,6 +26,8 @@ SUB_FILES= autopano
USE_GMAKE= yes
USE_GNOME= gtksharp10
+MAKE_JOBS_UNSAFE= yes
+
MAN1= autopano-complete.1 \
autopano-complete.old.1 \
autopano.1 \
diff --git a/graphics/ayam/Makefile b/graphics/ayam/Makefile
index 1cb419211154..05b6cc997522 100644
--- a/graphics/ayam/Makefile
+++ b/graphics/ayam/Makefile
@@ -24,6 +24,7 @@ USE_GL= yes
WRKSRC= ${WRKDIR}/${PORTNAME}/src
MAKEFILE= Makefile.shared
MAKE_ENV= PTHREAD_LIBS="${PTHREAD_LIBS}"
+MAKE_JOBS_UNSAFE= yes
AYAM_PLUGINS= csphere mfio
PLUGINS_DIR= ${PREFIX}/lib/${PORTNAME}
diff --git a/graphics/backfract/Makefile b/graphics/backfract/Makefile
index 1411c7c55e3a..5b48f95bfc8e 100644
--- a/graphics/backfract/Makefile
+++ b/graphics/backfract/Makefile
@@ -20,6 +20,7 @@ GNU_CONFIGURE= yes
USE_PERL5_BUILD=yes
NO_INSTALL_MANPAGE= yes
ALL_TARGET= # none
+MAKE_JOBS_UNSAFE= yes
pre-configure:
${PERL} -pi -e "s@-O3@${CFLAGS}@g" ${WRKSRC}/configure
diff --git a/graphics/comical/Makefile b/graphics/comical/Makefile
index e8039c830a7f..30cf22891f69 100644
--- a/graphics/comical/Makefile
+++ b/graphics/comical/Makefile
@@ -21,6 +21,7 @@ USE_WX= 2.6+
WX_PREMK= yes
WX_UNICODE= yes
PLIST_FILES= bin/comical
+MAKE_JOBS_UNSAFE= yes
.include <bsd.port.pre.mk>
diff --git a/graphics/epstool/Makefile b/graphics/epstool/Makefile
index a1cd17d6a2dc..ae536460eec9 100644
--- a/graphics/epstool/Makefile
+++ b/graphics/epstool/Makefile
@@ -25,6 +25,7 @@ MAKE_ARGS= MAKE="${GMAKE}" GSCDEBUG="" CC="${CC}" CCAUX="${CC}" \
CLINK="${CC} ${LDFLAGS}" LINK="${CC} ${LDFLAGS}" EPSLIB="" \
GTKCFLAGS="" GTKLIBS="" LIBPNGCFLAGS="" LIBPNGLIBS=""
ALL_TARGET= ${PORTNAME}
+MAKE_JOBS_UNSAFE= yes
MAN1= epstool.1
PLIST_FILES= bin/epstool
diff --git a/graphics/evolvotron/Makefile b/graphics/evolvotron/Makefile
index 018d8815c65e..fcb91213bed0 100644
--- a/graphics/evolvotron/Makefile
+++ b/graphics/evolvotron/Makefile
@@ -23,6 +23,7 @@ USE_XORG= x11
GNU_CONFIGURE= yes
MAKE_ENV= QTDIR=${QT_PREFIX} MOC=${MOC}
+MAKE_JOBS_UNSAFE= yes
.include <bsd.port.pre.mk>