aboutsummaryrefslogtreecommitdiff
path: root/graphics
diff options
context:
space:
mode:
authorMichael Johnson <ahze@FreeBSD.org>2005-02-28 22:16:10 +0000
committerMichael Johnson <ahze@FreeBSD.org>2005-02-28 22:16:10 +0000
commitdaf4cc81e4d055f630943b557402293b79680953 (patch)
tree8478681967016f816092cb7e0ded4578aa26bd4e /graphics
parentffcbb5ca66c4bee1c2b113913a1208cd9f034a27 (diff)
downloadports-daf4cc81e4d055f630943b557402293b79680953.tar.gz
ports-daf4cc81e4d055f630943b557402293b79680953.zip
Notes
Diffstat (limited to 'graphics')
-rw-r--r--graphics/Makefile10
-rw-r--r--graphics/gstreamer-plugins-aalib/Makefile14
-rw-r--r--graphics/gstreamer-plugins-aalib80/Makefile14
-rw-r--r--graphics/gstreamer-plugins-gdkpixbuf/Makefile14
-rw-r--r--graphics/gstreamer-plugins-gdkpixbuf80/Makefile14
-rw-r--r--graphics/gstreamer-plugins-hermes/Makefile14
-rw-r--r--graphics/gstreamer-plugins-hermes80/Makefile14
-rw-r--r--graphics/gstreamer-plugins-jpeg-mmx/Makefile14
-rw-r--r--graphics/gstreamer-plugins-jpeg-mmx80/Makefile14
-rw-r--r--graphics/gstreamer-plugins-jpeg/Makefile14
-rw-r--r--graphics/gstreamer-plugins-jpeg80/Makefile14
-rw-r--r--graphics/gstreamer-plugins-libcaca/Makefile14
-rw-r--r--graphics/gstreamer-plugins-libcaca80/Makefile14
-rw-r--r--graphics/gstreamer-plugins-libmng/Makefile16
-rw-r--r--graphics/gstreamer-plugins-libmng80/Makefile16
-rw-r--r--graphics/gstreamer-plugins-libpng/Makefile14
-rw-r--r--graphics/gstreamer-plugins-libpng80/Makefile14
-rw-r--r--graphics/gstreamer-plugins-libvisual/Makefile14
-rw-r--r--graphics/gstreamer-plugins-libvisual80/Makefile14
-rw-r--r--graphics/gstreamer-plugins-swfdec/Makefile14
-rw-r--r--graphics/gstreamer-plugins-swfdec80/Makefile14
21 files changed, 294 insertions, 0 deletions
diff --git a/graphics/Makefile b/graphics/Makefile
index ce9b06207ba5..daa677a585ef 100644
--- a/graphics/Makefile
+++ b/graphics/Makefile
@@ -160,6 +160,16 @@
SUBDIR += graphviz
SUBDIR += gridpix
SUBDIR += gsculpt
+ SUBDIR += gstreamer-plugins-aalib
+ SUBDIR += gstreamer-plugins-gdkpixbuf
+ SUBDIR += gstreamer-plugins-hermes
+ SUBDIR += gstreamer-plugins-jpeg
+ SUBDIR += gstreamer-plugins-jpeg-mmx
+ SUBDIR += gstreamer-plugins-libcaca
+ SUBDIR += gstreamer-plugins-libmng
+ SUBDIR += gstreamer-plugins-libpng
+ SUBDIR += gstreamer-plugins-libvisual
+ SUBDIR += gstreamer-plugins-swfdec
SUBDIR += gthumb
SUBDIR += gtkam
SUBDIR += gtkcairo
diff --git a/graphics/gstreamer-plugins-aalib/Makefile b/graphics/gstreamer-plugins-aalib/Makefile
new file mode 100644
index 000000000000..0291fc849b23
--- /dev/null
+++ b/graphics/gstreamer-plugins-aalib/Makefile
@@ -0,0 +1,14 @@
+# New ports collection makefile for: gstreamer-plugins-aalib
+# Date created: 3 Oct 2004
+# Whom: Michael Johnson <ahze@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+CATEGORIES= graphics
+
+GST_PLUGIN= aalib
+
+MASTERDIR= ${.CURDIR}/../../multimedia/gstreamer-plugins
+
+.include "${MASTERDIR}/Makefile"
diff --git a/graphics/gstreamer-plugins-aalib80/Makefile b/graphics/gstreamer-plugins-aalib80/Makefile
new file mode 100644
index 000000000000..0291fc849b23
--- /dev/null
+++ b/graphics/gstreamer-plugins-aalib80/Makefile
@@ -0,0 +1,14 @@
+# New ports collection makefile for: gstreamer-plugins-aalib
+# Date created: 3 Oct 2004
+# Whom: Michael Johnson <ahze@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+CATEGORIES= graphics
+
+GST_PLUGIN= aalib
+
+MASTERDIR= ${.CURDIR}/../../multimedia/gstreamer-plugins
+
+.include "${MASTERDIR}/Makefile"
diff --git a/graphics/gstreamer-plugins-gdkpixbuf/Makefile b/graphics/gstreamer-plugins-gdkpixbuf/Makefile
new file mode 100644
index 000000000000..6ac9aadabb62
--- /dev/null
+++ b/graphics/gstreamer-plugins-gdkpixbuf/Makefile
@@ -0,0 +1,14 @@
+# New ports collection makefile for: gstreamer-plugins-gdkpixbuf
+# Date created: 3 Oct 2004
+# Whom: Michael Johnson <ahze@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+CATEGORIES= graphics
+
+GST_PLUGIN= gdkpixbuf
+
+MASTERDIR= ${.CURDIR}/../../multimedia/gstreamer-plugins
+
+.include "${MASTERDIR}/Makefile"
diff --git a/graphics/gstreamer-plugins-gdkpixbuf80/Makefile b/graphics/gstreamer-plugins-gdkpixbuf80/Makefile
new file mode 100644
index 000000000000..6ac9aadabb62
--- /dev/null
+++ b/graphics/gstreamer-plugins-gdkpixbuf80/Makefile
@@ -0,0 +1,14 @@
+# New ports collection makefile for: gstreamer-plugins-gdkpixbuf
+# Date created: 3 Oct 2004
+# Whom: Michael Johnson <ahze@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+CATEGORIES= graphics
+
+GST_PLUGIN= gdkpixbuf
+
+MASTERDIR= ${.CURDIR}/../../multimedia/gstreamer-plugins
+
+.include "${MASTERDIR}/Makefile"
diff --git a/graphics/gstreamer-plugins-hermes/Makefile b/graphics/gstreamer-plugins-hermes/Makefile
new file mode 100644
index 000000000000..27ca22459ea3
--- /dev/null
+++ b/graphics/gstreamer-plugins-hermes/Makefile
@@ -0,0 +1,14 @@
+# New ports collection makefile for: gstreamer-plugins-hermes
+# Date created: 3 Oct 2004
+# Whom: Michael Johnson <ahze@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+CATEGORIES= graphics
+
+GST_PLUGIN= hermes
+
+MASTERDIR= ${.CURDIR}/../../multimedia/gstreamer-plugins
+
+.include "${MASTERDIR}/Makefile"
diff --git a/graphics/gstreamer-plugins-hermes80/Makefile b/graphics/gstreamer-plugins-hermes80/Makefile
new file mode 100644
index 000000000000..27ca22459ea3
--- /dev/null
+++ b/graphics/gstreamer-plugins-hermes80/Makefile
@@ -0,0 +1,14 @@
+# New ports collection makefile for: gstreamer-plugins-hermes
+# Date created: 3 Oct 2004
+# Whom: Michael Johnson <ahze@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+CATEGORIES= graphics
+
+GST_PLUGIN= hermes
+
+MASTERDIR= ${.CURDIR}/../../multimedia/gstreamer-plugins
+
+.include "${MASTERDIR}/Makefile"
diff --git a/graphics/gstreamer-plugins-jpeg-mmx/Makefile b/graphics/gstreamer-plugins-jpeg-mmx/Makefile
new file mode 100644
index 000000000000..5ade87b0fabd
--- /dev/null
+++ b/graphics/gstreamer-plugins-jpeg-mmx/Makefile
@@ -0,0 +1,14 @@
+# New ports collection makefile for: gstreamer-plugins-jpeg-mmx
+# Date created: 1 Nov 2004
+# Whom: Michael Johnson <ahze@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+CATEGORIES= graphics
+
+GST_PLUGIN= jpeg-mmx
+
+MASTERDIR= ${.CURDIR}/../../multimedia/gstreamer-plugins
+
+.include "${MASTERDIR}/Makefile"
diff --git a/graphics/gstreamer-plugins-jpeg-mmx80/Makefile b/graphics/gstreamer-plugins-jpeg-mmx80/Makefile
new file mode 100644
index 000000000000..5ade87b0fabd
--- /dev/null
+++ b/graphics/gstreamer-plugins-jpeg-mmx80/Makefile
@@ -0,0 +1,14 @@
+# New ports collection makefile for: gstreamer-plugins-jpeg-mmx
+# Date created: 1 Nov 2004
+# Whom: Michael Johnson <ahze@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+CATEGORIES= graphics
+
+GST_PLUGIN= jpeg-mmx
+
+MASTERDIR= ${.CURDIR}/../../multimedia/gstreamer-plugins
+
+.include "${MASTERDIR}/Makefile"
diff --git a/graphics/gstreamer-plugins-jpeg/Makefile b/graphics/gstreamer-plugins-jpeg/Makefile
new file mode 100644
index 000000000000..fa259294d56e
--- /dev/null
+++ b/graphics/gstreamer-plugins-jpeg/Makefile
@@ -0,0 +1,14 @@
+# New ports collection makefile for: gstreamer-plugins-jpeg
+# Date created: 3 Oct 2004
+# Whom: Michael Johnson <ahze@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+CATEGORIES= graphics
+
+GST_PLUGIN= jpeg
+
+MASTERDIR= ${.CURDIR}/../../multimedia/gstreamer-plugins
+
+.include "${MASTERDIR}/Makefile"
diff --git a/graphics/gstreamer-plugins-jpeg80/Makefile b/graphics/gstreamer-plugins-jpeg80/Makefile
new file mode 100644
index 000000000000..fa259294d56e
--- /dev/null
+++ b/graphics/gstreamer-plugins-jpeg80/Makefile
@@ -0,0 +1,14 @@
+# New ports collection makefile for: gstreamer-plugins-jpeg
+# Date created: 3 Oct 2004
+# Whom: Michael Johnson <ahze@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+CATEGORIES= graphics
+
+GST_PLUGIN= jpeg
+
+MASTERDIR= ${.CURDIR}/../../multimedia/gstreamer-plugins
+
+.include "${MASTERDIR}/Makefile"
diff --git a/graphics/gstreamer-plugins-libcaca/Makefile b/graphics/gstreamer-plugins-libcaca/Makefile
new file mode 100644
index 000000000000..76d986e604d0
--- /dev/null
+++ b/graphics/gstreamer-plugins-libcaca/Makefile
@@ -0,0 +1,14 @@
+# New ports collection makefile for: gstreamer-plugins-libcaca
+# Date created: 3 Oct 2004
+# Whom: Michael Johnson <ahze@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+CATEGORIES= graphics
+
+GST_PLUGIN= libcaca
+
+MASTERDIR= ${.CURDIR}/../../multimedia/gstreamer-plugins
+
+.include "${MASTERDIR}/Makefile"
diff --git a/graphics/gstreamer-plugins-libcaca80/Makefile b/graphics/gstreamer-plugins-libcaca80/Makefile
new file mode 100644
index 000000000000..76d986e604d0
--- /dev/null
+++ b/graphics/gstreamer-plugins-libcaca80/Makefile
@@ -0,0 +1,14 @@
+# New ports collection makefile for: gstreamer-plugins-libcaca
+# Date created: 3 Oct 2004
+# Whom: Michael Johnson <ahze@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+CATEGORIES= graphics
+
+GST_PLUGIN= libcaca
+
+MASTERDIR= ${.CURDIR}/../../multimedia/gstreamer-plugins
+
+.include "${MASTERDIR}/Makefile"
diff --git a/graphics/gstreamer-plugins-libmng/Makefile b/graphics/gstreamer-plugins-libmng/Makefile
new file mode 100644
index 000000000000..01a14eae1424
--- /dev/null
+++ b/graphics/gstreamer-plugins-libmng/Makefile
@@ -0,0 +1,16 @@
+# New ports collection makefile for: gstreamer-plugins-libmng
+# Date created: 6 Oct 2004
+# Whom: Michael Johnson <ahze@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTREVISION= 2
+
+CATEGORIES= graphics
+
+GST_PLUGIN= libmng
+
+MASTERDIR= ${.CURDIR}/../../multimedia/gstreamer-plugins
+
+.include "${MASTERDIR}/Makefile"
diff --git a/graphics/gstreamer-plugins-libmng80/Makefile b/graphics/gstreamer-plugins-libmng80/Makefile
new file mode 100644
index 000000000000..01a14eae1424
--- /dev/null
+++ b/graphics/gstreamer-plugins-libmng80/Makefile
@@ -0,0 +1,16 @@
+# New ports collection makefile for: gstreamer-plugins-libmng
+# Date created: 6 Oct 2004
+# Whom: Michael Johnson <ahze@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTREVISION= 2
+
+CATEGORIES= graphics
+
+GST_PLUGIN= libmng
+
+MASTERDIR= ${.CURDIR}/../../multimedia/gstreamer-plugins
+
+.include "${MASTERDIR}/Makefile"
diff --git a/graphics/gstreamer-plugins-libpng/Makefile b/graphics/gstreamer-plugins-libpng/Makefile
new file mode 100644
index 000000000000..87c375a2d34f
--- /dev/null
+++ b/graphics/gstreamer-plugins-libpng/Makefile
@@ -0,0 +1,14 @@
+# New ports collection makefile for: gstreamer-plugins-libpng
+# Date created: 3 Oct 2004
+# Whom: Michael Johnson <ahze@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+CATEGORIES= graphics
+
+GST_PLUGIN= libpng
+
+MASTERDIR= ${.CURDIR}/../../multimedia/gstreamer-plugins
+
+.include "${MASTERDIR}/Makefile"
diff --git a/graphics/gstreamer-plugins-libpng80/Makefile b/graphics/gstreamer-plugins-libpng80/Makefile
new file mode 100644
index 000000000000..87c375a2d34f
--- /dev/null
+++ b/graphics/gstreamer-plugins-libpng80/Makefile
@@ -0,0 +1,14 @@
+# New ports collection makefile for: gstreamer-plugins-libpng
+# Date created: 3 Oct 2004
+# Whom: Michael Johnson <ahze@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+CATEGORIES= graphics
+
+GST_PLUGIN= libpng
+
+MASTERDIR= ${.CURDIR}/../../multimedia/gstreamer-plugins
+
+.include "${MASTERDIR}/Makefile"
diff --git a/graphics/gstreamer-plugins-libvisual/Makefile b/graphics/gstreamer-plugins-libvisual/Makefile
new file mode 100644
index 000000000000..569dc64c1fa7
--- /dev/null
+++ b/graphics/gstreamer-plugins-libvisual/Makefile
@@ -0,0 +1,14 @@
+# New ports collection makefile for: gstreamer-plugins-libvisual
+# Date created: 4 Dec 2004
+# Whom: Michael Johnson <ahze@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+CATEGORIES= graphics
+
+GST_PLUGIN= libvisual
+
+MASTERDIR= ${.CURDIR}/../../multimedia/gstreamer-plugins
+
+.include "${MASTERDIR}/Makefile"
diff --git a/graphics/gstreamer-plugins-libvisual80/Makefile b/graphics/gstreamer-plugins-libvisual80/Makefile
new file mode 100644
index 000000000000..569dc64c1fa7
--- /dev/null
+++ b/graphics/gstreamer-plugins-libvisual80/Makefile
@@ -0,0 +1,14 @@
+# New ports collection makefile for: gstreamer-plugins-libvisual
+# Date created: 4 Dec 2004
+# Whom: Michael Johnson <ahze@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+CATEGORIES= graphics
+
+GST_PLUGIN= libvisual
+
+MASTERDIR= ${.CURDIR}/../../multimedia/gstreamer-plugins
+
+.include "${MASTERDIR}/Makefile"
diff --git a/graphics/gstreamer-plugins-swfdec/Makefile b/graphics/gstreamer-plugins-swfdec/Makefile
new file mode 100644
index 000000000000..1a2cff7bf0b7
--- /dev/null
+++ b/graphics/gstreamer-plugins-swfdec/Makefile
@@ -0,0 +1,14 @@
+# New ports collection makefile for: gstreamer-plugins-swfdec
+# Date created: 3 Oct 2004
+# Whom: Michael Johnson <ahze@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+CATEGORIES= graphics
+
+GST_PLUGIN= swfdec
+
+MASTERDIR= ${.CURDIR}/../../multimedia/gstreamer-plugins
+
+.include "${MASTERDIR}/Makefile"
diff --git a/graphics/gstreamer-plugins-swfdec80/Makefile b/graphics/gstreamer-plugins-swfdec80/Makefile
new file mode 100644
index 000000000000..1a2cff7bf0b7
--- /dev/null
+++ b/graphics/gstreamer-plugins-swfdec80/Makefile
@@ -0,0 +1,14 @@
+# New ports collection makefile for: gstreamer-plugins-swfdec
+# Date created: 3 Oct 2004
+# Whom: Michael Johnson <ahze@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+CATEGORIES= graphics
+
+GST_PLUGIN= swfdec
+
+MASTERDIR= ${.CURDIR}/../../multimedia/gstreamer-plugins
+
+.include "${MASTERDIR}/Makefile"