aboutsummaryrefslogtreecommitdiff
path: root/graphics
diff options
context:
space:
mode:
authorJimmy Olgeni <olgeni@FreeBSD.org>2014-06-08 19:51:27 +0000
committerJimmy Olgeni <olgeni@FreeBSD.org>2014-06-08 19:51:27 +0000
commit55dc0f983aadef274380ef51058802f94a995d7e (patch)
tree0ad23c2fc638bccd76a5e7adf6ab2f1e78be6ddb /graphics
parent0f9366f9540135d821fe5b190c32ad41f65eee57 (diff)
downloadports-55dc0f983aadef274380ef51058802f94a995d7e.tar.gz
ports-55dc0f983aadef274380ef51058802f94a995d7e.zip
Notes
Diffstat (limited to 'graphics')
-rw-r--r--graphics/frei0r/Makefile4
-rw-r--r--graphics/glfw2/Makefile2
-rw-r--r--graphics/hugin-devel/Makefile2
-rw-r--r--graphics/kix-kmod/Makefile8
-rw-r--r--graphics/linux-adobesvg/Makefile2
-rw-r--r--graphics/processing/Makefile2
-rw-r--r--graphics/py-freeimagepy/Makefile2
-rw-r--r--graphics/sane-epkowa/Makefile6
-rw-r--r--graphics/tesseract/Makefile2
9 files changed, 15 insertions, 15 deletions
diff --git a/graphics/frei0r/Makefile b/graphics/frei0r/Makefile
index c66f57748a27..7653e85aadb1 100644
--- a/graphics/frei0r/Makefile
+++ b/graphics/frei0r/Makefile
@@ -29,13 +29,13 @@ IGNORE= cannot build OpenCV and gavl plugins simultaneously
.if defined(BUILDING_FREI0R_OPENCV)
PORTREVISION= 3
COMMENT= Frei0r OpenCV plugins
-PKGNAMESUFFIX= -plugins-opencv
+PKGNAMESUFFIX= -plugins-opencv
LIB_DEPENDS+= opencv_legacy.2:${PORTSDIR}/graphics/opencv
FREI0R_PLUGINS= facebl0r facedetect
.elif defined(BUILDING_FREI0R_GAVL)
PORTREVISION= 2
COMMENT= Frei0r gavl plugins
-PKGNAMESUFFIX= -plugins-gavl
+PKGNAMESUFFIX= -plugins-gavl
LIB_DEPENDS+= gavl.1:${PORTSDIR}/multimedia/gavl
FREI0R_PLUGINS= rgbparade scale0tilt vectorscope
.else
diff --git a/graphics/glfw2/Makefile b/graphics/glfw2/Makefile
index bc733446a9a1..47edd03aab38 100644
--- a/graphics/glfw2/Makefile
+++ b/graphics/glfw2/Makefile
@@ -53,7 +53,7 @@ EXAMPLES_FILES2= accuracy defaults dynamic events fsaa fsinput iconify \
OPTIONS_DEFINE= DOCS EXAMPLES
# Restrict to stable (even) versions, indicated by the second component.
-PORTSCOUT= limit:^2\..*
+PORTSCOUT= limit:^2\..*
post-extract:
@${CHMOD} ${BINMODE} ${CONFIGURE_WRKSRC}/${CONFIGURE_SCRIPT}
diff --git a/graphics/hugin-devel/Makefile b/graphics/hugin-devel/Makefile
index 0eaff9ef4f56..f0eabead09f8 100644
--- a/graphics/hugin-devel/Makefile
+++ b/graphics/hugin-devel/Makefile
@@ -6,7 +6,7 @@ PORTVERSION= 2013.0
PORTREVISION= 7
CATEGORIES= graphics
MASTER_SITES= SF/${PORTNAME}/${PORTNAME}/${PORTNAME}-2013.0
-PKGNAMESUFFIX= -devel
+PKGNAMESUFFIX= -devel
DISTNAME= hugin-2013.0.0_beta1
MAINTAINER= grog@FreeBSD.org
diff --git a/graphics/kix-kmod/Makefile b/graphics/kix-kmod/Makefile
index 7fd0257e1cc4..dbff252dbd07 100644
--- a/graphics/kix-kmod/Makefile
+++ b/graphics/kix-kmod/Makefile
@@ -1,12 +1,12 @@
# Created by: Jonathan Belson <jon@witchspace.com>
# $FreeBSD$
-PORTNAME= kix
+PORTNAME= kix
PORTVERSION= 1.0
PORTREVISION= 1
-CATEGORIES= graphics
-MASTER_SITES= http://homepage.ntlworld.com/jon.belson/files/ \
- LOCAL/pgollucci
+CATEGORIES= graphics
+MASTER_SITES= http://homepage.ntlworld.com/jon.belson/files/ \
+ LOCAL/pgollucci
PKGNAMESUFFIX= -kmod
MAINTAINER= jon@witchspace.com
diff --git a/graphics/linux-adobesvg/Makefile b/graphics/linux-adobesvg/Makefile
index a13ea2c00d54..75079214a636 100644
--- a/graphics/linux-adobesvg/Makefile
+++ b/graphics/linux-adobesvg/Makefile
@@ -18,7 +18,7 @@ USE_LDCONFIG= yes
RESTRICTED= Redistribution prohibited
NO_BUILD= yes
-WRKSRC= ${WRKDIR}/adobesvg-${PORTVERSION:S/.x88//}
+WRKSRC= ${WRKDIR}/adobesvg-${PORTVERSION:S/.x88//}
LIBDIR= ${PREFIX}/lib/linux-adobesvg
SHLIBS= ACE AGM BIB CoolType NPSVG3 SVGCore
diff --git a/graphics/processing/Makefile b/graphics/processing/Makefile
index e7528259670a..7d605b3e04da 100644
--- a/graphics/processing/Makefile
+++ b/graphics/processing/Makefile
@@ -22,7 +22,7 @@ NO_BUILD= yes
SUB_FILES= processing
-WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}
+WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}
post-extract:
${RM} -rf ${WRKSRC}/java
diff --git a/graphics/py-freeimagepy/Makefile b/graphics/py-freeimagepy/Makefile
index 853147225d77..4a7865038af3 100644
--- a/graphics/py-freeimagepy/Makefile
+++ b/graphics/py-freeimagepy/Makefile
@@ -5,7 +5,7 @@ PORTNAME= freeimagepy
PORTVERSION= 2.0.1
CATEGORIES= graphics python
MASTER_SITES= SF/${PORTNAME}/FreeImagePy/V${PORTVERSION}
-PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
+PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
DISTNAME= FreeImagePy_w_dll-${PORTVERSION}
MAINTAINER= ports@FreeBSD.org
diff --git a/graphics/sane-epkowa/Makefile b/graphics/sane-epkowa/Makefile
index d805766f5ee7..1c4726cc1407 100644
--- a/graphics/sane-epkowa/Makefile
+++ b/graphics/sane-epkowa/Makefile
@@ -45,14 +45,14 @@ PORTVERSION= 2.11.0
PORTREVISION= 5
CATEGORIES= graphics
MASTER_SITES= http://lx1.avasys.jp/iscan/${PORTVERSION}/
-DISTNAME= iscan_${PORTVERSION}-1
+DISTNAME= iscan_${PORTVERSION}-1
MAINTAINER= ports@FreeBSD.org
COMMENT= The sane-epkowa driver for FreeBSD
# use the following two lines for 2.15.0
# MASTER_SITES=http://linux.avasys.jp/drivers/iscan/${PORTVERSION}/
-# DISTNAME= iscan_${PORTVERSION}-3
+# DISTNAME= iscan_${PORTVERSION}-3
WRKSRC=${WRKDIR}/iscan-${PORTVERSION}
@@ -74,7 +74,7 @@ USE_GNOME= gtk20
# Also pass appropriate flags to configure to use FreeBSD locations.
USES= gmake pkgconfig
GNU_CONFIGURE= yes
-CONFIGURE_ARGS+= --prefix=${PREFIX} LDFLAGS="-L${PREFIX}/lib -lgetline" CPPFLAGS=-I${PREFIX}/include
+CONFIGURE_ARGS+=--prefix=${PREFIX} LDFLAGS="-L${PREFIX}/lib -lgetline" CPPFLAGS=-I${PREFIX}/include
.include <bsd.port.pre.mk>
diff --git a/graphics/tesseract/Makefile b/graphics/tesseract/Makefile
index 357046c1fc24..d306637095f7 100644
--- a/graphics/tesseract/Makefile
+++ b/graphics/tesseract/Makefile
@@ -19,7 +19,7 @@ LIB_DEPENDS= liblept.so:${PORTSDIR}/graphics/leptonica
DIST_SUBDIR= ${PORTNAME}
PROJECTHOST= tesseract-ocr
-WRKSRC= ${WRKDIR}/tesseract-ocr
+WRKSRC= ${WRKDIR}/tesseract-ocr
GNU_CONFIGURE= yes
USE_LDCONFIG= yes