aboutsummaryrefslogtreecommitdiff
path: root/graphics
diff options
context:
space:
mode:
authorKoop Mast <kwm@FreeBSD.org>2014-11-07 09:55:22 +0000
committerKoop Mast <kwm@FreeBSD.org>2014-11-07 09:55:22 +0000
commit6b1c2ea085bf1951e41257ab201fd078b375e85b (patch)
tree3711c5ebe6f8c98c0aff6a0f351074eb86b1fc14 /graphics
parent8f243da5eca39740bb1b2c4703ae92ce6d1b3104 (diff)
downloadports-6b1c2ea085bf1951e41257ab201fd078b375e85b.tar.gz
ports-6b1c2ea085bf1951e41257ab201fd078b375e85b.zip
Notes
Diffstat (limited to 'graphics')
-rw-r--r--graphics/autotrace/Makefile2
-rw-r--r--graphics/converseen/Makefile2
-rw-r--r--graphics/cuneiform/Makefile2
-rw-r--r--graphics/dcraw-m/Makefile2
-rw-r--r--graphics/fpc-imagemagick/Makefile2
-rw-r--r--graphics/gimp-gmic-plugin/Makefile2
-rw-r--r--graphics/inkscape/Makefile2
-rw-r--r--graphics/kipi-plugin-videoslideshow/Makefile2
-rw-r--r--graphics/libdmtx/Makefile2
-rw-r--r--graphics/npretty/Makefile2
-rw-r--r--graphics/opendx/Makefile2
-rw-r--r--graphics/pecl-imagick/Makefile4
-rw-r--r--graphics/pfstools/Makefile2
-rw-r--r--graphics/php-magickwand/Makefile2
-rw-r--r--graphics/pstoedit/Makefile2
-rw-r--r--graphics/py-wand/Makefile2
-rw-r--r--graphics/reallyslick/Makefile2
-rw-r--r--graphics/rubygem-rmagick/Makefile4
-rw-r--r--graphics/zbar/Makefile2
19 files changed, 21 insertions, 21 deletions
diff --git a/graphics/autotrace/Makefile b/graphics/autotrace/Makefile
index 4c09f9ad4769..6bf50ab0913c 100644
--- a/graphics/autotrace/Makefile
+++ b/graphics/autotrace/Makefile
@@ -27,7 +27,7 @@ OPTIONS_DEFAULT=IMAGEMAGICK PSTOEDIT
MING_DESC= Enable swf interface
PSTOEDIT_DESC= Convert postscript to other formats
-IMAGEMAGICK_LIB_DEPENDS= libMagickWand-6.Q*.so:${PORTSDIR}/graphics/ImageMagick
+IMAGEMAGICK_LIB_DEPENDS= libMagickWand-6.Q16.so:${PORTSDIR}/graphics/ImageMagick
IMAGEMAGICK_CONFIGURE_OFF= --without-magick
MING_LIB_DEPENDS= libming.so:${PORTSDIR}/graphics/ming
diff --git a/graphics/converseen/Makefile b/graphics/converseen/Makefile
index 357642bb5f04..29041b625c55 100644
--- a/graphics/converseen/Makefile
+++ b/graphics/converseen/Makefile
@@ -11,7 +11,7 @@ COMMENT= Easy to use graphics conversion utility
LICENSE= GPLv3
-LIB_DEPENDS= libMagick++-6.Q*.so:${PORTSDIR}/graphics/ImageMagick
+LIB_DEPENDS= libMagick++-6.Q16.so:${PORTSDIR}/graphics/ImageMagick
USES= cmake gettext iconv tar:bzip2
USE_QT4= corelib gui linguist_build moc_build qmake_build \
diff --git a/graphics/cuneiform/Makefile b/graphics/cuneiform/Makefile
index d85b2e7d0dfd..9a2842d1a618 100644
--- a/graphics/cuneiform/Makefile
+++ b/graphics/cuneiform/Makefile
@@ -27,7 +27,7 @@ OPTIONS_DEFINE= IMAGEMAGICK
.include <bsd.port.options.mk>
.if ${PORT_OPTIONS:MIMAGEMAGICK}
-LIB_DEPENDS+= libMagickWand-6.Q*.so:${PORTSDIR}/graphics/ImageMagick
+LIB_DEPENDS+= libMagickWand-6.Q16.so:${PORTSDIR}/graphics/ImageMagick
.endif
post-patch:
diff --git a/graphics/dcraw-m/Makefile b/graphics/dcraw-m/Makefile
index a48cabbfc7bc..5d63feb463e5 100644
--- a/graphics/dcraw-m/Makefile
+++ b/graphics/dcraw-m/Makefile
@@ -18,7 +18,7 @@ EXPIRATION_DATE= 2014-11-26
LIB_DEPENDS= libjasper.so:${PORTSDIR}/graphics/jasper \
libjpeg.so:${PORTSDIR}/graphics/jpeg \
liblcms.so:${PORTSDIR}/graphics/lcms \
- libMagickWand-6.Q*.so:${PORTSDIR}/graphics/ImageMagick
+ libMagickWand-6.Q16.so:${PORTSDIR}/graphics/ImageMagick
PLIST_FILES= bin/dcraw-m
diff --git a/graphics/fpc-imagemagick/Makefile b/graphics/fpc-imagemagick/Makefile
index 75482f2ec102..2feb64a53707 100644
--- a/graphics/fpc-imagemagick/Makefile
+++ b/graphics/fpc-imagemagick/Makefile
@@ -18,6 +18,6 @@ OPTIONS_DEFINE= IMAGEMAGICK
IMAGEMAGICK_DESC= Install ImageMagick image proccesing tool
OPTIONS_DEFAULT= IMAGEMAGICK
-IMAGEMAGICK_LIB_DEPENDS= libMagick++-6.Q*.so:${PORTSDIR}/graphics/ImageMagick
+IMAGEMAGICK_LIB_DEPENDS= libMagick++-6.Q16.so:${PORTSDIR}/graphics/ImageMagick
.include "${MASTERDIR}/Makefile"
diff --git a/graphics/gimp-gmic-plugin/Makefile b/graphics/gimp-gmic-plugin/Makefile
index 01d76eb83f5a..2a859251d004 100644
--- a/graphics/gimp-gmic-plugin/Makefile
+++ b/graphics/gimp-gmic-plugin/Makefile
@@ -14,7 +14,7 @@ COMMENT= GREYC's Magic Image Converter
LIB_DEPENDS= libGraphicsMagick++.so:${PORTSDIR}/graphics/GraphicsMagick \
libIlmImf.so:${PORTSDIR}/graphics/OpenEXR \
- libMagick++-6.Q*.so:${PORTSDIR}/graphics/ImageMagick \
+ libMagick++-6.Q16.so:${PORTSDIR}/graphics/ImageMagick \
libavcodec.so:${PORTSDIR}/multimedia/ffmpeg \
libfftw3.so:${PORTSDIR}/math/fftw3 \
libgimp-2.0.so:${PORTSDIR}/graphics/gimp-app
diff --git a/graphics/inkscape/Makefile b/graphics/inkscape/Makefile
index 5fa4a4cb6087..759480b2c5bc 100644
--- a/graphics/inkscape/Makefile
+++ b/graphics/inkscape/Makefile
@@ -18,7 +18,7 @@ LIB_DEPENDS= libpopt.so:${PORTSDIR}/devel/popt \
liblcms.so:${PORTSDIR}/graphics/lcms \
libwpg-0.2.so:${PORTSDIR}/graphics/libwpg \
libpng15.so:${PORTSDIR}/graphics/png \
- libMagick++-6.Q*.so:${PORTSDIR}/graphics/ImageMagick
+ libMagick++-6.Q16.so:${PORTSDIR}/graphics/ImageMagick
RUN_DEPENDS= p5-XML-XQL>=0:${PORTSDIR}/textproc/p5-XML-XQL
USE_GNOME= gtkmm24 intlhack libxslt
diff --git a/graphics/kipi-plugin-videoslideshow/Makefile b/graphics/kipi-plugin-videoslideshow/Makefile
index 404a1a389d8c..553fbc830dc5 100644
--- a/graphics/kipi-plugin-videoslideshow/Makefile
+++ b/graphics/kipi-plugin-videoslideshow/Makefile
@@ -8,7 +8,7 @@ CATEGORIES= graphics kde
MAINTAINER= kde@FreeBSD.org
COMMENT= ${${KIPI_PLUGIN}_DESC}
-LIB_DEPENDS= libMagickCore-6.Q*.so:${PORTSDIR}/graphics/ImageMagick \
+LIB_DEPENDS= libMagickCore-6.Q16.so:${PORTSDIR}/graphics/ImageMagick \
libQtGStreamer-0.10.so:${PORTSDIR}/multimedia/gstreamer-qt4
KIPI_PLUGIN= videoslideshow
diff --git a/graphics/libdmtx/Makefile b/graphics/libdmtx/Makefile
index 870e0b82f469..18cc0996d80f 100644
--- a/graphics/libdmtx/Makefile
+++ b/graphics/libdmtx/Makefile
@@ -10,7 +10,7 @@ MASTER_SITES= SF
MAINTAINER= johans@FreeBSD.org
COMMENT= Library for reading and writing Data Matrix barcodes
-LIB_DEPENDS= libMagickWand-6.Q*.so:${PORTSDIR}/graphics/ImageMagick
+LIB_DEPENDS= libMagickWand-6.Q16.so:${PORTSDIR}/graphics/ImageMagick
USES= tar:bzip2 libtool
GNU_CONFIGURE= yes
diff --git a/graphics/npretty/Makefile b/graphics/npretty/Makefile
index f9921069c01e..111fa25125b2 100644
--- a/graphics/npretty/Makefile
+++ b/graphics/npretty/Makefile
@@ -15,7 +15,7 @@ LICENSE= GPLv2
RUN_DEPENDS= p5-Image-ExifTool>=0:${PORTSDIR}/graphics/p5-Image-ExifTool \
p5-forks>=0:${PORTSDIR}/devel/p5-forks
-LIB_DEPENDS= libMagickCore-6.Q*.so:${PORTSDIR}/graphics/ImageMagick
+LIB_DEPENDS= libMagickCore-6.Q16.so:${PORTSDIR}/graphics/ImageMagick
NO_BUILD= yes
USES= perl5 shebangfix
diff --git a/graphics/opendx/Makefile b/graphics/opendx/Makefile
index 7f2b17061a0c..940730c94554 100644
--- a/graphics/opendx/Makefile
+++ b/graphics/opendx/Makefile
@@ -11,7 +11,7 @@ DISTNAME= dx-${PORTVERSION}
MAINTAINER= stephen@FreeBSD.org
COMMENT= IBM's Open Visualization Data Explorer
-LIB_DEPENDS= libMagickWand-6.Q*.so:${PORTSDIR}/graphics/ImageMagick \
+LIB_DEPENDS= libMagickWand-6.Q16.so:${PORTSDIR}/graphics/ImageMagick \
libtiff.so:${PORTSDIR}/graphics/tiff \
libcdf.so:${PORTSDIR}/science/cdf
diff --git a/graphics/pecl-imagick/Makefile b/graphics/pecl-imagick/Makefile
index f1971a0b42ea..bfa220b40f75 100644
--- a/graphics/pecl-imagick/Makefile
+++ b/graphics/pecl-imagick/Makefile
@@ -16,8 +16,8 @@ LICENSE= PHP301
OPTIONS_DEFINE= X11
-X11_LIB_DEPENDS= libMagickWand-6.Q*.so:${PORTSDIR}/graphics/ImageMagick
-X11_LIB_DEPENDS_OFF= libMagickWand-6.Q*.so:${PORTSDIR}/graphics/ImageMagick-nox11
+X11_LIB_DEPENDS= libMagickWand-6.Q16.so:${PORTSDIR}/graphics/ImageMagick
+X11_LIB_DEPENDS_OFF= libMagickWand-6.Q16.so:${PORTSDIR}/graphics/ImageMagick-nox11
USES= pkgconfig tar:tgz
USE_PHP= yes
diff --git a/graphics/pfstools/Makefile b/graphics/pfstools/Makefile
index a1115cdb2ddb..0504b4ff19c1 100644
--- a/graphics/pfstools/Makefile
+++ b/graphics/pfstools/Makefile
@@ -51,7 +51,7 @@ QT_USE= QT4=moc_build,corelib,gui
QT_CONFIGURE_ENABLE= qt
IMAGEMAGICK_CONFIGURE_ENABLE= imagemagick
-IMAGEMAGICK_LIB_DEPENDS= libMagick++-6.Q*.so:${PORTSDIR}/graphics/ImageMagick
+IMAGEMAGICK_LIB_DEPENDS= libMagick++-6.Q16.so:${PORTSDIR}/graphics/ImageMagick
GDAL_CONFIGURE_ENABLE= gdal
GDAL_LIB_DEPENDS= libgdal.so:${PORTSDIR}/graphics/gdal
diff --git a/graphics/php-magickwand/Makefile b/graphics/php-magickwand/Makefile
index fbaeda8fbdc5..be6262f10188 100644
--- a/graphics/php-magickwand/Makefile
+++ b/graphics/php-magickwand/Makefile
@@ -12,7 +12,7 @@ DISTNAME= MagickWandForPHP-${PORTVERSION}
MAINTAINER= miwi@FreeBSD.org
COMMENT= PHP extension to manipulate images
-LIB_DEPENDS= libMagickWand-6.Q*.so:${PORTSDIR}/graphics/ImageMagick
+LIB_DEPENDS= libMagickWand-6.Q16.so:${PORTSDIR}/graphics/ImageMagick
USES= pkgconfig
USE_PHP= yes
diff --git a/graphics/pstoedit/Makefile b/graphics/pstoedit/Makefile
index 428a9ffe284f..c7449cb741e0 100644
--- a/graphics/pstoedit/Makefile
+++ b/graphics/pstoedit/Makefile
@@ -39,7 +39,7 @@ EMF_LIB_DEPENDS= libEMF.so:${PORTSDIR}/graphics/libemf
EMF_CONFIGURE_ON= --with-libemf-include=${LOCALBASE}/include/libEMF
EMF__CONFIGURE_OFF= --without-emf
-MAGICK_LIB_DEPENDS= libMagick++-6.Q*.so:${PORTSDIR}/graphics/ImageMagick
+MAGICK_LIB_DEPENDS= libMagick++-6.Q16.so:${PORTSDIR}/graphics/ImageMagick
MAGICK_CONFIGURE_ON= --with-magick
MAGICK_CONFIGURE_OFF= --without-magick
diff --git a/graphics/py-wand/Makefile b/graphics/py-wand/Makefile
index 24a0d30584aa..c7838417ca7c 100644
--- a/graphics/py-wand/Makefile
+++ b/graphics/py-wand/Makefile
@@ -11,7 +11,7 @@ COMMENT= MagickWand Python binding
LICENSE= MIT
-LIB_DEPENDS= libMagickWand-6.Q*.so:${PORTSDIR}/graphics/ImageMagick
+LIB_DEPENDS= libMagickWand-6.Q16.so:${PORTSDIR}/graphics/ImageMagick
USES= python
USE_PYTHON= distutils autoplist
diff --git a/graphics/reallyslick/Makefile b/graphics/reallyslick/Makefile
index fc1f7aa2d4c0..f383a6c556fe 100644
--- a/graphics/reallyslick/Makefile
+++ b/graphics/reallyslick/Makefile
@@ -11,7 +11,7 @@ DISTNAME= rss-glx_${PORTVERSION}
MAINTAINER= ports@FreeBSD.org
COMMENT= OpenGL screensaver collection
-LIB_DEPENDS= libMagickWand-6.Q*.so:${PORTSDIR}/graphics/ImageMagick \
+LIB_DEPENDS= libMagickWand-6.Q16.so:${PORTSDIR}/graphics/ImageMagick \
libGLC.so:${PORTSDIR}/graphics/quesoglc
USE_GL= glut
diff --git a/graphics/rubygem-rmagick/Makefile b/graphics/rubygem-rmagick/Makefile
index 6f735281d289..48d8cae8a9ce 100644
--- a/graphics/rubygem-rmagick/Makefile
+++ b/graphics/rubygem-rmagick/Makefile
@@ -19,9 +19,9 @@ OPTIONS_DEFAULT= X11
USES= pkgconfig
.if ${PORT_OPTIONS:MX11}
-LIB_DEPENDS= libMagickWand-6.Q*.so:${PORTSDIR}/graphics/ImageMagick
+LIB_DEPENDS= libMagickWand-6.Q16.so:${PORTSDIR}/graphics/ImageMagick
.else
-LIB_DEPENDS= libMagickWand-6.Q*.so:${PORTSDIR}/graphics/ImageMagick-nox11
+LIB_DEPENDS= libMagickWand-6.Q16.so:${PORTSDIR}/graphics/ImageMagick-nox11
.endif
.include <bsd.port.mk>
diff --git a/graphics/zbar/Makefile b/graphics/zbar/Makefile
index a8dc998ab906..d427c6c75701 100644
--- a/graphics/zbar/Makefile
+++ b/graphics/zbar/Makefile
@@ -29,7 +29,7 @@ X11_USE= XORG=ice,sm,x11,xau,xcb,xdmcp,xext,xv
X11_CONFIGURE_ON= --with-x=yes
X11_CONFIGURE_OFF= --with-x=no --without-xshm --without-xv
-IMAGEMAGICK_LIB_DEPENDS= libMagick++-6.Q*.so:${PORTSDIR}/graphics/ImageMagick
+IMAGEMAGICK_LIB_DEPENDS= libMagick++-6.Q16.so:${PORTSDIR}/graphics/ImageMagick
IMAGEMAGICK_CONFIGURE_ON= --with-imagemagick=yes
IMAGEMAGICK_CONFIGURE_OFF= --with-imagemagick=no