aboutsummaryrefslogtreecommitdiff
path: root/graphics
diff options
context:
space:
mode:
authorJeremy Messenger <mezz@FreeBSD.org>2006-11-05 03:45:05 +0000
committerJeremy Messenger <mezz@FreeBSD.org>2006-11-05 03:45:05 +0000
commit1a88278734c45ada8e18fca7c815b43d05826c3a (patch)
tree2375ba65fd99b806539d4ee9e1b29f8f3fd29c34 /graphics
parentddda5ed61be63fae22938ebe686c49beb6fa76a5 (diff)
downloadports-1a88278734c45ada8e18fca7c815b43d05826c3a.tar.gz
ports-1a88278734c45ada8e18fca7c815b43d05826c3a.zip
Notes
Diffstat (limited to 'graphics')
-rw-r--r--graphics/gtkcairo/Makefile2
-rw-r--r--graphics/libart_lgpl/Makefile2
-rw-r--r--graphics/libsvg-cairo/Makefile2
-rw-r--r--graphics/libsvg/Makefile2
4 files changed, 4 insertions, 4 deletions
diff --git a/graphics/gtkcairo/Makefile b/graphics/gtkcairo/Makefile
index 84bffdbf857b..aef7093fbd6f 100644
--- a/graphics/gtkcairo/Makefile
+++ b/graphics/gtkcairo/Makefile
@@ -19,7 +19,7 @@ LIB_DEPENDS= cairo.2:${PORTSDIR}/graphics/cairo
USE_BZIP2= yes
USE_GNOME= gtk20 gnometarget gnomehack
-INSTALLS_SHLIB= yes
+USE_LDCONFIG= yes
GNU_CONFIGURE= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include -I${X11BASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib -L${X11BASE}/lib"
diff --git a/graphics/libart_lgpl/Makefile b/graphics/libart_lgpl/Makefile
index c96485da428b..eadf5d0ea44b 100644
--- a/graphics/libart_lgpl/Makefile
+++ b/graphics/libart_lgpl/Makefile
@@ -18,7 +18,7 @@ MAINTAINER= gnome@FreeBSD.org
COMMENT= Library for high-performance 2D graphics
USE_BZIP2= yes
-INSTALLS_SHLIB= yes
+USE_LDCONFIG= yes
USE_GNOME= gnomehack gnometarget pkgconfig
GNU_CONFIGURE= yes
diff --git a/graphics/libsvg-cairo/Makefile b/graphics/libsvg-cairo/Makefile
index 9ff594b62e25..2a5ddc68a709 100644
--- a/graphics/libsvg-cairo/Makefile
+++ b/graphics/libsvg-cairo/Makefile
@@ -21,7 +21,7 @@ LIB_DEPENDS= jpeg.9:${PORTSDIR}/graphics/jpeg \
GNU_CONFIGURE= yes
USE_GNOME= pkgconfig gnometarget gnomehack
-INSTALLS_SHLIB= yes
+USE_LDCONFIG= yes
PLIST_FILES= include/svg-cairo.h \
lib/libsvg-cairo.a \
lib/libsvg-cairo.la \
diff --git a/graphics/libsvg/Makefile b/graphics/libsvg/Makefile
index b0c77ac1ef58..1185d2a2cd3a 100644
--- a/graphics/libsvg/Makefile
+++ b/graphics/libsvg/Makefile
@@ -21,7 +21,7 @@ LIB_DEPENDS= fontconfig.1:${PORTSDIR}/x11-fonts/fontconfig \
GNU_CONFIGURE= yes
USE_GNOME= libxml2 gnomehack gnometarget
USE_ICONV= yes
-INSTALLS_SHLIB= yes
+USE_LDCONFIG= yes
PLIST_FILES= include/svg.h \
lib/libsvg.a \