aboutsummaryrefslogtreecommitdiff
path: root/graphics
diff options
context:
space:
mode:
authorEitan Adler <eadler@FreeBSD.org>2012-01-21 17:40:15 +0000
committerEitan Adler <eadler@FreeBSD.org>2012-01-21 17:40:15 +0000
commitc59a3834c4bd220def36c5006080d4e0f57b83e0 (patch)
treed65d5bf921ef2499700b90c4dc6855a0137ddaf2 /graphics
parent556296fe6692c3141d20c3bf87b479397ff4f4b0 (diff)
downloadports-c59a3834c4bd220def36c5006080d4e0f57b83e0.tar.gz
ports-c59a3834c4bd220def36c5006080d4e0f57b83e0.zip
Notes
Diffstat (limited to 'graphics')
-rw-r--r--graphics/asciio/Makefile2
-rw-r--r--graphics/gauche-gl/Makefile2
-rw-r--r--graphics/p5-Acme-Steganography-Image-Png/Makefile2
-rw-r--r--graphics/p5-CAD-Drawing-Template/Makefile2
-rw-r--r--graphics/p5-Captcha-reCAPTCHA/Makefile2
-rw-r--r--graphics/p5-Chart-PNGgraph/Makefile2
-rw-r--r--graphics/p5-Color-Palette/Makefile2
-rw-r--r--graphics/p5-Color-Scheme/Makefile2
-rw-r--r--graphics/p5-GD-Barcode/Makefile2
-rw-r--r--graphics/p5-GD-Graph-histogram/Makefile2
-rw-r--r--graphics/p5-GD-Graph-ohlc/Makefile2
-rw-r--r--graphics/p5-GD-Graph/Makefile2
-rw-r--r--graphics/p5-GD-Graph3d/Makefile2
-rw-r--r--graphics/p5-GD-Thumbnail/Makefile2
-rw-r--r--graphics/p5-Graph-Easy/Makefile2
-rw-r--r--graphics/p5-Graph-ReadWrite/Makefile2
-rw-r--r--graphics/p5-Graph-SocialMap/Makefile2
-rw-r--r--graphics/p5-GraphViz-Data-Structure/Makefile2
-rw-r--r--graphics/p5-GraphViz-Traverse/Makefile2
-rw-r--r--graphics/p5-Graphics-ColorNames/Makefile2
-rw-r--r--graphics/p5-Image-Grab/Makefile2
-rw-r--r--graphics/p5-Image-Math-Constrain/Makefile2
-rw-r--r--graphics/p5-Imager-QRCode/Makefile2
-rw-r--r--graphics/p5-SVG-Metadata/Makefile2
-rw-r--r--graphics/p5-SWF-Builder/Makefile2
-rw-r--r--graphics/p5-Tk-JPEG-Lite/Makefile2
-rw-r--r--graphics/p5-URI-GoogleChart/Makefile2
-rw-r--r--graphics/p5-VCG/Makefile2
-rw-r--r--graphics/pear-Image_3D/Makefile2
-rw-r--r--graphics/pear-Image_Barcode/Makefile2
-rw-r--r--graphics/pear-Image_Color/Makefile2
-rw-r--r--graphics/pear-Image_GraphViz/Makefile2
-rw-r--r--graphics/py-visual/Makefile2
-rw-r--r--graphics/rubygem-captcha/Makefile2
34 files changed, 34 insertions, 34 deletions
diff --git a/graphics/asciio/Makefile b/graphics/asciio/Makefile
index 1a21d5712fe4..e98424348f68 100644
--- a/graphics/asciio/Makefile
+++ b/graphics/asciio/Makefile
@@ -35,7 +35,7 @@ BUILD_DEPENDS= ${SITE_PERL}/Directory/Scratch.pm:${PORTSDIR}/devel/p5-Directory-
${SITE_PERL}/Sub/Exporter.pm:${PORTSDIR}/devel/p5-Sub-Exporter \
${SITE_PERL}/Eval/Context.pm:${PORTSDIR}/devel/p5-Eval-Context \
${SITE_PERL}/Check/ISA.pm:${PORTSDIR}/devel/p5-Check-ISA
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS:= ${BUILD_DEPENDS}
PERL_MODBUILD= yes
MAKE_JOBS_SAFE= yes
diff --git a/graphics/gauche-gl/Makefile b/graphics/gauche-gl/Makefile
index 657b8f22c322..2e4057d3bf78 100644
--- a/graphics/gauche-gl/Makefile
+++ b/graphics/gauche-gl/Makefile
@@ -18,7 +18,7 @@ MAINTAINER= erik@bz.bzflag.bz
COMMENT= OpenGL binding for Gauche
BUILD_DEPENDS= gosh:${PORTSDIR}/lang/gauche
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS:= ${BUILD_DEPENDS}
BROKEN= does not build
diff --git a/graphics/p5-Acme-Steganography-Image-Png/Makefile b/graphics/p5-Acme-Steganography-Image-Png/Makefile
index 03c2e0bd2df6..78acfc9db059 100644
--- a/graphics/p5-Acme-Steganography-Image-Png/Makefile
+++ b/graphics/p5-Acme-Steganography-Image-Png/Makefile
@@ -17,7 +17,7 @@ COMMENT= Hide data (badly) in Png images
BUILD_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/Imager.pm:${PORTSDIR}/graphics/p5-Imager \
${SITE_PERL}/Class/Accessor.pm:${PORTSDIR}/devel/p5-Class-Accessor
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS:= ${BUILD_DEPENDS}
PERL_CONFIGURE= yes
diff --git a/graphics/p5-CAD-Drawing-Template/Makefile b/graphics/p5-CAD-Drawing-Template/Makefile
index 50961dc932f7..b229d8da1735 100644
--- a/graphics/p5-CAD-Drawing-Template/Makefile
+++ b/graphics/p5-CAD-Drawing-Template/Makefile
@@ -17,7 +17,7 @@ COMMENT= Replace tags with text and geometry
BUILD_DEPENDS= ${SITE_PERL}/CAD/Drawing.pm:${PORTSDIR}/graphics/p5-CAD-Drawing \
${SITE_PERL}/CAD/Calc.pm:${PORTSDIR}/math/p5-CAD-Calc
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS:= ${BUILD_DEPENDS}
MAN3= CAD::Drawing::Template.3
diff --git a/graphics/p5-Captcha-reCAPTCHA/Makefile b/graphics/p5-Captcha-reCAPTCHA/Makefile
index 5af1d58a115d..d8d76a5d9422 100644
--- a/graphics/p5-Captcha-reCAPTCHA/Makefile
+++ b/graphics/p5-Captcha-reCAPTCHA/Makefile
@@ -17,7 +17,7 @@ COMMENT= A Perl implementation of the reCAPTCHA API
BUILD_DEPENDS= p5-libwww>=0:${PORTSDIR}/www/p5-libwww \
p5-HTML-Tiny>=0:${PORTSDIR}/textproc/p5-HTML-Tiny
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS:= ${BUILD_DEPENDS}
MAN3= Captcha::reCAPTCHA.3
diff --git a/graphics/p5-Chart-PNGgraph/Makefile b/graphics/p5-Chart-PNGgraph/Makefile
index 3bb7e04c27e9..4ad94b623a7c 100644
--- a/graphics/p5-Chart-PNGgraph/Makefile
+++ b/graphics/p5-Chart-PNGgraph/Makefile
@@ -17,7 +17,7 @@ COMMENT= A Perl module for generating presentation graphics (i.e., charts)
BUILD_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/GD.pm:${PORTSDIR}/graphics/p5-GD \
${SITE_PERL}/GD/Graph.pm:${PORTSDIR}/graphics/p5-GD-Graph
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS:= ${BUILD_DEPENDS}
PERL_CONFIGURE= YES
diff --git a/graphics/p5-Color-Palette/Makefile b/graphics/p5-Color-Palette/Makefile
index c74a74bb6e6e..0d1060ef79de 100644
--- a/graphics/p5-Color-Palette/Makefile
+++ b/graphics/p5-Color-Palette/Makefile
@@ -19,7 +19,7 @@ BUILD_DEPENDS= p5-MooseX-Types>=0:${PORTSDIR}/devel/p5-MooseX-Types \
p5-Graphics-Color>=0.21:${PORTSDIR}/graphics/p5-Graphics-Color \
p5-List-MoreUtils>=0:${PORTSDIR}/lang/p5-List-MoreUtils \
p5-Moose>=0:${PORTSDIR}/devel/p5-Moose
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS:= ${BUILD_DEPENDS}
TEST_DEPENDS= p5-Test-Simple>=0.88:${PORTSDIR}/devel/p5-Test-Simple
PERL_CONFIGURE= yes
diff --git a/graphics/p5-Color-Scheme/Makefile b/graphics/p5-Color-Scheme/Makefile
index c5f2c19c99a6..f99ced88eae1 100644
--- a/graphics/p5-Color-Scheme/Makefile
+++ b/graphics/p5-Color-Scheme/Makefile
@@ -16,7 +16,7 @@ MAINTAINER= tobez@FreeBSD.org
COMMENT= Generate pleasant color schemes
BUILD_DEPENDS= p5-Test-Differences>=0.47:${PORTSDIR}/devel/p5-Test-Differences
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS:= ${BUILD_DEPENDS}
PERL_CONFIGURE= yes
diff --git a/graphics/p5-GD-Barcode/Makefile b/graphics/p5-GD-Barcode/Makefile
index 34da089ada3d..630869b5212e 100644
--- a/graphics/p5-GD-Barcode/Makefile
+++ b/graphics/p5-GD-Barcode/Makefile
@@ -16,7 +16,7 @@ MAINTAINER= ports@FreeBSD.org
COMMENT= GD::Barcode - Create barcode image with GD
BUILD_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/GD.pm:${PORTSDIR}/graphics/p5-GD
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS:= ${BUILD_DEPENDS}
PERL_CONFIGURE= yes
diff --git a/graphics/p5-GD-Graph-histogram/Makefile b/graphics/p5-GD-Graph-histogram/Makefile
index 7b0f771d0a29..75c5430ac246 100644
--- a/graphics/p5-GD-Graph-histogram/Makefile
+++ b/graphics/p5-GD-Graph-histogram/Makefile
@@ -19,7 +19,7 @@ COMMENT= Histogram plotting module for perl5
BUILD_DEPENDS= ${SITE_PERL}/GD/Graph.pm:${PORTSDIR}/graphics/p5-GD-Graph \
${SITE_PERL}/Test/Simple.pm:${PORTSDIR}/devel/p5-Test-Simple
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS:= ${BUILD_DEPENDS}
PERL_CONFIGURE= yes
diff --git a/graphics/p5-GD-Graph-ohlc/Makefile b/graphics/p5-GD-Graph-ohlc/Makefile
index d6bd535ecd5c..b1cf23e3b144 100644
--- a/graphics/p5-GD-Graph-ohlc/Makefile
+++ b/graphics/p5-GD-Graph-ohlc/Makefile
@@ -18,7 +18,7 @@ COMMENT= Create charts displaying the open, high, low, and close
BUILD_DEPENDS= ${SITE_PERL}/GD/Graph.pm:${PORTSDIR}/graphics/p5-GD-Graph \
${SITE_PERL}/Test/Simple.pm:${PORTSDIR}/devel/p5-Test-Simple
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS:= ${BUILD_DEPENDS}
PERL_CONFIGURE= yes
diff --git a/graphics/p5-GD-Graph/Makefile b/graphics/p5-GD-Graph/Makefile
index d509d201d082..e05c19f2cec8 100644
--- a/graphics/p5-GD-Graph/Makefile
+++ b/graphics/p5-GD-Graph/Makefile
@@ -20,7 +20,7 @@ COMMENT= Graph plotting module for perl5
BUILD_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/GD.pm:${PORTSDIR}/graphics/p5-GD \
${SITE_PERL}/GD/Text/Align.pm:${PORTSDIR}/graphics/p5-GD-TextUtil
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS:= ${BUILD_DEPENDS}
PERL_CONFIGURE= yes
diff --git a/graphics/p5-GD-Graph3d/Makefile b/graphics/p5-GD-Graph3d/Makefile
index 7854ce1f19fa..0103144c86b8 100644
--- a/graphics/p5-GD-Graph3d/Makefile
+++ b/graphics/p5-GD-Graph3d/Makefile
@@ -16,7 +16,7 @@ MAINTAINER= perl@FreeBSD.org
COMMENT= Creates 3D charts with GD::Graph and GD
BUILD_DEPENDS= ${SITE_PERL}/GD/Graph.pm:${PORTSDIR}/graphics/p5-GD-Graph
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS:= ${BUILD_DEPENDS}
PERL_CONFIGURE= yes
diff --git a/graphics/p5-GD-Thumbnail/Makefile b/graphics/p5-GD-Thumbnail/Makefile
index 77588d8acac8..c54adfdbf11b 100644
--- a/graphics/p5-GD-Thumbnail/Makefile
+++ b/graphics/p5-GD-Thumbnail/Makefile
@@ -16,7 +16,7 @@ MAINTAINER= perl@FreeBSD.org
COMMENT= Thumbnail maker for GD
BUILD_DEPENDS= p5-GD>=0:${PORTSDIR}/graphics/p5-GD
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS:= ${BUILD_DEPENDS}
PERL_CONFIGURE= YES
diff --git a/graphics/p5-Graph-Easy/Makefile b/graphics/p5-Graph-Easy/Makefile
index 9d768a1b52b6..7ea9225b622b 100644
--- a/graphics/p5-Graph-Easy/Makefile
+++ b/graphics/p5-Graph-Easy/Makefile
@@ -15,7 +15,7 @@ MAINTAINER= tobez@FreeBSD.org
COMMENT= Render graphs as ASCII, HTML, SVG or Graphviz
BUILD_DEPENDS= p5-Heap>0:${PORTSDIR}/devel/p5-Heap
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS:= ${BUILD_DEPENDS}
PERL_CONFIGURE= yes
diff --git a/graphics/p5-Graph-ReadWrite/Makefile b/graphics/p5-Graph-ReadWrite/Makefile
index 88c4de8cac66..77969faad3fd 100644
--- a/graphics/p5-Graph-ReadWrite/Makefile
+++ b/graphics/p5-Graph-ReadWrite/Makefile
@@ -16,7 +16,7 @@ COMMENT= Reading and Writing a variety of graph file formats
BUILD_DEPENDS= ${SITE_PERL}/Graph.pm:${PORTSDIR}/math/p5-Graph \
${SITE_PERL}/${PERL_ARCH}/XML/Parser.pm:${PORTSDIR}/textproc/p5-XML-Parser \
${SITE_PERL}/XML/Writer.pm:${PORTSDIR}/textproc/p5-XML-Writer
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS:= ${BUILD_DEPENDS}
PERL_CONFIGURE= yes
diff --git a/graphics/p5-Graph-SocialMap/Makefile b/graphics/p5-Graph-SocialMap/Makefile
index b9463a2f44de..a7a37ffd8d4b 100644
--- a/graphics/p5-Graph-SocialMap/Makefile
+++ b/graphics/p5-Graph-SocialMap/Makefile
@@ -20,7 +20,7 @@ BUILD_DEPENDS= ${SITE_PERL}/Spiffy.pm:${PORTSDIR}/devel/p5-Spiffy \
${SITE_PERL}/Graph/Writer/GraphViz.pm:${PORTSDIR}/graphics/p5-Graph-Writer-GraphViz \
${SITE_PERL}/Quantum/Superpositions.pm:${PORTSDIR}/lang/p5-Quantum-Superpositions \
${SITE_PERL}/YAML.pm:${PORTSDIR}/textproc/p5-YAML
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS:= ${BUILD_DEPENDS}
MAN3= Graph::SocialMap.3
diff --git a/graphics/p5-GraphViz-Data-Structure/Makefile b/graphics/p5-GraphViz-Data-Structure/Makefile
index 33436c013704..4307bf27b575 100644
--- a/graphics/p5-GraphViz-Data-Structure/Makefile
+++ b/graphics/p5-GraphViz-Data-Structure/Makefile
@@ -18,7 +18,7 @@ COMMENT= Visualise data structures
BUILD_DEPENDS= ${SITE_PERL}/GraphViz.pm:${PORTSDIR}/graphics/p5-GraphViz \
${LOCALBASE}/bin/dot:${PORTSDIR}/graphics/graphviz
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS:= ${BUILD_DEPENDS}
PERL_CONFIGURE= yes
diff --git a/graphics/p5-GraphViz-Traverse/Makefile b/graphics/p5-GraphViz-Traverse/Makefile
index 574c9d8217b7..ab04904340f9 100644
--- a/graphics/p5-GraphViz-Traverse/Makefile
+++ b/graphics/p5-GraphViz-Traverse/Makefile
@@ -16,7 +16,7 @@ MAINTAINER= perl@FreeBSD.org
COMMENT= Build a GraphViz object via callback traversal
BUILD_DEPENDS= ${SITE_PERL}/GraphViz.pm:${PORTSDIR}/graphics/p5-GraphViz
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS:= ${BUILD_DEPENDS}
MAKE_JOBS_SAFE= yes
diff --git a/graphics/p5-Graphics-ColorNames/Makefile b/graphics/p5-Graphics-ColorNames/Makefile
index 82864f54fe61..a2afb3287447 100644
--- a/graphics/p5-Graphics-ColorNames/Makefile
+++ b/graphics/p5-Graphics-ColorNames/Makefile
@@ -16,7 +16,7 @@ COMMENT= A perl class that defines RGB values for common color names
BUILD_DEPENDS= p5-Module-Load>=0.10:${PORTSDIR}/devel/p5-Module-Load \
p5-Module-Loaded>=0:${PORTSDIR}/devel/p5-Module-Loaded
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS:= ${BUILD_DEPENDS}
PERL_MODBUILD= yes
diff --git a/graphics/p5-Image-Grab/Makefile b/graphics/p5-Image-Grab/Makefile
index 361d5d5d2881..717dfe23b5bb 100644
--- a/graphics/p5-Image-Grab/Makefile
+++ b/graphics/p5-Image-Grab/Makefile
@@ -19,7 +19,7 @@ BUILD_DEPENDS= ${SITE_PERL}/URI.pm:${PORTSDIR}/net/p5-URI \
${SITE_PERL}/${PERL_ARCH}/HTML/Parser.pm:${PORTSDIR}/www/p5-HTML-Parser \
${SITE_PERL}/HTML/Tree.pm:${PORTSDIR}/www/p5-HTML-Tree \
${SITE_PERL}/LWP.pm:${PORTSDIR}/www/p5-libwww
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS:= ${BUILD_DEPENDS}
PERL_CONFIGURE= yes
CONFIGURE_ENV= ${ECHO_CMD} "N" |
diff --git a/graphics/p5-Image-Math-Constrain/Makefile b/graphics/p5-Image-Math-Constrain/Makefile
index 69b3073400c6..f2b0f9a2a54c 100644
--- a/graphics/p5-Image-Math-Constrain/Makefile
+++ b/graphics/p5-Image-Math-Constrain/Makefile
@@ -15,7 +15,7 @@ MAINTAINER= coryking@mozimedia.com
COMMENT= Scaling math used in image size constraining (such as thumbnails)
BUILD_DEPENDS= p5-PathTools>=3.25:${PORTSDIR}/devel/p5-PathTools
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS:= ${BUILD_DEPENDS}
PERL_CONFIGURE= yes
diff --git a/graphics/p5-Imager-QRCode/Makefile b/graphics/p5-Imager-QRCode/Makefile
index e14f077d5c20..d5f278c197f5 100644
--- a/graphics/p5-Imager-QRCode/Makefile
+++ b/graphics/p5-Imager-QRCode/Makefile
@@ -16,7 +16,7 @@ MAINTAINER= perl@FreeBSD.org
COMMENT= Generate QR Code with Imager using libqrencode
BUILD_DEPENDS= p5-Imager>=0.55:${PORTSDIR}/graphics/p5-Imager
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS:= ${BUILD_DEPENDS}
PERL_CONFIGURE= yes
CFLAGS+= -I${LOCALBASE}/include
diff --git a/graphics/p5-SVG-Metadata/Makefile b/graphics/p5-SVG-Metadata/Makefile
index b058b83feb13..a1d9961425fa 100644
--- a/graphics/p5-SVG-Metadata/Makefile
+++ b/graphics/p5-SVG-Metadata/Makefile
@@ -15,7 +15,7 @@ MAINTAINER= perl@FreeBSD.org
COMMENT= Perl module to capture metadata info about an SVG file
BUILD_DEPENDS= xml_grep:${PORTSDIR}/textproc/p5-XML-Twig
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS:= ${BUILD_DEPENDS}
PERL_CONFIGURE= yes
diff --git a/graphics/p5-SWF-Builder/Makefile b/graphics/p5-SWF-Builder/Makefile
index 703c22c08d94..d95cb00758f1 100644
--- a/graphics/p5-SWF-Builder/Makefile
+++ b/graphics/p5-SWF-Builder/Makefile
@@ -17,7 +17,7 @@ COMMENT= Create SWF movie
BUILD_DEPENDS= ${SITE_PERL}/SWF/Element.pm:${PORTSDIR}/graphics/p5-SWF-File \
${SITE_PERL}/Math/Bezier/Convert.pm:${PORTSDIR}/math/p5-Math-Bezier-Convert \
${SITE_PERL}/Font/TTF/Font.pm:${PORTSDIR}/x11-fonts/p5-Font-TTF
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS:= ${BUILD_DEPENDS}
PERL_CONFIGURE= yes
diff --git a/graphics/p5-Tk-JPEG-Lite/Makefile b/graphics/p5-Tk-JPEG-Lite/Makefile
index 1e1cfd4b4a01..94b756521630 100644
--- a/graphics/p5-Tk-JPEG-Lite/Makefile
+++ b/graphics/p5-Tk-JPEG-Lite/Makefile
@@ -17,7 +17,7 @@ COMMENT= Very simplistic image viewer that loads JPEG images
BUILD_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/Tk.pm:${PORTSDIR}/x11-toolkits/p5-Tk
LIB_DEPENDS= jpeg.11:${PORTSDIR}/graphics/jpeg
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS:= ${BUILD_DEPENDS}
PERL_CONFIGURE= yes
diff --git a/graphics/p5-URI-GoogleChart/Makefile b/graphics/p5-URI-GoogleChart/Makefile
index c7f8cc36159e..b397befe285a 100644
--- a/graphics/p5-URI-GoogleChart/Makefile
+++ b/graphics/p5-URI-GoogleChart/Makefile
@@ -16,7 +16,7 @@ MAINTAINER= tobez@FreeBSD.org
COMMENT= Generate Google Chart URIs
BUILD_DEPENDS= p5-URI>0:${PORTSDIR}/net/p5-URI
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS:= ${BUILD_DEPENDS}
PERL_CONFIGURE= yes
diff --git a/graphics/p5-VCG/Makefile b/graphics/p5-VCG/Makefile
index 81285c0e6443..d5f69ba5176a 100644
--- a/graphics/p5-VCG/Makefile
+++ b/graphics/p5-VCG/Makefile
@@ -18,7 +18,7 @@ MAINTAINER= perl@FreeBSD.org
COMMENT= Interface to the VCG graphing tool
BUILD_DEPENDS= ${SITE_PERL}/IPC/Run.pm:${PORTSDIR}/devel/p5-IPC-Run
-RUN_DEPENDS= ${BUILD_DEPENDS} \
+RUN_DEPENDS:= ${BUILD_DEPENDS} \
xvcg:${PORTSDIR}/graphics/vcg
PERL_CONFIGURE= yes
diff --git a/graphics/pear-Image_3D/Makefile b/graphics/pear-Image_3D/Makefile
index b7d863d8a837..f53bb1629463 100644
--- a/graphics/pear-Image_3D/Makefile
+++ b/graphics/pear-Image_3D/Makefile
@@ -13,7 +13,7 @@ MAINTAINER= miwi@FreeBSD.org
COMMENT= PEAR class allows the rendering of 3 dimensional objects
BUILD_DEPENDS= ${PEARDIR}/PEAR.php:${PORTSDIR}/devel/pear
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS:= ${BUILD_DEPENDS}
USE_PHP= gd
diff --git a/graphics/pear-Image_Barcode/Makefile b/graphics/pear-Image_Barcode/Makefile
index d19086518e04..ec0ed5f56a33 100644
--- a/graphics/pear-Image_Barcode/Makefile
+++ b/graphics/pear-Image_Barcode/Makefile
@@ -13,7 +13,7 @@ MAINTAINER= miwi@FreeBSD.org
COMMENT= PEAR class for barcode generation
BUILD_DEPENDS= ${PEARDIR}/PEAR.php:${PORTSDIR}/devel/pear
-RUN_DEPENDS= ${PEARDIR}/PEAR.php:${PORTSDIR}/devel/pear
+RUN_DEPENDS:= ${PEARDIR}/PEAR.php:${PORTSDIR}/devel/pear
USE_PHP= gd
diff --git a/graphics/pear-Image_Color/Makefile b/graphics/pear-Image_Color/Makefile
index 179f3a40345e..fa6b1bb43847 100644
--- a/graphics/pear-Image_Color/Makefile
+++ b/graphics/pear-Image_Color/Makefile
@@ -13,7 +13,7 @@ MAINTAINER= gerrit.beine@gmx.de
COMMENT= PEAR::Image_Color manages and handles color data and conversions
BUILD_DEPENDS= ${PEARDIR}/PEAR.php:${PORTSDIR}/devel/pear
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS:= ${BUILD_DEPENDS}
USE_PHP= gd
diff --git a/graphics/pear-Image_GraphViz/Makefile b/graphics/pear-Image_GraphViz/Makefile
index 6e1a0fbb2a6e..37977e27ed8a 100644
--- a/graphics/pear-Image_GraphViz/Makefile
+++ b/graphics/pear-Image_GraphViz/Makefile
@@ -14,7 +14,7 @@ MAINTAINER= gerrit.beine@gmx.de
COMMENT= An interface to AT&T's GraphViz tools
BUILD_DEPENDS= ${PEARDIR}/PEAR.php:${PORTSDIR}/devel/pear
-RUN_DEPENDS= ${BUILD_DEPENDS} \
+RUN_DEPENDS:= ${BUILD_DEPENDS} \
${LOCALBASE}/bin/dot:${PORTSDIR}/graphics/graphviz
CATEGORY= Image
diff --git a/graphics/py-visual/Makefile b/graphics/py-visual/Makefile
index db91fb4e2328..23af99d7e2ad 100644
--- a/graphics/py-visual/Makefile
+++ b/graphics/py-visual/Makefile
@@ -22,7 +22,7 @@ LIB_DEPENDS= gtkgl.5:${PORTSDIR}/x11-toolkits/gtkglarea \
gtkglextmm-x11-1.2:${PORTSDIR}/x11-toolkits/gtkglextmm \
glademm-2.4.1:${PORTSDIR}/devel/libglademm24 \
boost_python.4:${PORTSDIR}/devel/boost-python-libs
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS:= ${BUILD_DEPENDS}
USE_BZIP2= yes
USE_GMAKE= yes
diff --git a/graphics/rubygem-captcha/Makefile b/graphics/rubygem-captcha/Makefile
index 8e7e7642d85a..be710c97304a 100644
--- a/graphics/rubygem-captcha/Makefile
+++ b/graphics/rubygem-captcha/Makefile
@@ -14,7 +14,7 @@ MAINTAINER= ruby@FreeBSD.org
COMMENT= A simple CAPTCHA written in Ruby
BUILD_DEPENDS= ${RUBY_SITEARCHLIBDIR}/GD.so:${PORTSDIR}/graphics/ruby-gd
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS:= ${BUILD_DEPENDS}
USE_RUBY= yes
USE_RUBYGEMS= yes