aboutsummaryrefslogtreecommitdiff
path: root/graphics
diff options
context:
space:
mode:
authorEmanuel Haupt <ehaupt@FreeBSD.org>2009-03-27 09:53:36 +0000
committerEmanuel Haupt <ehaupt@FreeBSD.org>2009-03-27 09:53:36 +0000
commitc810fd3c3f9bb23f07b63b0a05f036466ea372f8 (patch)
treec51d6ad6bd61beb985f639056b8f9f4db2a63a5e /graphics
parent98e0641ec39c6b99f5ca8a8e6428fe0088ede4b4 (diff)
downloadports-c810fd3c3f9bb23f07b63b0a05f036466ea372f8.tar.gz
ports-c810fd3c3f9bb23f07b63b0a05f036466ea372f8.zip
Notes
Diffstat (limited to 'graphics')
-rw-r--r--graphics/asciio/Makefile1
-rw-r--r--graphics/bmp2html/Makefile1
-rw-r--r--graphics/exrtools/Makefile1
-rw-r--r--graphics/fig2sxd/Makefile1
-rw-r--r--graphics/grafx2/Makefile1
-rw-r--r--graphics/iec16022/Makefile1
-rw-r--r--graphics/metacam/Makefile1
-rw-r--r--graphics/pecomato/Makefile1
-rw-r--r--graphics/recoverjpeg/Makefile1
-rw-r--r--graphics/telak/Makefile1
10 files changed, 10 insertions, 0 deletions
diff --git a/graphics/asciio/Makefile b/graphics/asciio/Makefile
index 0053d41e3b74..507404c8a0ed 100644
--- a/graphics/asciio/Makefile
+++ b/graphics/asciio/Makefile
@@ -37,6 +37,7 @@ BUILD_DEPENDS= ${SITE_PERL}/Directory/Scratch.pm:${PORTSDIR}/devel/p5-Directory-
RUN_DEPENDS= ${BUILD_DEPENDS}
PERL_MODBUILD= yes
+MAKE_JOBS_SAFE= yes
MAN3= App::Asciio::setup::import_export::perl.3 \
App::Asciio.3 \
diff --git a/graphics/bmp2html/Makefile b/graphics/bmp2html/Makefile
index 4ef838653d51..c8c3def3b749 100644
--- a/graphics/bmp2html/Makefile
+++ b/graphics/bmp2html/Makefile
@@ -16,6 +16,7 @@ MAINTAINER= ehaupt@FreeBSD.org
COMMENT= A bmp to html converter
USE_SDL= yes
+MAKE_JOBS_SAFE= yes
LDFLAGS+= -L${LOCALBASE}/lib
SDL_FLAGS= -I${LOCALBASE}/include/SDL -I${LOCALBASE}/include
diff --git a/graphics/exrtools/Makefile b/graphics/exrtools/Makefile
index c67747f5635b..90f9641babfb 100644
--- a/graphics/exrtools/Makefile
+++ b/graphics/exrtools/Makefile
@@ -21,6 +21,7 @@ LIB_DEPENDS= IlmImf:${PORTSDIR}/graphics/OpenEXR \
GNU_CONFIGURE= yes
USE_GMAKE= yes
+MAKE_JOBS_SAFE= yes
CPPFLAGS+= -I${LOCALBASE}/include
LDFLAGS+= -L${LOCALBASE}/lib
diff --git a/graphics/fig2sxd/Makefile b/graphics/fig2sxd/Makefile
index bbbde67c0698..0937fd12edb6 100644
--- a/graphics/fig2sxd/Makefile
+++ b/graphics/fig2sxd/Makefile
@@ -16,6 +16,7 @@ MAINTAINER= ehaupt@FreeBSD.org
COMMENT= Convert .xfig files to the OpenOffice draw format
USE_GMAKE= yes
+MAKE_JOBS_SAFE= yes
WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}
diff --git a/graphics/grafx2/Makefile b/graphics/grafx2/Makefile
index 44b6944ceff2..9303552d3394 100644
--- a/graphics/grafx2/Makefile
+++ b/graphics/grafx2/Makefile
@@ -18,6 +18,7 @@ COMMENT= Bitmap paint program that supports more than 60 video resolutions
USE_GMAKE= yes
USE_DOS2UNIX= yes
USE_SDL= image ttf
+MAKE_JOBS_SAFE= yes
WRKSRC= ${WRKDIR}
MAKE_ENV+= DATADIR="${DATADIR}"
diff --git a/graphics/iec16022/Makefile b/graphics/iec16022/Makefile
index ffe4de6980b2..03b5eafef428 100644
--- a/graphics/iec16022/Makefile
+++ b/graphics/iec16022/Makefile
@@ -17,6 +17,7 @@ COMMENT= Create 2D barcodes, also known as DataMatrix
LIB_DEPENDS= popt.0:${PORTSDIR}/devel/popt
GNU_CONFIGURE= yes
+MAKE_JOBS_SAFE= yes
CFLAGS+= -I${LOCALBASE}/include -L${LOCALBASE}/lib
diff --git a/graphics/metacam/Makefile b/graphics/metacam/Makefile
index 2869a6575ca9..461f823cba7d 100644
--- a/graphics/metacam/Makefile
+++ b/graphics/metacam/Makefile
@@ -14,6 +14,7 @@ MAINTAINER= ehaupt@FreeBSD.org
COMMENT= A digital camera EXIF meta-information reader
USE_GMAKE= yes
+MAKE_JOBS_SAFE= yes
CFLAGS+= -I${LOCALBASE}/include
CXXFLAGS+= -I${LOCALBASE}/include
diff --git a/graphics/pecomato/Makefile b/graphics/pecomato/Makefile
index 177dd323d2d4..9131abf491bb 100644
--- a/graphics/pecomato/Makefile
+++ b/graphics/pecomato/Makefile
@@ -16,6 +16,7 @@ COMMENT= A command-line picture metadata processor
USE_GMAKE= yes
USE_PYTHON_BUILD= yes
+MAKE_JOBS_SAFE= yes
MAKEFILE= Makefile.unix
diff --git a/graphics/recoverjpeg/Makefile b/graphics/recoverjpeg/Makefile
index b9557cf58061..bc5c811a3c32 100644
--- a/graphics/recoverjpeg/Makefile
+++ b/graphics/recoverjpeg/Makefile
@@ -16,6 +16,7 @@ COMMENT= Recoverjpeg tries to recover JFIF (JPEG) pictures from a peripheral
GNU_CONFIGURE= yes
MANCOMPRESSED= no
+MAKE_JOBS_SAFE= yes
# recoverjpeg scripts require many dependencies
OPTIONS= SCRIPTS "Install sort-pictures script" off
diff --git a/graphics/telak/Makefile b/graphics/telak/Makefile
index 6508479be347..7c1de76320b5 100644
--- a/graphics/telak/Makefile
+++ b/graphics/telak/Makefile
@@ -20,6 +20,7 @@ LIB_DEPENDS= curl.5:${PORTSDIR}/ftp/curl \
USE_GMAKE= yes
USE_EFL= imlib2
+MAKE_JOBS_SAFE= yes
ALL_TARGET= ${PORTNAME}
MAKE_ENV= LDFLAGS="${LDFLAGS}"