aboutsummaryrefslogtreecommitdiff
path: root/graphics
diff options
context:
space:
mode:
authorAde Lovett <ade@FreeBSD.org>2008-08-20 00:57:32 +0000
committerAde Lovett <ade@FreeBSD.org>2008-08-20 00:57:32 +0000
commit771ea13f4111cf3212b9c32c18ac5fc1975d483d (patch)
treeb4d0fdbbaaf974fbf1b69ebcbe9a956cb4eed79d /graphics
parent582d67b410e45602807f37bf0e20fd522b31b033 (diff)
downloadports-771ea13f4111cf3212b9c32c18ac5fc1975d483d.tar.gz
ports-771ea13f4111cf3212b9c32c18ac5fc1975d483d.zip
Notes
Diffstat (limited to 'graphics')
-rw-r--r--graphics/agg/Makefile2
-rw-r--r--graphics/cal3d-devel/Makefile2
-rw-r--r--graphics/cal3d/Makefile2
-rw-r--r--graphics/demeter/Makefile2
-rw-r--r--graphics/divxcalc/Makefile2
-rw-r--r--graphics/gephex/Makefile2
-rw-r--r--graphics/glide3/Makefile2
-rw-r--r--graphics/gnash-devel/Makefile2
-rw-r--r--graphics/ivtools/Makefile2
-rw-r--r--graphics/kbarcode/Makefile2
-rw-r--r--graphics/libexif-gtk/Makefile2
-rw-r--r--graphics/libgeotiff/Makefile2
-rw-r--r--graphics/libpano12/Makefile2
-rw-r--r--graphics/libpano13/Makefile2
-rw-r--r--graphics/lodju/Makefile2
-rw-r--r--graphics/pixie/Makefile2
-rw-r--r--graphics/povray/Makefile2
-rw-r--r--graphics/povray36/Makefile2
-rw-r--r--graphics/povray37/Makefile2
-rw-r--r--graphics/swfdec/Makefile2
-rw-r--r--graphics/wxsvg/Makefile2
-rw-r--r--graphics/xaos/Makefile2
-rw-r--r--graphics/xaralx/Makefile2
-rw-r--r--graphics/xpdf/Makefile2
24 files changed, 24 insertions, 24 deletions
diff --git a/graphics/agg/Makefile b/graphics/agg/Makefile
index 2d7ce1ddf519..eabedf710850 100644
--- a/graphics/agg/Makefile
+++ b/graphics/agg/Makefile
@@ -24,7 +24,7 @@ USE_GNOME= pkgconfig gnomehack
USE_GMAKE= yes
USE_LDCONFIG= yes
ACLOCAL_ARGS+= -I ${LOCALBASE}/share/aclocal
-USE_AUTOTOOLS= autoconf:261:env automake:15:env libtool:15:env
+USE_AUTOTOOLS= autoconf:262:env automake:15:env libtool:15:env
MAKE_ENV= C="${CC}" AGGCXXFLAGS="${CXXFLAGS}"
CXXFLAGS+= -I${LOCALBASE}/include -L${LOCALBASE}/lib -I../include -L./
diff --git a/graphics/cal3d-devel/Makefile b/graphics/cal3d-devel/Makefile
index f542ab8226c4..b84ec301c9d5 100644
--- a/graphics/cal3d-devel/Makefile
+++ b/graphics/cal3d-devel/Makefile
@@ -22,7 +22,7 @@ CONFLICTS= cal3d-[0-9]*
USE_BZIP2= yes
USE_GNOME= pkgconfig
USE_LDCONFIG= yes
-USE_AUTOTOOLS= automake:19 autoheader:261 libtool:15
+USE_AUTOTOOLS= automake:19 autoheader:262 libtool:15
AUTOMAKE_ARGS= --add-missing
CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
diff --git a/graphics/cal3d/Makefile b/graphics/cal3d/Makefile
index 35c9c707e2ae..b5b293a7abc9 100644
--- a/graphics/cal3d/Makefile
+++ b/graphics/cal3d/Makefile
@@ -19,7 +19,7 @@ CONFLICTS= cal3d-devel-[0-9]*
USE_GNOME= pkgconfig
GNU_CONFIGURE= yes
-USE_AUTOTOOLS= automake:19 autoheader:261 libtool:15
+USE_AUTOTOOLS= automake:19 autoheader:262 libtool:15
USE_LDCONFIG= yes
CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
diff --git a/graphics/demeter/Makefile b/graphics/demeter/Makefile
index 395936da86e3..7b683ec20403 100644
--- a/graphics/demeter/Makefile
+++ b/graphics/demeter/Makefile
@@ -22,7 +22,7 @@ USE_GMAKE= yes
USE_GL= gl glu
WANT_GNOME= yes
WANT_SDL= yes
-USE_AUTOTOOLS= automake:15 autoconf:261 libtool:15
+USE_AUTOTOOLS= automake:15 autoconf:262 libtool:15
CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ENV= CXXFLAGS="${CXXFLAGS} -I${LOCALBASE}/include" \
LDFLAGS=" -L${LOCALBASE}/lib"
diff --git a/graphics/divxcalc/Makefile b/graphics/divxcalc/Makefile
index daeda869fdc0..73d654e7c0e0 100644
--- a/graphics/divxcalc/Makefile
+++ b/graphics/divxcalc/Makefile
@@ -19,7 +19,7 @@ USE_XORG= x11 ice xext
USE_BZIP2= yes
USE_QT_VER= 3
USE_GMAKE= yes
-USE_AUTOTOOLS= automake:15:env autoconf:261:env
+USE_AUTOTOOLS= automake:15:env autoconf:262:env
GNU_CONFIGURE= yes
CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
diff --git a/graphics/gephex/Makefile b/graphics/gephex/Makefile
index bac02f792ca5..e799aba24843 100644
--- a/graphics/gephex/Makefile
+++ b/graphics/gephex/Makefile
@@ -29,7 +29,7 @@ USE_QT_VER= 4
QT_COMPONENTS= corelib gui moc_build uic_build
USE_GNOME= gnometarget
USE_GMAKE= yes
-USE_AUTOTOOLS= automake:18 autoconf:261 libtool:15
+USE_AUTOTOOLS= automake:18 autoconf:262 libtool:15
AUTOMAKE_ARGS= --foreign
CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS}" LDFLAGS="${LDFLAGS}"
CONFIGURE_ARGS= --without-ASOUNDLIB --without-AVIFILE \
diff --git a/graphics/glide3/Makefile b/graphics/glide3/Makefile
index 1ca854230dee..46fc88e0a69b 100644
--- a/graphics/glide3/Makefile
+++ b/graphics/glide3/Makefile
@@ -20,7 +20,7 @@ USE_BZIP2= yes
USE_GMAKE= yes
USE_XORG= x11 xxf86dga xxf86vm
USE_LDCONFIG= yes
-USE_AUTOTOOLS= automake:14 autoconf:261 libtool:15
+USE_AUTOTOOLS= automake:14 autoconf:262 libtool:15
AUTOMAKE_ARGS= -a
MAKEFILE= makefile.autoconf
diff --git a/graphics/gnash-devel/Makefile b/graphics/gnash-devel/Makefile
index 4b6f8a086754..380a3ba4757c 100644
--- a/graphics/gnash-devel/Makefile
+++ b/graphics/gnash-devel/Makefile
@@ -32,7 +32,7 @@ USE_GCC= 4.2+
WANT_GSTREAMER= yes
USE_GNOME= pkgconfig libxml2
USE_XORG= x11 xau xdmcp xext xi xinerama ice sm
-USE_AUTOTOOLS= libltdl:15 automake:19:env autoheader:261:env autoconf:261:env aclocal:19:env libtool:15:env
+USE_AUTOTOOLS= libltdl:15 automake:19:env autoheader:262:env autoconf:262:env aclocal:19:env libtool:15:env
CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
diff --git a/graphics/ivtools/Makefile b/graphics/ivtools/Makefile
index 092f7adeec12..970e6711e3e0 100644
--- a/graphics/ivtools/Makefile
+++ b/graphics/ivtools/Makefile
@@ -18,7 +18,7 @@ BUILD_DEPENDS= imake:${PORTSDIR}/devel/imake
LIB_DEPENDS= tiff.4:${PORTSDIR}/graphics/tiff
GNU_CONFIGURE= yes
-USE_AUTOTOOLS= autoconf:261
+USE_AUTOTOOLS= autoconf:262
CONFIGURE_ARGS= --with-tiff=${PREFIX}
WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION:R}
USE_LDCONFIG= yes
diff --git a/graphics/kbarcode/Makefile b/graphics/kbarcode/Makefile
index 116972d33afa..00a973be442c 100644
--- a/graphics/kbarcode/Makefile
+++ b/graphics/kbarcode/Makefile
@@ -19,7 +19,7 @@ LIB_DEPENDS= pcre.0:${PORTSDIR}/devel/pcre
USE_KDELIBS_VER= 3
USE_GETTEXT= yes
USE_GMAKE= yes
-USE_AUTOTOOLS= automake:19:env autoconf:261:env libtool:15:env
+USE_AUTOTOOLS= automake:19:env autoconf:262:env libtool:15:env
GNU_CONFIGURE= yes
INSTALLS_ICONS= yes
diff --git a/graphics/libexif-gtk/Makefile b/graphics/libexif-gtk/Makefile
index 8dc74cfa3fd1..d4beea32d40c 100644
--- a/graphics/libexif-gtk/Makefile
+++ b/graphics/libexif-gtk/Makefile
@@ -18,7 +18,7 @@ COMMENT= GTK+ widgets to display/edit EXIF tags
LIB_DEPENDS= exif.12:${PORTSDIR}/graphics/libexif
USE_GNOME= gnomehack gnometarget gtk20
-USE_AUTOTOOLS= autoconf:261 libtool:15
+USE_AUTOTOOLS= autoconf:262 libtool:15
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
USE_LDCONFIG= yes
diff --git a/graphics/libgeotiff/Makefile b/graphics/libgeotiff/Makefile
index 187cbf3dd656..36e9341de3f6 100644
--- a/graphics/libgeotiff/Makefile
+++ b/graphics/libgeotiff/Makefile
@@ -19,7 +19,7 @@ LIB_DEPENDS= jpeg.9:${PORTSDIR}/graphics/jpeg \
tiff.4:${PORTSDIR}/graphics/tiff
USE_GNOME= gnometarget
-USE_AUTOTOOLS= automake:15:env autoconf:261:env
+USE_AUTOTOOLS= automake:15:env autoconf:262:env
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --with-jpeg=${LOCALBASE} \
--with-proj=${LOCALBASE} \
diff --git a/graphics/libpano12/Makefile b/graphics/libpano12/Makefile
index 1e67ddd5b7a7..4add8508a256 100644
--- a/graphics/libpano12/Makefile
+++ b/graphics/libpano12/Makefile
@@ -24,7 +24,7 @@ LIB_DEPENDS= tiff:${PORTSDIR}/graphics/tiff \
USE_GNOME= gtk20 glib20 pango atk
-USE_AUTOTOOLS= autoconf:261:env autoheader:261:env aclocal:19:env \
+USE_AUTOTOOLS= autoconf:262:env autoheader:262:env aclocal:19:env \
automake:19:env libtool:15:env
GNU_CONFIGURE= yes
CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
diff --git a/graphics/libpano13/Makefile b/graphics/libpano13/Makefile
index 2cde7cffce45..3481be8dd696 100644
--- a/graphics/libpano13/Makefile
+++ b/graphics/libpano13/Makefile
@@ -21,7 +21,7 @@ LIB_DEPENDS= jpeg:${PORTSDIR}/graphics/jpeg \
USE_GNOME= gtk20 glib20 pango atk
-USE_AUTOTOOLS= autoconf:261:env autoheader:261:env aclocal:110:env \
+USE_AUTOTOOLS= autoconf:262:env autoheader:262:env aclocal:110:env \
automake:110:env libtool:15:env
GNU_CONFIGURE= yes
CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
diff --git a/graphics/lodju/Makefile b/graphics/lodju/Makefile
index 732972a80c36..6356f831260d 100644
--- a/graphics/lodju/Makefile
+++ b/graphics/lodju/Makefile
@@ -20,7 +20,7 @@ LIB_DEPENDS= glade-gnome:${PORTSDIR}/x11-toolkits/rep-gtk
MAN1= lodju-create.1 lodju-gallery.1 lodju.1
MANCOMPRESSED= yes
-USE_AUTOTOOLS= autoconf:261:env
+USE_AUTOTOOLS= autoconf:262:env
HAS_CONFIGURE= yes
USE_GETTEXT= yes
USE_GNOME= gtk12 gdkpixbuf
diff --git a/graphics/pixie/Makefile b/graphics/pixie/Makefile
index 8009dd980549..7fa75c67fbe0 100644
--- a/graphics/pixie/Makefile
+++ b/graphics/pixie/Makefile
@@ -26,7 +26,7 @@ NOT_FOR_ARCHS= amd64
PORTDOCS=*
USE_GL= yes
ACLOCAL_ARGS= --acdir=${ACLOCAL_DIR} -I ${LOCALBASE}/share/aclocal
-USE_AUTOTOOLS= autoconf:261 aclocal:19 automake:19 libtool:15
+USE_AUTOTOOLS= autoconf:262 aclocal:19 automake:19 libtool:15
CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ENV= CFLAGS="-O0 -fPIC -pipe -I${LOCALBASE}/include" \
CXXFLAGS="-O0 -pipe -fPIC -I${LOCALBASE}/include \
diff --git a/graphics/povray/Makefile b/graphics/povray/Makefile
index e04bfc2e9ef6..433d30b7af08 100644
--- a/graphics/povray/Makefile
+++ b/graphics/povray/Makefile
@@ -29,7 +29,7 @@ USE_XORG= x11
USE_BZIP2= yes
USE_GMAKE= yes
GNU_CONFIGURE= yes
-USE_AUTOTOOLS= autoconf:261
+USE_AUTOTOOLS= autoconf:262
LATEST_LINK= ${PORTNAME}36
.include <bsd.port.pre.mk>
diff --git a/graphics/povray36/Makefile b/graphics/povray36/Makefile
index e04bfc2e9ef6..433d30b7af08 100644
--- a/graphics/povray36/Makefile
+++ b/graphics/povray36/Makefile
@@ -29,7 +29,7 @@ USE_XORG= x11
USE_BZIP2= yes
USE_GMAKE= yes
GNU_CONFIGURE= yes
-USE_AUTOTOOLS= autoconf:261
+USE_AUTOTOOLS= autoconf:262
LATEST_LINK= ${PORTNAME}36
.include <bsd.port.pre.mk>
diff --git a/graphics/povray37/Makefile b/graphics/povray37/Makefile
index e04bfc2e9ef6..433d30b7af08 100644
--- a/graphics/povray37/Makefile
+++ b/graphics/povray37/Makefile
@@ -29,7 +29,7 @@ USE_XORG= x11
USE_BZIP2= yes
USE_GMAKE= yes
GNU_CONFIGURE= yes
-USE_AUTOTOOLS= autoconf:261
+USE_AUTOTOOLS= autoconf:262
LATEST_LINK= ${PORTNAME}36
.include <bsd.port.pre.mk>
diff --git a/graphics/swfdec/Makefile b/graphics/swfdec/Makefile
index 951697ec5497..923bed6b6103 100644
--- a/graphics/swfdec/Makefile
+++ b/graphics/swfdec/Makefile
@@ -18,7 +18,7 @@ LIB_DEPENDS= oil-0.3.0:${PORTSDIR}/devel/liboil \
soup-2.4.1:${PORTSDIR}/devel/libsoup
USE_GNOME= gnomehack gtk20
-USE_AUTOTOOLS= libtool:15:env automake:19:env autoconf:261
+USE_AUTOTOOLS= libtool:15:env automake:19:env autoconf:262
GNU_CONFIGURE= yes
CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS}" \
LDFLAGS="-Wl,-Bsymbolic -L${LOCALBASE}/lib"
diff --git a/graphics/wxsvg/Makefile b/graphics/wxsvg/Makefile
index b457bf3126e0..b91ce1b6d791 100644
--- a/graphics/wxsvg/Makefile
+++ b/graphics/wxsvg/Makefile
@@ -17,7 +17,7 @@ COMMENT= C++ library to create, manipulate, and render SVG files
AUTOMAKE_ARGS= --add-missing
USE_LDCONFIG= yes
-USE_AUTOTOOLS= libtool:15 automake:15 autoconf:261
+USE_AUTOTOOLS= libtool:15 automake:15 autoconf:262
USE_GNOME= libartlgpl2
USE_GMAKE= yes
USE_WX= 2.6
diff --git a/graphics/xaos/Makefile b/graphics/xaos/Makefile
index d8df8a7e8493..f012c52adb85 100644
--- a/graphics/xaos/Makefile
+++ b/graphics/xaos/Makefile
@@ -20,7 +20,7 @@ LIB_DEPENDS= png.5:${PORTSDIR}/graphics/png
USE_XORG= x11 xau xdmcp xext
GNU_CONFIGURE= yes
USE_GMAKE= yes
-USE_AUTOTOOLS= autoconf:261
+USE_AUTOTOOLS= autoconf:262
OPTIONS= PTHREAD "Enable SMP support (experimental)" off \
NLS "Native Language Support" on
diff --git a/graphics/xaralx/Makefile b/graphics/xaralx/Makefile
index b0549f76d3b1..dd143d80235e 100644
--- a/graphics/xaralx/Makefile
+++ b/graphics/xaralx/Makefile
@@ -25,7 +25,7 @@ BUILD_DEPENDS+= pkg-config:${PORTSDIR}/devel/pkg-config \
RUN_DEPENDS+= convert:${PORTSDIR}/graphics/ImageMagick
LIB_DEPENDS+= xml2.5:${PORTSDIR}/textproc/libxml2
-USE_AUTOTOOLS= autoconf:261:env aclocal:19:env automake:19:env libtool:15:env
+USE_AUTOTOOLS= autoconf:262:env aclocal:19:env automake:19:env libtool:15:env
GNU_CONFIGURE= yes
CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ARGS+= --program-suffix=${PKGNAMESUFFIX}
diff --git a/graphics/xpdf/Makefile b/graphics/xpdf/Makefile
index 27823a3c93ca..b11d62203f4b 100644
--- a/graphics/xpdf/Makefile
+++ b/graphics/xpdf/Makefile
@@ -26,7 +26,7 @@ LIB_DEPENDS= t1.5:${PORTSDIR}/devel/t1lib \
RUN_DEPENDS= ${LOCALBASE}/share/ghostscript/fonts/n021003l.pfb:${PORTSDIR}/print/gsfonts
USE_GMAKE= yes
-USE_AUTOTOOLS= autoconf:261
+USE_AUTOTOOLS= autoconf:262
CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"