aboutsummaryrefslogtreecommitdiff
path: root/irc/bitlbee-otr/Makefile
diff options
context:
space:
mode:
authorEdwin Groothuis <edwin@FreeBSD.org>2003-08-30 06:11:49 +0000
committerEdwin Groothuis <edwin@FreeBSD.org>2003-08-30 06:11:49 +0000
commita0fc0ca5bb58f084727a8cac6429490bb9c1ceb9 (patch)
tree6f74d88ae0f31d00910cb2c06c95e093567b7f64 /irc/bitlbee-otr/Makefile
parent511b995a244bd47d2196ab27d4eebb433b5a7dee (diff)
downloadports-a0fc0ca5bb58f084727a8cac6429490bb9c1ceb9.tar.gz
ports-a0fc0ca5bb58f084727a8cac6429490bb9c1ceb9.zip
Notes
Diffstat (limited to 'irc/bitlbee-otr/Makefile')
-rw-r--r--irc/bitlbee-otr/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/irc/bitlbee-otr/Makefile b/irc/bitlbee-otr/Makefile
new file mode 100644
index 000000000000..a3d1c70d0134
--- /dev/null
+++ b/irc/bitlbee-otr/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: bitlbee
+# Date created: 10 June 2003
+# Whom: Peter van Dijk <peter@dataloss.nl>
+#
+# $FreeBSD$
+#
+
+PORTNAME= bitlbee
+PORTVERSION= 0.74a
+PORTREVISION= 0
+CATEGORIES= irc
+MASTER_SITES= http://www.lintux.cx/downloads/
+
+MAINTAINER= peter@dataloss.nl
+COMMENT= An IRC to other chat networks gateway
+
+MAN8= bitlbee.8
+
+HAS_CONFIGURE= yes
+CONFIGURE_ARGS= --prefix=${PREFIX} --mandir=${PREFIX}/man --config=${PREFIX}/etc/bitlbee
+USE_GMAKE= yes
+USE_GNOME= glib12
+
+pre-install:
+ @mkdir -p -m 700 ${PREFIX}/etc/bitlbee
+
+.include <bsd.port.mk>