aboutsummaryrefslogtreecommitdiff
path: root/irc/dancer/Makefile
diff options
context:
space:
mode:
authorDaichi GOTO <daichi@FreeBSD.org>2003-06-20 05:25:52 +0000
committerDaichi GOTO <daichi@FreeBSD.org>2003-06-20 05:25:52 +0000
commitf5c657a4aa99896960ece5f1bd969c0c5ab8dc99 (patch)
tree1eb7f9f4f879cfff88598b0172b4a1276f669d68 /irc/dancer/Makefile
parent4c61dd39cde4aeb5846cd78df23330a35e17232d (diff)
downloadports-f5c657a4aa99896960ece5f1bd969c0c5ab8dc99.tar.gz
ports-f5c657a4aa99896960ece5f1bd969c0c5ab8dc99.zip
Notes
Diffstat (limited to 'irc/dancer/Makefile')
-rw-r--r--irc/dancer/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/irc/dancer/Makefile b/irc/dancer/Makefile
new file mode 100644
index 000000000000..8753945ee01d
--- /dev/null
+++ b/irc/dancer/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: dancer
+# Date created: 02/01/2003
+# Whom: Dominic Marks <dom@cus.org.uk>
+#
+# $FreeBSD$
+#
+
+PORTNAME= dancer
+PORTVERSION= 4.16
+CATEGORIES= irc
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+
+MAINTAINER= d.marks@student.umist.ac.uk
+COMMENT= An IRC bot written in C for UNIX, Windows, and AmigaOS
+
+do-install:
+ @${MKDIR} ${PREFIX}/share/${PORTNAME}
+ ${INSTALL_DATA} ${WRKSRC}/${PORTNAME} ${PREFIX}/bin/
+ ${INSTALL_DATA} \
+ ${WRKSRC}/example/dancer.config \
+ ${WRKSRC}/example/dancer.users \
+ ${WRKSRC}/example/dancer.funcs \
+ ${WRKSRC}/example/dancer.explain \
+ ${PREFIX}/share/${PORTNAME}/
+
+.include <bsd.port.mk>