aboutsummaryrefslogtreecommitdiff
path: root/irc/kvirc
diff options
context:
space:
mode:
authorWill Andrews <will@FreeBSD.org>2000-09-26 22:26:13 +0000
committerWill Andrews <will@FreeBSD.org>2000-09-26 22:26:13 +0000
commit04b96465b6c9e3c41b62403c906f4cc8101ae883 (patch)
treecc1ba15a34ee01fd26c8393ec9ff37caa3b9942f /irc/kvirc
parent5d1a05790c533097ab0dea8dd5baecf73371e1f3 (diff)
downloadports-04b96465b6c9e3c41b62403c906f4cc8101ae883.tar.gz
ports-04b96465b6c9e3c41b62403c906f4cc8101ae883.zip
Notes
Diffstat (limited to 'irc/kvirc')
-rw-r--r--irc/kvirc/Makefile35
-rw-r--r--irc/kvirc/distinfo2
-rw-r--r--irc/kvirc/files/patch-ak10
-rw-r--r--irc/kvirc/files/patch-al10
-rw-r--r--irc/kvirc/pkg-comment2
-rw-r--r--irc/kvirc/pkg-descr10
-rw-r--r--irc/kvirc/pkg-plist394
7 files changed, 107 insertions, 356 deletions
diff --git a/irc/kvirc/Makefile b/irc/kvirc/Makefile
index 84845ad0d12b..77363ad75c3d 100644
--- a/irc/kvirc/Makefile
+++ b/irc/kvirc/Makefile
@@ -6,25 +6,40 @@
#
PORTNAME= kvirc
-PORTVERSION= 1.0.0
+PORTVERSION= 2.0.0
CATEGORIES= irc
-MASTER_SITES= http://www.kvirc.org/ \
- ftp://ftp.kvirc.bz.nu/pub/mirror/kvirc/ \
- ftp://kvirc.firenze.linux.it/pub/kvirc/
+MASTER_SITES= ftp://ftp.kvirc.bz.nu/pub/mirror/kvirc/2.0.0/source/ \
+ ftp://kvirc.firenze.linux.it/pub/kvirc/2.0.0/source/
-MAINTAINER= will@FreeBSD.org
+MAINTAINER= trevor@jpj.net
BUILD_DEPENDS= gettext:${PORTSDIR}/devel/gettext
-USE_QT2= yes
+ALL_TARGET= kvirc
+MAN1= kvirc.1
+USE_LIBTOOL= yes
+USE_AUTOMAKE= yes
+USE_AUTOCONF= yes
USE_NEWGCC= yes
+USE_QT2= yes
USE_X_PREFIX= yes
USE_GMAKE= yes
-CONFIGURE_ARGS= --x-includes=$(X11BASE)/include --x-libraries=$(X11BASE)/lib \
- --datadir=$(PREFIX)/share --with-qt-moc=${X11BASE}/bin/moc2 \
+CONFIGURE_ARGS= --x-includes=$(X11BASE)/include \
+ --x-libraries=$(X11BASE)/lib \
+ --datadir=$(PREFIX)/share \
+ --with-qt-moc=${X11BASE}/bin/moc2 \
--with-qt-include-dir=${X11BASE}/include/qt2 \
- --with-qt-library-dir=${X11BASE}/lib
+ --with-qt-library-dir=${X11BASE}/lib \
+ --without-kde-check \
+ --without-pthread-check \
+ --without-qt-check \
+ --without-plugin-support
CONFIGURE_ENV+= SS_X_EXTRA_LIBS=-lxpg4
-USE_LIBTOOL= yes
+
+pre-build:
+ for i in `find ${WRKSRC} -name Makefile` ; do \
+ ${PERL} -pi -e "s@lqt @lqt2 @g" $$i ; \
+ ${PERL} -pi -e "s@lpthread@pthread@g" $$i ; \
+ done
.include <bsd.port.mk>
diff --git a/irc/kvirc/distinfo b/irc/kvirc/distinfo
index 249b789a7637..4b8c4099839d 100644
--- a/irc/kvirc/distinfo
+++ b/irc/kvirc/distinfo
@@ -1 +1 @@
-MD5 (kvirc-1.0.0.tar.gz) = f59640364efeb02ea31c7d20ef4b5d53
+MD5 (kvirc-2.0.0.tar.gz) = 0cf960f2ad2e92a7bfaef61a424d6f09
diff --git a/irc/kvirc/files/patch-ak b/irc/kvirc/files/patch-ak
index cd59ff659913..915317e97f1e 100644
--- a/irc/kvirc/files/patch-ak
+++ b/irc/kvirc/files/patch-ak
@@ -1,10 +1,10 @@
---- src/kvirc/kvi_ircview.cpp Sun Dec 19 19:23:13 1999
-+++ src/kvirc/kvi_ircview.cpp.new Sat Jan 29 18:42:14 2000
-@@ -59,6 +59,7 @@
- #include "kvi_uparser.h"
+--- src/kvirc/kvi_ircview.cpp.orig Thu Sep 21 14:16:00 2000
++++ src/kvirc/kvi_ircview.cpp Thu Sep 21 14:16:50 2000
+@@ -64,6 +64,7 @@
+ #include "kvi_statusbar.h"
#include <X11/Xlib.h>
+#undef accept
+ //#include <X11/X.h> // GCFunctions
#include <qbitmap.h>
- #include <qcursor.h>
diff --git a/irc/kvirc/files/patch-al b/irc/kvirc/files/patch-al
index be333f94bb7e..2c2cb0b9895d 100644
--- a/irc/kvirc/files/patch-al
+++ b/irc/kvirc/files/patch-al
@@ -1,10 +1,10 @@
---- src/kvirc/kvi_systray.h Mon Dec 20 10:28:58 1999
-+++ src/kvirc/kvi_systray.h Sat Apr 15 03:16:04 2000
+--- src/kvirc/kvi_systray.h.orig Thu May 4 00:33:56 2000
++++ src/kvirc/kvi_systray.h Thu Sep 21 14:18:52 2000
@@ -27,6 +27,7 @@
-
+
#include <qwidget.h>
#include <qpixmap.h>
+#include <qlist.h>
-
+ #include <qiconset.h>
+ #include <qlist.h>
//#warning "Check <time.h> localtime() gmtime() time() in configure"
- #include <time.h>
diff --git a/irc/kvirc/pkg-comment b/irc/kvirc/pkg-comment
index cc35270ed1fb..a2db089b63d1 100644
--- a/irc/kvirc/pkg-comment
+++ b/irc/kvirc/pkg-comment
@@ -1 +1 @@
-An enchanced visual irc client for KDE
+IRC client for X
diff --git a/irc/kvirc/pkg-descr b/irc/kvirc/pkg-descr
index 9c7dcbda3381..1f0fa8a377b4 100644
--- a/irc/kvirc/pkg-descr
+++ b/irc/kvirc/pkg-descr
@@ -1,7 +1,5 @@
-A powerful Internet Relay Chat client designed for UNIX
-platforms. It is distributed as Free Software under the terms of the
-GNU General Public License. That means that you can get , copy and
-redistribute it at no charge. KVirc was developed mainly on Linux but
-can be installed on other UNIX platforms that support KDE.
+A powerful Internet Relay Chat client designed for UNIX platforms.
+It is distributed as Free Software under the terms of the GNU
+General Public License.
-WWW: http://www.kvirc.org/
+WWW: http://kvirc.firenze.linux.it/
diff --git a/irc/kvirc/pkg-plist b/irc/kvirc/pkg-plist
index e1aea2dee052..11f217fb22e2 100644
--- a/irc/kvirc/pkg-plist
+++ b/irc/kvirc/pkg-plist
@@ -1,350 +1,88 @@
-bin/kvirc
-bin/kvi_run_netscape.sh
bin/kvi_make_scriptdist.sh
+bin/kvi_run_netscape.sh
bin/kvi_search_help.sh
+bin/kvirc
+bin/kvirc-config
+lib/libkvicore.so.2
+lib/libkvilib.so.2
+share/applnk/Internet/kvirc.desktop
+share/icons/hicolor/48x48/kvirc.png
+share/kvirc/config/kvi.alias.conf
share/kvirc/config/kvi.mime.conf
-share/kvirc/config/kvi.tip_en.conf
share/kvirc/config/kvi.popup.conf
-share/kvirc/config/kvi.alias.conf
-share/kvirc/config/kvi.view.conf
share/kvirc/config/kvi.server.conf
-share/kvirc/help/en/alias.kvihelp
-share/kvirc/help/en/ame.kvihelp
-share/kvirc/help/en/amsg.kvihelp
-share/kvirc/help/en/anotice.kvihelp
-share/kvirc/help/en/awhois.kvihelp
-share/kvirc/help/en/ban.kvihelp
-share/kvirc/help/en/beep.kvihelp
-share/kvirc/help/en/cd.kvihelp
-share/kvirc/help/en/commands.kvihelp
-share/kvirc/help/en/config.kvihelp
-share/kvirc/help/en/ctcp.kvihelp
-share/kvirc/help/en/dcc.kvihelp
-share/kvirc/help/en/debug.kvihelp
-share/kvirc/help/en/deop.kvihelp
-share/kvirc/help/en/devoice.kvihelp
-share/kvirc/help/en/dialog.kvihelp
-share/kvirc/help/en/dir.kvihelp
-share/kvirc/help/en/dns.kvihelp
-share/kvirc/help/en/do.kvihelp
-share/kvirc/help/en/echo.kvihelp
-share/kvirc/help/en/except.kvihelp
-share/kvirc/help/en/exec.kvihelp
-share/kvirc/help/en/execv.kvihelp
-share/kvirc/help/en/foreach.kvihelp
-share/kvirc/help/en/halt.kvihelp
-share/kvirc/help/en/help.kvihelp
-share/kvirc/help/en/host.kvihelp
-share/kvirc/help/en/if.kvihelp
-share/kvirc/help/en/ignore.kvihelp
-share/kvirc/help/en/invite.kvihelp
-share/kvirc/help/en/join.kvihelp
-share/kvirc/help/en/kick.kvihelp
-share/kvirc/help/en/killproc.kvihelp
-share/kvirc/help/en/killtimer.kvihelp
-share/kvirc/help/en/links.kvihelp
-share/kvirc/help/en/list.kvihelp
-share/kvirc/help/en/loadconf.kvihelp
-share/kvirc/help/en/log.kvihelp
-share/kvirc/help/en/me.kvihelp
-share/kvirc/help/en/mode.kvihelp
-share/kvirc/help/en/msg.kvihelp
-share/kvirc/help/en/multimedia.kvihelp
-share/kvirc/help/en/newswindow.kvihelp
-share/kvirc/help/en/nick.kvihelp
-share/kvirc/help/en/notice.kvihelp
-share/kvirc/help/en/notify.kvihelp
-share/kvirc/help/en/op.kvihelp
-share/kvirc/help/en/operators.kvihelp
-share/kvirc/help/en/option.kvihelp
-share/kvirc/help/en/parse.kvihelp
-share/kvirc/help/en/part.kvihelp
-share/kvirc/help/en/play.kvihelp
-share/kvirc/help/en/plugin.kvihelp
-share/kvirc/help/en/popup.kvihelp
-share/kvirc/help/en/proclist.kvihelp
-share/kvirc/help/en/query.kvihelp
-share/kvirc/help/en/quit.kvihelp
-share/kvirc/help/en/quote.kvihelp
-share/kvirc/help/en/raw.kvihelp
-share/kvirc/help/en/register.kvihelp
-share/kvirc/help/en/run.kvihelp
-share/kvirc/help/en/say.kvihelp
-share/kvirc/help/en/server.kvihelp
-share/kvirc/help/en/setflags.kvihelp
-share/kvirc/help/en/sound.kvihelp
-share/kvirc/help/en/status.kvihelp
-share/kvirc/help/en/switch.kvihelp
-share/kvirc/help/en/timer.kvihelp
-share/kvirc/help/en/topic.kvihelp
-share/kvirc/help/en/try.kvihelp
-share/kvirc/help/en/unban.kvihelp
-share/kvirc/help/en/unexcept.kvihelp
-share/kvirc/help/en/unregister.kvihelp
-share/kvirc/help/en/utoolbar.kvihelp
-share/kvirc/help/en/voice.kvihelp
-share/kvirc/help/en/while.kvihelp
-share/kvirc/help/en/who.kvihelp
-share/kvirc/help/en/whois.kvihelp
-share/kvirc/help/en/whowas.kvihelp
-share/kvirc/help/en/window.kvihelp
-share/kvirc/help/en/writefile.kvihelp
-share/kvirc/help/en/writeproc.kvihelp
-share/kvirc/help/en/events.kvihelp
-share/kvirc/help/en/onchannelmessage.kvihelp
-share/kvirc/help/en/onchannelmode.kvihelp
-share/kvirc/help/en/onchannelnotice.kvihelp
-share/kvirc/help/en/onchannelsync.kvihelp
-share/kvirc/help/en/onconnect.kvihelp
-share/kvirc/help/en/onctcpmultimedia.kvihelp
-share/kvirc/help/en/onctrl0.kvihelp
-share/kvirc/help/en/onctrl1.kvihelp
-share/kvirc/help/en/onctrl2.kvihelp
-share/kvirc/help/en/onctrl3.kvihelp
-share/kvirc/help/en/onctrl4.kvihelp
-share/kvirc/help/en/onctrl5.kvihelp
-share/kvirc/help/en/onctrl6.kvihelp
-share/kvirc/help/en/onctrl7.kvihelp
-share/kvirc/help/en/onctrl8.kvihelp
-share/kvirc/help/en/onctrl9.kvihelp
-share/kvirc/help/en/ondccchatconnected.kvihelp
-share/kvirc/help/en/ondccchatmessage.kvihelp
-share/kvirc/help/en/ondccchatterminated.kvihelp
-share/kvirc/help/en/ondccgettransfercomplete.kvihelp
-share/kvirc/help/en/ondccsendtransfercomplete.kvihelp
-share/kvirc/help/en/ondisconnect.kvihelp
-share/kvirc/help/en/onf1.kvihelp
-share/kvirc/help/en/onf10.kvihelp
-share/kvirc/help/en/onf11.kvihelp
-share/kvirc/help/en/onf12.kvihelp
-share/kvirc/help/en/onf2.kvihelp
-share/kvirc/help/en/onf3.kvihelp
-share/kvirc/help/en/onf4.kvihelp
-share/kvirc/help/en/onf5.kvihelp
-share/kvirc/help/en/onf6.kvihelp
-share/kvirc/help/en/onf7.kvihelp
-share/kvirc/help/en/onf8.kvihelp
-share/kvirc/help/en/onf9.kvihelp
-share/kvirc/help/en/oninvite.kvihelp
-share/kvirc/help/en/onirc.kvihelp
-share/kvirc/help/en/onjoin.kvihelp
-share/kvirc/help/en/onkick.kvihelp
-share/kvirc/help/en/onmejoin.kvihelp
-share/kvirc/help/en/onmekick.kvihelp
-share/kvirc/help/en/onmenotice.kvihelp
-share/kvirc/help/en/onmepart.kvihelp
-share/kvirc/help/en/onmeprivatemessage.kvihelp
-share/kvirc/help/en/onnickdoubleclicked.kvihelp
-share/kvirc/help/en/onpart.kvihelp
-share/kvirc/help/en/onservernotice.kvihelp
-share/kvirc/help/en/onserverping.kvihelp
-share/kvirc/help/en/onshutdown.kvihelp
-share/kvirc/help/en/onstartup.kvihelp
-share/kvirc/help/en/ontopic.kvihelp
-share/kvirc/help/en/onunhandledliteral.kvihelp
-share/kvirc/help/en/onunhandlednumeric.kvihelp
-share/kvirc/help/en/onuserwindowfiledrop.kvihelp
-share/kvirc/help/en/onuserwindowinput.kvihelp
-share/kvirc/help/en/onuserwindowselected.kvihelp
-share/kvirc/help/en/onwhoisreply.kvihelp
-share/kvirc/help/en/functions.kvihelp
-share/kvirc/help/en/identifiers.kvihelp
-share/kvirc/help/en/s_activewindow.kvihelp
-share/kvirc/help/en/s_allchannels.kvihelp
-share/kvirc/help/en/s_allchats.kvihelp
-share/kvirc/help/en/s_allonchan.kvihelp
-share/kvirc/help/en/s_allqueries.kvihelp
-share/kvirc/help/en/s_allwindows.kvihelp
-share/kvirc/help/en/s_b.kvihelp
-share/kvirc/help/en/s_calc.kvihelp
-share/kvirc/help/en/s_chan.kvihelp
-share/kvirc/help/en/s_char.kvihelp
-share/kvirc/help/en/s_chat.kvihelp
-share/kvirc/help/en/s_commandline.kvihelp
-share/kvirc/help/en/s_config.kvihelp
-share/kvirc/help/en/s_connstarttime.kvihelp
-share/kvirc/help/en/s_conntime.kvihelp
-share/kvirc/help/en/s_conntimes.kvihelp
-share/kvirc/help/en/s_console.kvihelp
-share/kvirc/help/en/s_cr.kvihelp
-share/kvirc/help/en/s_date.kvihelp
-share/kvirc/help/en/s_deflogfile.kvihelp
-share/kvirc/help/en/s_dialogmagic.kvihelp
-share/kvirc/help/en/s_dialogresult.kvihelp
-share/kvirc/help/en/s_dictcount.kvihelp
-share/kvirc/help/en/s_dictlist.kvihelp
-share/kvirc/help/en/s_direxists.kvihelp
-share/kvirc/help/en/s_durationtostring.kvihelp
-share/kvirc/help/en/s_fileexists.kvihelp
-share/kvirc/help/en/s_filesize.kvihelp
-share/kvirc/help/en/s_getenv.kvihelp
-share/kvirc/help/en/s_getflags.kvihelp
-share/kvirc/help/en/s_hostname.kvihelp
-share/kvirc/help/en/s_icon.kvihelp
-share/kvirc/help/en/s_inetaton.kvihelp
-share/kvirc/help/en/s_inetntoa.kvihelp
-share/kvirc/help/en/s_isconnected.kvihelp
-share/kvirc/help/en/s_isdocked.kvihelp
-share/kvirc/help/en/s_isknown.kvihelp
-share/kvirc/help/en/s_isme.kvihelp
-share/kvirc/help/en/s_isnumber.kvihelp
-share/kvirc/help/en/s_ison.kvihelp
-share/kvirc/help/en/s_isop.kvihelp
-share/kvirc/help/en/s_isreg.kvihelp
-share/kvirc/help/en/s_istimer.kvihelp
-share/kvirc/help/en/s_isvalidip.kvihelp
-share/kvirc/help/en/s_isvoice.kvihelp
-share/kvirc/help/en/s_iswellknown.kvihelp
-share/kvirc/help/en/s_iswindow.kvihelp
-share/kvirc/help/en/s_k.kvihelp
-share/kvirc/help/en/s_itemcount.kvihelp
-share/kvirc/help/en/s_kvircdir.kvihelp
-share/kvirc/help/en/s_kvirclogdir.kvihelp
-share/kvirc/help/en/s_kvircscriptdir.kvihelp
-share/kvirc/help/en/s_lf.kvihelp
-share/kvirc/help/en/s_lowcase.kvihelp
-share/kvirc/help/en/s_mask.kvihelp
-share/kvirc/help/en/s_me.kvihelp
-share/kvirc/help/en/s_myhostname.kvihelp
-share/kvirc/help/en/s_myip.kvihelp
-share/kvirc/help/en/s_mymask.kvihelp
-share/kvirc/help/en/s_mynick.kvihelp
-share/kvirc/help/en/s_myrealname.kvihelp
-share/kvirc/help/en/s_myumode.kvihelp
-share/kvirc/help/en/s_myusername.kvihelp
-share/kvirc/help/en/s_noponchan.kvihelp
-share/kvirc/help/en/s_numtimetostring.kvihelp
-share/kvirc/help/en/s_o.kvihelp
-share/kvirc/help/en/s_oponchan.kvihelp
-share/kvirc/help/en/s_option.kvihelp
-share/kvirc/help/en/s_pluginloaded.kvihelp
-share/kvirc/help/en/s_proccmdline.kvihelp
-share/kvirc/help/en/s_procexitcode.kvihelp
-share/kvirc/help/en/s_procmagic.kvihelp
-share/kvirc/help/en/s_procpid.kvihelp
-share/kvirc/help/en/s_procstderr.kvihelp
-share/kvirc/help/en/s_procstdout.kvihelp
-share/kvirc/help/en/s_procwindow.kvihelp
-share/kvirc/help/en/s_query.kvihelp
-share/kvirc/help/en/s_r.kvihelp
-share/kvirc/help/en/s_rand.kvihelp
-share/kvirc/help/en/s_range.kvihelp
-share/kvirc/help/en/s_readfile.kvihelp
-share/kvirc/help/en/s_selected.kvihelp
-share/kvirc/help/en/s_selectedhosts.kvihelp
-share/kvirc/help/en/s_serverip.kvihelp
-share/kvirc/help/en/s_selectedmasks.kvihelp
-share/kvirc/help/en/s_selectedusernames.kvihelp
-share/kvirc/help/en/s_serverhostname.kvihelp
-share/kvirc/help/en/s_servernetwork.kvihelp
-share/kvirc/help/en/s_serverport.kvihelp
-share/kvirc/help/en/s_status.kvihelp
-share/kvirc/help/en/s_strcat.kvihelp
-share/kvirc/help/en/s_strfind.kvihelp
-share/kvirc/help/en/s_strfindcs.kvihelp
-share/kvirc/help/en/s_strleft.kvihelp
-share/kvirc/help/en/s_strlefttofirst.kvihelp
-share/kvirc/help/en/s_strlefttofirstcs.kvihelp
-share/kvirc/help/en/s_strlefttolast.kvihelp
-share/kvirc/help/en/s_strlefttolastcs.kvihelp
-share/kvirc/help/en/s_strlen.kvihelp
-share/kvirc/help/en/s_strmatch.kvihelp
-share/kvirc/help/en/s_strmatchcs.kvihelp
-share/kvirc/help/en/s_strmid.kvihelp
-share/kvirc/help/en/s_strreplace.kvihelp
-share/kvirc/help/en/s_strreplacecs.kvihelp
-share/kvirc/help/en/s_strrevfind.kvihelp
-share/kvirc/help/en/s_strrevfindcs.kvihelp
-share/kvirc/help/en/s_strright.kvihelp
-share/kvirc/help/en/s_strrightfromfirst.kvihelp
-share/kvirc/help/en/s_strrightfromfirstcs.kvihelp
-share/kvirc/help/en/s_strrightfromlast.kvihelp
-share/kvirc/help/en/s_strrightfromlastcs.kvihelp
-share/kvirc/help/en/s_time.kvihelp
-share/kvirc/help/en/s_timermagic.kvihelp
-share/kvirc/help/en/s_timername.kvihelp
-share/kvirc/help/en/s_times.kvihelp
-share/kvirc/help/en/s_topic.kvihelp
-share/kvirc/help/en/s_tryresult.kvihelp
-share/kvirc/help/en/s_u.kvihelp
-share/kvirc/help/en/s_upcase.kvihelp
-share/kvirc/help/en/s_uptime.kvihelp
-share/kvirc/help/en/s_username.kvihelp
-share/kvirc/help/en/s_version.kvihelp
-share/kvirc/help/en/s_voiceonchan.kvihelp
-share/kvirc/help/en/s_window.kvihelp
+share/kvirc/config/kvi.tip_en.conf
+share/kvirc/config/kvi.tip_it.conf
+share/kvirc/config/kvi.view.conf
+share/kvirc/help/en/dalNetWatchList.kvihelp
share/kvirc/help/en/index.kvihelp
+share/kvirc/help/en/introdIRC.kvihelp
+share/kvirc/help/en/introdKVIRC.kvihelp
share/kvirc/help/en/ircintro.kvihelp
share/kvirc/help/en/jarkko.kvihelp
share/kvirc/help/en/nohelpavailable.kvihelp
share/kvirc/help/en/rfc1459.kvihelp
+share/kvirc/help/en/shortcuts.kvihelp
share/kvirc/help/en/syntax.kvihelp
-share/kvirc/help/en/introdKVIRC.kvihelp
-share/kvirc/help/en/introdIRC.kvihelp
-share/kvirc/help/en/dalNetWatchList.kvihelp
-share/kvirc/help/en/doc_ctcp_multimedia.kvihelp
-share/kvirc/help/en/doc_dcc_voice_proto.kvihelp
-share/kvirc/help/en/doc_plugin_fm.kvihelp
-share/kvirc/help/en/doc_plugin_fserve.kvihelp
-share/kvirc/help/en/doc_plugin_image.kvihelp
-share/kvirc/help/en/doc_plugin_mydialog.kvihelp
-share/kvirc/help/en/doc_plugin_xmms.kvihelp
-share/kvirc/help/en/misc.kvihelp
-share/kvirc/help/en/qh_kvichannel.kvihelp
-share/kvirc/help/en/qh_kvidlgoptuser.kvihelp
-share/kvirc/help/en/qh_kvidlgscript.kvihelp
-share/kvirc/help/en/qh_kviinput.kvihelp
-share/kvirc/help/en/qh_kviscriptwizard.kvihelp
-share/kvirc/help/en/qh_kvisystray.kvihelp
-share/kvirc/help/en/qh_kvitaskbar.kvihelp
-share/kvirc/help/en/qh_nohelpavailable.kvihelp
-share/kvirc/help/en/qh_qwidget_aliasestab.kvihelp
-share/kvirc/help/en/qh_qwidget_defumodetab.kvihelp
-share/kvirc/help/en/qh_qwidget_eventstab.kvihelp
-share/kvirc/help/en/qh_qwidget_nicknametab.kvihelp
-share/kvirc/help/en/qh_qwidget_popupstab.kvihelp
-share/kvirc/help/en/qh_qwidget_scriptwizardpage1.kvihelp
-share/kvirc/help/en/qh_qwidget_scriptwizardpage2.kvihelp
-share/kvirc/help/en/qh_qwidget_scriptwizardpage3.kvihelp
-share/kvirc/help/en/qh_qwidget_scriptwizardpage4.kvihelp
-share/kvirc/help/en/qh_qwidget_scriptwizardpage5.kvihelp
-share/kvirc/help/en/qh_qwidget_scriptwizardpage6.kvihelp
-share/kvirc/help/en/qh_qwidget_scriptwizardpage7.kvihelp
-share/kvirc/help/en/qh_qwidget_toolbartab.kvihelp
-share/kvirc/help/en/qh_qwidget_variablestab.kvihelp
-share/kvirc/help/en/quickhelp.kvihelp
-share/kvirc/pics/kvirc_48x48_1.xpm
-share/kvirc/pics/kvirc_48x48_2.xpm
-share/kvirc/pics/kvirc_1_16x16.xpm
-share/kvirc/pics/kvirc_1_32x32.xpm
-share/kvirc/pics/kvirc_1_48x48.xpm
-share/kvirc/pics/kvirc_7_32x32.xpm
-share/kvirc/pics/kvirc_7_48x48.xpm
-share/kvirc/pics/kvirc_8_32x32.xpm
-share/kvirc/pics/kvirc_8_48x48.xpm
-share/kvirc/pics/kvi_win_icons.png
-share/kvirc/pics/kvi_out_icons.png
-share/kvirc/pics/kvi_toolbar_big.png
+share/kvirc/help/en/syntax_aliases.kvihelp
+share/kvirc/help/en/syntax_comments.kvihelp
+share/kvirc/help/en/syntax_events.kvihelp
+share/kvirc/help/en/syntax_general.kvihelp
+share/kvirc/help/en/syntax_objects.kvihelp
+share/kvirc/help/en/syntax_variables.kvihelp
+share/kvirc/locale/de.mo
+share/kvirc/locale/es.mo
+share/kvirc/locale/it.mo
+share/kvirc/msgcolors/all-black.kviclr
+share/kvirc/msgcolors/all-white.kviclr
+share/kvirc/msgcolors/default.kviclr
+share/kvirc/pics/kvi_browser_icons.png
share/kvirc/pics/kvi_connect_state.png
-share/kvirc/pics/kvi_splash.png
+share/kvirc/pics/kvi_dock.png
+share/kvirc/pics/kvi_file_icons.png
+share/kvirc/pics/kvi_help_icons.png
+share/kvirc/pics/kvi_icon_c.png
+share/kvirc/pics/kvi_icon_exe.png
+share/kvirc/pics/kvi_icon_h.png
+share/kvirc/pics/kvi_icon_html.png
+share/kvirc/pics/kvi_icon_image.png
+share/kvirc/pics/kvi_icon_lib.png
+share/kvirc/pics/kvi_icon_rpm.png
+share/kvirc/pics/kvi_icon_shell.png
+share/kvirc/pics/kvi_icon_sound.png
+share/kvirc/pics/kvi_icon_text.png
+share/kvirc/pics/kvi_icon_zip.png
share/kvirc/pics/kvi_listbox.png
+share/kvirc/pics/kvi_out_icons.png
+share/kvirc/pics/kvi_splash.png
share/kvirc/pics/kvi_systray_big.png
-share/kvirc/pics/kvi_file_icons.png
-share/kvirc/pics/kvi_browser_icons.png
share/kvirc/pics/kvi_tipoftheday.png
-share/kvirc/pics/kvi_about_bg_00.png
-share/kvirc/pics/kvi_about_bg_01.png
-share/kvirc/pics/kvi_about_bg_02.png
-share/kvirc/pics/kvi_help_icons.png
+share/kvirc/pics/kvi_toolbar_big.png
share/kvirc/pics/kvi_wizard_1.png
share/kvirc/pics/kvi_wizard_2.png
share/kvirc/pics/kvi_wizard_3.png
share/kvirc/pics/kvi_wizard_4.png
-share/kvirc/pics/kvi_dock.png
-share/kvirc/locale/it.mo
-@dirrm share/kvirc/config
+share/kvirc/pics/kvirc_1_16x16.xpm
+share/kvirc/pics/kvirc_1_32x32.xpm
+share/kvirc/pics/kvirc_1_48x48.xpm
+share/kvirc/pics/kvirc_2_16x16.xpm
+share/kvirc/pics/kvirc_2_32x32.xpm
+share/kvirc/pics/kvirc_2_48x48.xpm
+share/kvirc/pics/kvirc_48x48_1.xpm
+share/kvirc/pics/kvirc_48x48_2.xpm
+share/kvirc/pics/kvirc_7_32x32.xpm
+share/kvirc/pics/kvirc_7_48x48.xpm
+share/kvirc/pics/kvirc_8_32x32.xpm
+share/kvirc/pics/kvirc_8_48x48.xpm
+@dirrm share/kvirc/pics
+@dirrm share/kvirc/msgcolors
+@dirrm share/kvirc/locale
@dirrm share/kvirc/help/en
@dirrm share/kvirc/help
-@dirrm share/kvirc/locale
-@dirrm share/kvirc/pics
+@dirrm share/kvirc/config
@dirrm share/kvirc
+@dirrm share/icons/hicolor/48x48
+@dirrm share/icons/hicolor
+@dirrm share/icons
+@dirrm share/applnk/Internet
+@dirrm share/applnk