aboutsummaryrefslogtreecommitdiff
path: root/irc/p5-POE-Component-IRC/Makefile
diff options
context:
space:
mode:
authorMartin Wilke <miwi@FreeBSD.org>2014-01-30 16:05:12 +0000
committerMartin Wilke <miwi@FreeBSD.org>2014-01-30 16:05:12 +0000
commitfbebb043a5082fb58429677e2acbba264843b95e (patch)
tree1a192048bfa384103553d4c90e96fd26f67ee919 /irc/p5-POE-Component-IRC/Makefile
parent57e4b916c4592e13f8c40e209a7b22de6df3add5 (diff)
Notes
Diffstat (limited to 'irc/p5-POE-Component-IRC/Makefile')
-rw-r--r--irc/p5-POE-Component-IRC/Makefile46
1 files changed, 2 insertions, 44 deletions
diff --git a/irc/p5-POE-Component-IRC/Makefile b/irc/p5-POE-Component-IRC/Makefile
index 9c8dfce58a1c..d01ebeb5dd0b 100644
--- a/irc/p5-POE-Component-IRC/Makefile
+++ b/irc/p5-POE-Component-IRC/Makefile
@@ -30,50 +30,8 @@ USE_PERL5= configure
PORTEXAMPLES= *
-MAN3= POE::Component::IRC.3 \
- POE::Component::IRC::Common.3 \
- POE::Component::IRC::Constants.3 \
- POE::Component::IRC::Plugin.3 \
- POE::Component::IRC::Plugin::AutoJoin.3 \
- POE::Component::IRC::Plugin::BotAddressed.3 \
- POE::Component::IRC::Plugin::BotTraffic.3 \
- POE::Component::IRC::Plugin::DCC.3 \
- POE::Component::IRC::Plugin::CTCP.3 \
- POE::Component::IRC::Plugin::Connector.3 \
- POE::Component::IRC::Plugin::Console.3 \
- POE::Component::IRC::Plugin::CycleEmpty.3 \
- POE::Component::IRC::Plugin::FollowTail.3 \
- POE::Component::IRC::Plugin::ISupport.3 \
- POE::Component::IRC::Plugin::Logger.3 \
- POE::Component::IRC::Plugin::NickReclaim.3 \
- POE::Component::IRC::Plugin::NickServID.3 \
- POE::Component::IRC::Plugin::PlugMan.3 \
- POE::Component::IRC::Plugin::Proxy.3 \
- POE::Component::IRC::Plugin::Whois.3 \
- POE::Component::IRC::Projects.3 \
- POE::Component::IRC::Qnet.3 \
- POE::Component::IRC::Qnet::State.3 \
- POE::Component::IRC::State.3 \
- POE::Component::IRC::Cookbook::Reload.3 \
- POE::Component::IRC::Cookbook::Seen.3 \
- POE::Component::IRC::Cookbook::Translator.3 \
- POE::Component::IRC::Cookbook::Disconnecting.3 \
- POE::Component::IRC::Cookbook::BasicBot.3 \
- POE::Component::IRC::Cookbook::Gtk2.3 \
- POE::Component::IRC::Cookbook.3 \
- POE::Component::IRC::Cookbook::Resolver.3 \
- POE::Component::IRC::Cookbook::Hailo.3 \
- POE::Component::IRC::Plugin::BotCommand.3 \
- POE::Filter::IRC.3 \
- POE::Filter::IRC::Compat.3
-
-NO_STAGE= yes
-.include <bsd.port.options.mk>
-
post-install:
-.if ${PORT_OPTIONS:MEXAMPLES}
- @${MKDIR} ${EXAMPLESDIR}
- ${INSTALL_DATA} ${WRKSRC}/examples/* ${EXAMPLESDIR}
-.endif
+ ${MKDIR} ${STAGEDIR}${EXAMPLESDIR}
+ ${INSTALL_DATA} ${WRKSRC}/examples/* ${STAGEDIR}${EXAMPLESDIR}
.include <bsd.port.mk>