aboutsummaryrefslogtreecommitdiff
path: root/irc
diff options
context:
space:
mode:
authorYoichi NAKAYAMA <yoichi@FreeBSD.org>2002-07-19 13:56:24 +0000
committerYoichi NAKAYAMA <yoichi@FreeBSD.org>2002-07-19 13:56:24 +0000
commit5fa169c2d5687edb991a0cdfbfffc6c10d467c82 (patch)
tree18ee59cfda0212698da793a14768eb9fa4db4b0b /irc
parent0ef32f50ac295010daaf98d444d17f4cda28ad0a (diff)
downloadports-5fa169c2d5687edb991a0cdfbfffc6c10d467c82.tar.gz
ports-5fa169c2d5687edb991a0cdfbfffc6c10d467c82.zip
Notes
Diffstat (limited to 'irc')
-rw-r--r--irc/Makefile1
-rw-r--r--irc/irchat-pj-xemacs-devel-mule/Makefile16
-rw-r--r--irc/pure-xemacs-devel-mule/Makefile19
3 files changed, 36 insertions, 0 deletions
diff --git a/irc/Makefile b/irc/Makefile
index d48b624fe1d1..76e5c790b278 100644
--- a/irc/Makefile
+++ b/irc/Makefile
@@ -38,6 +38,7 @@
SUBDIR += pisg
SUBDIR += pure-emacs20
SUBDIR += pure-emacs21
+ SUBDIR += pure-xemacs-devel-mule
SUBDIR += pure-xemacs21-mule
SUBDIR += py-irclib
SUBDIR += quirc
diff --git a/irc/irchat-pj-xemacs-devel-mule/Makefile b/irc/irchat-pj-xemacs-devel-mule/Makefile
new file mode 100644
index 000000000000..6f47e180c9a7
--- /dev/null
+++ b/irc/irchat-pj-xemacs-devel-mule/Makefile
@@ -0,0 +1,16 @@
+# New ports collection makefile for: irchat-pj (for xemacs21-mule)
+# Date Created: 4 May 2001
+# Whom: Yoichi NAKAYAMA <yoichi@eken.phys.nagoya-u.ac.jp>
+#
+# $FreeBSD$
+#
+
+MASTERDIR= ${.CURDIR}/../irchat-pj-emacs20
+
+EMACS_PORT_NAME= xemacs-devel-mule
+XEMACS_ONLY= ""
+LISPDIR= lib/xemacs/site-packages/lisp/${PORTNAME}
+ALL_TARGET= package
+INSTALL_TARGET= install-package
+
+.include "${MASTERDIR}/Makefile"
diff --git a/irc/pure-xemacs-devel-mule/Makefile b/irc/pure-xemacs-devel-mule/Makefile
new file mode 100644
index 000000000000..784c139211be
--- /dev/null
+++ b/irc/pure-xemacs-devel-mule/Makefile
@@ -0,0 +1,19 @@
+# New ports collection makefile for: pure (for xemacs21-mule)
+# Date Created: 4 May 2001
+# Whom: Yoichi NAKAYAMA <yoichi@eken.phys.nagoya-u.ac.jp>
+#
+# $FreeBSD$
+#
+
+MASTERDIR= ${.CURDIR}/../pure-emacs20
+
+EMACS_PORT_NAME= xemacs-devel-mule
+LISPDIR= ${EMACS_LIBDIR}/site-packages/lisp/${PORTNAME}
+EMACS_ONLY= "@comment "
+XEMACS_ONLY= ""
+ALL_TARGET= package c
+INSTALL_TARGET= install-package
+PUREBIN= ${EMACS_LIBDIR}/site-packages/etc/pure
+MAKE_ENV= LANG=ja_JP.eucJP
+
+.include "${MASTERDIR}/Makefile"