aboutsummaryrefslogtreecommitdiff
path: root/irc
diff options
context:
space:
mode:
authorSteve Wills <swills@FreeBSD.org>2012-06-10 18:42:48 +0000
committerSteve Wills <swills@FreeBSD.org>2012-06-10 18:42:48 +0000
commit63d09c9c9b84669faec2c94444cb4ba43ca65ec0 (patch)
tree897864e11191cee1fd0515a4af0b3aa5ab400840 /irc
parent17363b49d179d9fa2c2ddac86f2a984508354712 (diff)
downloadports-63d09c9c9b84669faec2c94444cb4ba43ca65ec0.tar.gz
ports-63d09c9c9b84669faec2c94444cb4ba43ca65ec0.zip
Notes
Diffstat (limited to 'irc')
-rw-r--r--irc/nethirc/Makefile2
-rw-r--r--irc/p5-POE-Component-Server-IRC/Makefile2
-rw-r--r--irc/smartirc4net/Makefile2
-rw-r--r--irc/smuxi/Makefile2
4 files changed, 4 insertions, 4 deletions
diff --git a/irc/nethirc/Makefile b/irc/nethirc/Makefile
index 580a9fe0a0c1..8659ee1e6984 100644
--- a/irc/nethirc/Makefile
+++ b/irc/nethirc/Makefile
@@ -16,7 +16,7 @@ COMMENT= Perl-based IRC client that uses Net::IRC
BUILD_DEPENDS= ${SITE_PERL}/POE/Component/IRC.pm:${PORTSDIR}/irc/p5-POE-Component-IRC \
${SITE_PERL}/String/Format.pm:${PORTSDIR}/textproc/p5-String-Format \
${SITE_PERL}/YAML.pm:${PORTSDIR}/textproc/p5-YAML
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS:= ${BUILD_DEPENDS}
PERL_CONFIGURE= yes
diff --git a/irc/p5-POE-Component-Server-IRC/Makefile b/irc/p5-POE-Component-Server-IRC/Makefile
index 5130dd63a904..71c150bf68f2 100644
--- a/irc/p5-POE-Component-Server-IRC/Makefile
+++ b/irc/p5-POE-Component-Server-IRC/Makefile
@@ -29,7 +29,7 @@ RUN_DEPENDS= p5-Crypt-PasswdMD5>=1.3:${PORTSDIR}/security/p5-Crypt-PasswdMD5 \
p5-POE-Component-SSLify>=0:${PORTSDIR}/security/p5-POE-Component-SSLify \
p5-POE-Filter-IRCD>=2.2:${PORTSDIR}/irc/p5-POE-Filter-IRCD \
p5-POE-Filter-Zlib>0:${PORTSDIR}/archivers/p5-POE-Filter-Zlib
-BUILD_DEPENDS= ${RUN_DEPENDS}
+BUILD_DEPENDS:= ${RUN_DEPENDS}
PERL_CONFIGURE= yes
diff --git a/irc/smartirc4net/Makefile b/irc/smartirc4net/Makefile
index ae942eede1c8..cd89e53bc0b3 100644
--- a/irc/smartirc4net/Makefile
+++ b/irc/smartirc4net/Makefile
@@ -14,7 +14,7 @@ MAINTAINER= mono@FreeBSD.org
COMMENT= Multi-layered IRC library
BUILD_DEPENDS= mono:${PORTSDIR}/lang/mono
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS:= ${BUILD_DEPENDS}
GNU_CONFIGURE= yes
USE_GMAKE= yes
diff --git a/irc/smuxi/Makefile b/irc/smuxi/Makefile
index a5217dc88f4b..faa4816428df 100644
--- a/irc/smuxi/Makefile
+++ b/irc/smuxi/Makefile
@@ -18,7 +18,7 @@ BROKEN= Does not build
BUILD_DEPENDS= ${LOCALBASE}/libdata/pkgconfig/smartirc4net.pc:${PORTSDIR}/irc/smartirc4net \
${LOCALBASE}/libdata/pkgconfig/nini-1.1.pc:${PORTSDIR}/devel/nini \
${LOCALBASE}/libdata/pkgconfig/log4net.pc:${PORTSDIR}/devel/log4net
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS:= ${BUILD_DEPENDS}
GNU_CONFIGURE= yes
USE_GMAKE= yes