aboutsummaryrefslogtreecommitdiff
path: root/irc
diff options
context:
space:
mode:
authorRene Ladan <rene@FreeBSD.org>2014-01-13 21:00:02 +0000
committerRene Ladan <rene@FreeBSD.org>2014-01-13 21:00:02 +0000
commit50f8eaece13e14735ce71c2c22f8aac07f7cd50a (patch)
tree15cdc9de8e1435e170938ead4c0c26dfe041a7e6 /irc
parentf7c433d7169aa1bbe61414cf420ec27bbb3160d3 (diff)
downloadports-50f8eaece13e14735ce71c2c22f8aac07f7cd50a.tar.gz
ports-50f8eaece13e14735ce71c2c22f8aac07f7cd50a.zip
Notes
Diffstat (limited to 'irc')
-rw-r--r--irc/py-gozerbot/Makefile2
-rw-r--r--irc/py-supybot-plugins/Makefile2
-rw-r--r--irc/py-supybot/Makefile2
-rw-r--r--irc/weechat-devel/Makefile2
-rw-r--r--irc/weechat/Makefile2
5 files changed, 5 insertions, 5 deletions
diff --git a/irc/py-gozerbot/Makefile b/irc/py-gozerbot/Makefile
index c921d2e991a7..0680f70a98b9 100644
--- a/irc/py-gozerbot/Makefile
+++ b/irc/py-gozerbot/Makefile
@@ -13,7 +13,7 @@ DISTNAME= gozerbot-${PORTVERSION}
MAINTAINER= sten@blinkenlights.nl
COMMENT= Gozerbot - A modular Python IRC and Jabber bot
-USE_PYTHON= 2.5+
+USE_PYTHON= yes
USE_PYDISTUTILS= yes
SUB_FILES= pkg-message
diff --git a/irc/py-supybot-plugins/Makefile b/irc/py-supybot-plugins/Makefile
index d0c25991cd47..b297cfb089ce 100644
--- a/irc/py-supybot-plugins/Makefile
+++ b/irc/py-supybot-plugins/Makefile
@@ -14,7 +14,7 @@ COMMENT= Official plugin pack for Supybot
RUN_DEPENDS= supybot:${PORTSDIR}/irc/py-supybot
-USE_PYTHON= 2.5+
+USE_PYTHON= yes
USE_BZIP2= yes
NO_STAGE= yes
diff --git a/irc/py-supybot/Makefile b/irc/py-supybot/Makefile
index f6b91957b72d..848c803a4e8f 100644
--- a/irc/py-supybot/Makefile
+++ b/irc/py-supybot/Makefile
@@ -12,7 +12,7 @@ MAINTAINER= dhn@FreeBSD.org
COMMENT= Supybot - A Superb Python IRC bot
USE_BZIP2= yes
-USE_PYTHON= 2.5+
+USE_PYTHON= yes
USE_PYDISTUTILS= yes
PYDISTUTILS_PKGVERSION= 0.83.1+darcs
PYDISTUTILS_EGGINFO= supybot-${PORTVERSION}-py${PYTHON_VER}.egg-info
diff --git a/irc/weechat-devel/Makefile b/irc/weechat-devel/Makefile
index 4a638683ab3a..b094c2a7973e 100644
--- a/irc/weechat-devel/Makefile
+++ b/irc/weechat-devel/Makefile
@@ -75,7 +75,7 @@ PLIST_SUB+= ASPELL="@comment "
.endif
.if ${PORT_OPTIONS:MPYTHON}
-USE_PYTHON= 2.6-
+USE_PYTHON= 2
CMAKE_ARGS+= -DBSD_PYTHON_CMD=${PYTHON_CMD} \
-DBSD_PYTHON_VER=${PYTHON_VERSION}
PLIST_SUB+= PYTHON=""
diff --git a/irc/weechat/Makefile b/irc/weechat/Makefile
index 1e76fc6c8d71..ebd40bdca273 100644
--- a/irc/weechat/Makefile
+++ b/irc/weechat/Makefile
@@ -62,7 +62,7 @@ PLIST_SUB+= ASPELL="@comment "
.endif
.if ${PORT_OPTIONS:MPYTHON}
-USE_PYTHON= 2.6-
+USE_PYTHON= 2
CMAKE_ARGS+= -DBSD_PYTHON_CMD=${PYTHON_CMD} \
-DBSD_PYTHON_VER=${PYTHON_VERSION}
PLIST_SUB+= PYTHON=""