aboutsummaryrefslogtreecommitdiff
path: root/irc
diff options
context:
space:
mode:
authorJoe Marcus Clarke <marcus@FreeBSD.org>2003-02-19 08:33:06 +0000
committerJoe Marcus Clarke <marcus@FreeBSD.org>2003-02-19 08:33:06 +0000
commitaa6d97e76b55a6a3005677a0f6ee33652b4a0207 (patch)
tree7dfaf22c0c5a4dbf87db6e963d911ba579b23843 /irc
parent3d4a7aef384afb09f33c9fea5ed5603e6968a874 (diff)
downloadports-aa6d97e76b55a6a3005677a0f6ee33652b4a0207.tar.gz
ports-aa6d97e76b55a6a3005677a0f6ee33652b4a0207.zip
Notes
Diffstat (limited to 'irc')
-rw-r--r--irc/xchat-gnome/Makefile8
-rw-r--r--irc/xchat2/Makefile8
2 files changed, 8 insertions, 8 deletions
diff --git a/irc/xchat-gnome/Makefile b/irc/xchat-gnome/Makefile
index 0d2bcf156659..ed9f02c89e75 100644
--- a/irc/xchat-gnome/Makefile
+++ b/irc/xchat-gnome/Makefile
@@ -43,10 +43,10 @@ CONFIGURE_ARGS+= --enable-socks
.if defined(WITH_PYTHON)
USE_PYTHON= yes
CONFIGURE_ARGS+= --enable-python
-PLIST_SUB= PYTHON=""
+PLIST_SUB+= PYTHON=""
.else
CONFIGURE_ARGS+= --disable-python
-PLIST_SUB= PYTHON="@comment "
+PLIST_SUB+= PYTHON="@comment "
.endif
.if defined(WITH_TCL)
@@ -56,10 +56,10 @@ CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include ${PTHREAD_CFLAGS} \
-I${LOCALBASE}/include/tcl8.3" \
LIBS="-L${LOCALBASE}/lib ${PTHREAD_LIBS} \
-L${LOCALBASE}/lib/tcl8.3"
-PLIST_SUB= TCL=""
+PLIST_SUB+= TCL=""
.else
CONFIGURE_ARGS+= --enable-tcl=no
-PLIST_SUB= TCL="@comment "
+PLIST_SUB+= TCL="@comment "
.endif
pre-everything::
diff --git a/irc/xchat2/Makefile b/irc/xchat2/Makefile
index 0d2bcf156659..ed9f02c89e75 100644
--- a/irc/xchat2/Makefile
+++ b/irc/xchat2/Makefile
@@ -43,10 +43,10 @@ CONFIGURE_ARGS+= --enable-socks
.if defined(WITH_PYTHON)
USE_PYTHON= yes
CONFIGURE_ARGS+= --enable-python
-PLIST_SUB= PYTHON=""
+PLIST_SUB+= PYTHON=""
.else
CONFIGURE_ARGS+= --disable-python
-PLIST_SUB= PYTHON="@comment "
+PLIST_SUB+= PYTHON="@comment "
.endif
.if defined(WITH_TCL)
@@ -56,10 +56,10 @@ CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include ${PTHREAD_CFLAGS} \
-I${LOCALBASE}/include/tcl8.3" \
LIBS="-L${LOCALBASE}/lib ${PTHREAD_LIBS} \
-L${LOCALBASE}/lib/tcl8.3"
-PLIST_SUB= TCL=""
+PLIST_SUB+= TCL=""
.else
CONFIGURE_ARGS+= --enable-tcl=no
-PLIST_SUB= TCL="@comment "
+PLIST_SUB+= TCL="@comment "
.endif
pre-everything::