aboutsummaryrefslogtreecommitdiff
path: root/irc
diff options
context:
space:
mode:
authorEitan Adler <eadler@FreeBSD.org>2012-01-21 17:40:15 +0000
committerEitan Adler <eadler@FreeBSD.org>2012-01-21 17:40:15 +0000
commitc59a3834c4bd220def36c5006080d4e0f57b83e0 (patch)
treed65d5bf921ef2499700b90c4dc6855a0137ddaf2 /irc
parent556296fe6692c3141d20c3bf87b479397ff4f4b0 (diff)
downloadports-c59a3834c4bd220def36c5006080d4e0f57b83e0.tar.gz
ports-c59a3834c4bd220def36c5006080d4e0f57b83e0.zip
Notes
Diffstat (limited to 'irc')
-rw-r--r--irc/p5-AnyEvent-IRC/Makefile2
-rw-r--r--irc/p5-IRC-Bot-Hangman/Makefile2
-rw-r--r--irc/p5-POE-Component-IRC-Object/Makefile2
-rw-r--r--irc/p5-POE-Filter-IRCD/Makefile2
-rw-r--r--irc/pear-Net_SmartIRC/Makefile2
5 files changed, 5 insertions, 5 deletions
diff --git a/irc/p5-AnyEvent-IRC/Makefile b/irc/p5-AnyEvent-IRC/Makefile
index 7a776aca2df1..c382d78bdfd9 100644
--- a/irc/p5-AnyEvent-IRC/Makefile
+++ b/irc/p5-AnyEvent-IRC/Makefile
@@ -16,7 +16,7 @@ COMMENT= An event system independend IRC protocol module
BUILD_DEPENDS= p5-AnyEvent>=0:${PORTSDIR}/devel/p5-AnyEvent \
p5-Object-Event>=0.7:${PORTSDIR}/devel/p5-Object-Event
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS:= ${BUILD_DEPENDS}
PERL_CONFIGURE= yes
diff --git a/irc/p5-IRC-Bot-Hangman/Makefile b/irc/p5-IRC-Bot-Hangman/Makefile
index ec4ebc0fc08b..efae66696ae5 100644
--- a/irc/p5-IRC-Bot-Hangman/Makefile
+++ b/irc/p5-IRC-Bot-Hangman/Makefile
@@ -20,7 +20,7 @@ BUILD_DEPENDS= ${SITE_PERL}/Bot/BasicBot.pm:${PORTSDIR}/irc/p5-Bot-BasicBot \
${SITE_PERL}/Module/Find.pm:${PORTSDIR}/devel/p5-Module-Find \
${SITE_PERL}/Chatbot/Eliza.pm:${PORTSDIR}/misc/p5-Chatbot-Eliza \
${SITE_PERL}/Regexp/Common.pm:${PORTSDIR}/textproc/p5-Regexp-Common
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS:= ${BUILD_DEPENDS}
MAN3= IRC::Bot::Hangman.3 \
IRC::Bot::Hangman::Command.3 \
diff --git a/irc/p5-POE-Component-IRC-Object/Makefile b/irc/p5-POE-Component-IRC-Object/Makefile
index 1d5a791d66bc..576ec6c4e6eb 100644
--- a/irc/p5-POE-Component-IRC-Object/Makefile
+++ b/irc/p5-POE-Component-IRC-Object/Makefile
@@ -16,7 +16,7 @@ COMMENT= A slightly simpler OO interface to POE::Component::IRC
BUILD_DEPENDS= ${SITE_PERL}/POE.pm:${PORTSDIR}/devel/p5-POE \
${SITE_PERL}/POE/Component/IRC.pm:${PORTSDIR}/irc/p5-POE-Component-IRC
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS:= ${BUILD_DEPENDS}
PLIST_SUB= EXAMPLESDIR="share/examples/${PORTNAME}"
PERL_CONFIGURE= yes
diff --git a/irc/p5-POE-Filter-IRCD/Makefile b/irc/p5-POE-Filter-IRCD/Makefile
index 3dbc088ca7a2..651ac24802b3 100644
--- a/irc/p5-POE-Filter-IRCD/Makefile
+++ b/irc/p5-POE-Filter-IRCD/Makefile
@@ -15,7 +15,7 @@ MAINTAINER= miwi@FreeBSD.org
COMMENT= A POE-based parser for the IRC protocol
BUILD_DEPENDS= ${SITE_PERL}/POE.pm:${PORTSDIR}/devel/p5-POE
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS:= ${BUILD_DEPENDS}
PERL_CONFIGURE= yes
MAN3= POE::Filter::IRCD.3
diff --git a/irc/pear-Net_SmartIRC/Makefile b/irc/pear-Net_SmartIRC/Makefile
index 0759b9130bf3..32f0031ef88a 100644
--- a/irc/pear-Net_SmartIRC/Makefile
+++ b/irc/pear-Net_SmartIRC/Makefile
@@ -13,7 +13,7 @@ MAINTAINER= miwi@FreeBSD.org
COMMENT= PEAR class for communication with IRC networks
BUILD_DEPENDS= ${PEARDIR}/PEAR.php:${PORTSDIR}/devel/pear
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS:= ${BUILD_DEPENDS}
CATEGORY= Net
FILES= SmartIRC/defines.php SmartIRC/irccommands.php \