aboutsummaryrefslogtreecommitdiff
path: root/japanese/epwutil
diff options
context:
space:
mode:
authorAkinori MUSHA <knu@FreeBSD.org>2002-01-29 11:08:52 +0000
committerAkinori MUSHA <knu@FreeBSD.org>2002-01-29 11:08:52 +0000
commit0b1020495087240f21a4fa421e92e457fc065310 (patch)
treea9275c6a984cfec29d075da9a46c02652d31293e /japanese/epwutil
parent656da512bff3c98531096fb649085c714a884a31 (diff)
downloadports-0b1020495087240f21a4fa421e92e457fc065310.tar.gz
ports-0b1020495087240f21a4fa421e92e457fc065310.zip
Use ${ECHO_CMD} instead of ${ECHO} where you mean the echo command;
the ECHO macro is set to "echo" by default, but it is set to "true" if make(1) is invoked with the -s option while ECHO_CMD is always set to the echo command. Use command macros where appropriate.
Notes
Notes: svn path=/head/; revision=53956
Diffstat (limited to 'japanese/epwutil')
-rw-r--r--japanese/epwutil/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/japanese/epwutil/Makefile b/japanese/epwutil/Makefile
index 8b91e96853a3..aa344bac482b 100644
--- a/japanese/epwutil/Makefile
+++ b/japanese/epwutil/Makefile
@@ -35,11 +35,11 @@ do-install:
post-install:
.for file in ${EPWPROGS}
- ${ECHO} man/${MANLANG}/cat1/${file}.1${MANEXT} >> ${TMPPLIST}
+ ${ECHO_CMD} man/${MANLANG}/cat1/${file}.1${MANEXT} >> ${TMPPLIST}
.endfor
.if !defined(NOPORTDOCS)
- ${ECHO} ${EPWDOCDIR}/${EPWDOCS} >> ${TMPPLIST}
- ${ECHO} "@dirrm ${EPWDOCDIR}" >> ${TMPPLIST}
+ ${ECHO_CMD} ${EPWDOCDIR}/${EPWDOCS} >> ${TMPPLIST}
+ ${ECHO_CMD} "@dirrm ${EPWDOCDIR}" >> ${TMPPLIST}
.endif
.include <bsd.port.mk>