aboutsummaryrefslogtreecommitdiff
path: root/japanese/p5-Acme-Lou/Makefile
diff options
context:
space:
mode:
authorGabor Kovesdan <gabor@FreeBSD.org>2007-02-17 21:17:12 +0000
committerGabor Kovesdan <gabor@FreeBSD.org>2007-02-17 21:17:12 +0000
commite5c23ecffd8af2d799abe55d7c3969a38026800b (patch)
tree7dec6e853b754b711c9948ca9dce084a710b035d /japanese/p5-Acme-Lou/Makefile
parentb70b6bd58920a83902138ab6581452c06d356524 (diff)
downloadports-e5c23ecffd8af2d799abe55d7c3969a38026800b.tar.gz
ports-e5c23ecffd8af2d799abe55d7c3969a38026800b.zip
Notes
Diffstat (limited to 'japanese/p5-Acme-Lou/Makefile')
-rw-r--r--japanese/p5-Acme-Lou/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/japanese/p5-Acme-Lou/Makefile b/japanese/p5-Acme-Lou/Makefile
new file mode 100644
index 000000000000..9e30e5191c6d
--- /dev/null
+++ b/japanese/p5-Acme-Lou/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: p5-Acme-Lou
+# Date created: 2007-02-06
+# Whom: Masahiro Teramoto <markun@onohara.to>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Acme-Lou
+PORTVERSION= 0.03
+CATEGORIES= japanese textproc perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= ../../authors/id/T/TO/TOMITA
+PKGNAMEPREFIX= ja-p5-
+
+MAINTAINER= markun@onohara.to
+COMMENT= Let's together with Lou Ohshiba
+
+BUILD_DEPENDS= p5-HTML-Parser>=0:${PORTSDIR}/www/p5-HTML-Parser \
+ p5-Test-Simple>=0:${PORTSDIR}/devel/p5-Test-Simple \
+ ja-p5-Text-MeCab>=0:${PORTSDIR}/japanese/p5-Text-MeCab
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+PERL_CONFIGURE= yes
+
+MAN3= Acme::Lou.3
+
+.include <bsd.port.mk>