aboutsummaryrefslogtreecommitdiff
path: root/japanese/p5-DateTime-Calendar-Japanese-Era/Makefile
diff options
context:
space:
mode:
authorMartin Wilke <miwi@FreeBSD.org>2007-06-04 08:04:27 +0000
committerMartin Wilke <miwi@FreeBSD.org>2007-06-04 08:04:27 +0000
commit0c172948d3abceeee19c951e943fa0af8c233e41 (patch)
treedec4ebb755c0aac2dd152000aa73c673502da070 /japanese/p5-DateTime-Calendar-Japanese-Era/Makefile
parent12dc763d7d9cd338d1d20611ae7aa23419831e88 (diff)
Notes
Diffstat (limited to 'japanese/p5-DateTime-Calendar-Japanese-Era/Makefile')
-rw-r--r--japanese/p5-DateTime-Calendar-Japanese-Era/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/japanese/p5-DateTime-Calendar-Japanese-Era/Makefile b/japanese/p5-DateTime-Calendar-Japanese-Era/Makefile
new file mode 100644
index 000000000000..faed3c203b00
--- /dev/null
+++ b/japanese/p5-DateTime-Calendar-Japanese-Era/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: p5-DateTime-Calendar-Japanese-Era
+# Date created: 2007-05-16
+# Whom: Masahiro Teramoto <markun@onohara.to>
+#
+# $FreeBSD$
+#
+
+PORTNAME= DateTime-Calendar-Japanese-Era
+PORTVERSION= 0.07
+CATEGORIES= japanese devel perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= ../../authors/id/D/DM/DMAKI
+PKGNAMEPREFIX= ja-p5-
+
+MAINTAINER= markun@onohara.to
+COMMENT= DateTime Extension for Japanese Eras
+
+BUILD_DEPENDS= p5-DateTime>=0:${PORTSDIR}/devel/p5-DateTime \
+ p5-Params-Validate>=0:${PORTSDIR}/devel/p5-Params-Validate
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+PERL_CONFIGURE= yes
+
+MAN3= DateTime::Calendar::Japanese::Era.3
+
+.include <bsd.port.mk>