aboutsummaryrefslogtreecommitdiff
path: root/japanese/xemacs21-wnn6
diff options
context:
space:
mode:
authorKiriyama Kazuhiko <kiri@FreeBSD.org>2003-05-09 06:55:31 +0000
committerKiriyama Kazuhiko <kiri@FreeBSD.org>2003-05-09 06:55:31 +0000
commit8f4adba42607d3a4c9bd8536eb42cbe01d6ce138 (patch)
tree357242ee6cb9c404bb50cec7981bb70ed9181d19 /japanese/xemacs21-wnn6
parent7d83a612b197d1768b1d9dca7165ffd818ce178d (diff)
downloadports-8f4adba42607d3a4c9bd8536eb42cbe01d6ce138.tar.gz
ports-8f4adba42607d3a4c9bd8536eb42cbe01d6ce138.zip
Notes
Diffstat (limited to 'japanese/xemacs21-wnn6')
-rw-r--r--japanese/xemacs21-wnn6/Makefile11
1 files changed, 8 insertions, 3 deletions
diff --git a/japanese/xemacs21-wnn6/Makefile b/japanese/xemacs21-wnn6/Makefile
index a4f915e16bc9..9a2458b9f6b7 100644
--- a/japanese/xemacs21-wnn6/Makefile
+++ b/japanese/xemacs21-wnn6/Makefile
@@ -5,7 +5,12 @@
# $FreeBSD$
#
-XEMACS_MAJOR_VER= 21
-WNN6= yes
-.include "${.CURDIR}/../xemacs${XEMACS_MAJOR_VER}-canna/Makefile"
+CATEGORIES= japanese
+
+MASTERDIR= ${.CURDIR}/../../editors/xemacs21-mule
+COMMENT= XEmacs(gamma version) text editor, with SJ3, SKK and Wnn6 support
+
+WNN6= yes
+
+.include "${MASTERDIR}/Makefile"