aboutsummaryrefslogtreecommitdiff
path: root/java/eclipse-uml
diff options
context:
space:
mode:
authorNorikatsu Shigemura <nork@FreeBSD.org>2005-10-15 13:39:30 +0000
committerNorikatsu Shigemura <nork@FreeBSD.org>2005-10-15 13:39:30 +0000
commit12df1acc45d2df1b56bdf26e6dff47a490ede4b4 (patch)
treebb78ecddca72869295cce27254f9dcb3212ac0fc /java/eclipse-uml
parentedb88fa09f1aafd066a3ad8b5a2448454b2a336b (diff)
downloadports-12df1acc45d2df1b56bdf26e6dff47a490ede4b4.tar.gz
ports-12df1acc45d2df1b56bdf26e6dff47a490ede4b4.zip
Notes
Diffstat (limited to 'java/eclipse-uml')
-rw-r--r--java/eclipse-uml/Makefile17
-rw-r--r--java/eclipse-uml/distinfo4
-rw-r--r--java/eclipse-uml/pkg-plist368
3 files changed, 14 insertions, 375 deletions
diff --git a/java/eclipse-uml/Makefile b/java/eclipse-uml/Makefile
index e98b2048010e..0ba6722e6e5d 100644
--- a/java/eclipse-uml/Makefile
+++ b/java/eclipse-uml/Makefile
@@ -6,10 +6,10 @@
#
PORTNAME= uml
-PORTVERSION= 1.0.1
-PORTREVISION= 2
+PORTVERSION= 1.1.1
+PORTREVISION= 0
CATEGORIES= java devel
-MASTER_SITES= http://download.eclipse.org/tools/uml2/downloads/drops/1.0.1/R200409171820/
+MASTER_SITES= http://download.eclipse.org/tools/uml2/downloads/drops/${PORTVERSION}/R200509282050/
PKGNAMEPREFIX= eclipse-
DISTNAME= uml2-SDK-${PORTVERSION}
DIST_SUBDIR= eclipse
@@ -17,16 +17,23 @@ DIST_SUBDIR= eclipse
MAINTAINER= freebsd-eclipse@FreeBSD.org
COMMENT= A framework creating UML diagrams in Eclipse
-RUN_DEPENDS+= ${LOCALBASE}/eclipse/features/org.eclipse.emf_2.0.1/feature.xml:${PORTSDIR}/java/eclipse-emf
+RUN_DEPENDS= ${LOCALBASE}/bin/eclipse:${PORTSDIR}/java/eclipse \
+ ${LOCALBASE}/eclipse/features/org.eclipse.emf_2.1.1/feature.xml:${PORTSDIR}/java/eclipse-emf
NO_BUILD= yes
NO_WRKSUBDIR= yes
USE_ZIP= yes
-PLIST_SUB= RELEASEVERSION=${PORTVERSION}
+USE_JAVA= yes
+JAVA_VERSION= 1.4+
+JAVA_OS= native
do-install:
@${MKDIR} ${PREFIX}/eclipse
@${CP} -r ${WRKSRC}/eclipse/plugins ${PREFIX}/eclipse
@${CP} -r ${WRKSRC}/eclipse/features ${PREFIX}/eclipse
+ @(cd ${WRKSRC}; ${FIND} -s eclipse/features eclipse/plugins -not -type d) >> ${TMPPLIST}
+ @(cd ${WRKSRC}; ${FIND} -s -d eclipse/features eclipse/plugins -type d) \
+ | ${GREP} -vE 'eclipse/plugins$$|eclipse/features$$' \
+ | ${SED} -ne 's,^,@dirrm ,p' >> ${TMPPLIST}
.include <bsd.port.mk>
diff --git a/java/eclipse-uml/distinfo b/java/eclipse-uml/distinfo
index db4508f73ae6..689e70045088 100644
--- a/java/eclipse-uml/distinfo
+++ b/java/eclipse-uml/distinfo
@@ -1,2 +1,2 @@
-MD5 (eclipse/uml2-SDK-1.0.1.zip) = f8e09b99091834b8a38ce31be891f6d4
-SIZE (eclipse/uml2-SDK-1.0.1.zip) = 10487948
+MD5 (eclipse/uml2-SDK-1.1.1.zip) = 40b71bef438fea1f24cc0bfcc871fe25
+SIZE (eclipse/uml2-SDK-1.1.1.zip) = 11841288
diff --git a/java/eclipse-uml/pkg-plist b/java/eclipse-uml/pkg-plist
deleted file mode 100644
index 7b3858f205d0..000000000000
--- a/java/eclipse-uml/pkg-plist
+++ /dev/null
@@ -1,368 +0,0 @@
-eclipse/features/org.eclipse.uml2.doc_%%RELEASEVERSION%%/cpl-v10.html
-eclipse/features/org.eclipse.uml2.doc_%%RELEASEVERSION%%/eclipse_update_120.jpg
-eclipse/features/org.eclipse.uml2.doc_%%RELEASEVERSION%%/feature.properties
-eclipse/features/org.eclipse.uml2.doc_%%RELEASEVERSION%%/feature.xml
-eclipse/features/org.eclipse.uml2.doc_%%RELEASEVERSION%%/license.html
-eclipse/features/org.eclipse.uml2.examples.source_%%RELEASEVERSION%%/cpl-v10.html
-eclipse/features/org.eclipse.uml2.examples.source_%%RELEASEVERSION%%/eclipse_update_120.jpg
-eclipse/features/org.eclipse.uml2.examples.source_%%RELEASEVERSION%%/feature.properties
-eclipse/features/org.eclipse.uml2.examples.source_%%RELEASEVERSION%%/feature.xml
-eclipse/features/org.eclipse.uml2.examples.source_%%RELEASEVERSION%%/license.html
-eclipse/features/org.eclipse.uml2.examples_%%RELEASEVERSION%%/cpl-v10.html
-eclipse/features/org.eclipse.uml2.examples_%%RELEASEVERSION%%/eclipse_update_120.jpg
-eclipse/features/org.eclipse.uml2.examples_%%RELEASEVERSION%%/feature.properties
-eclipse/features/org.eclipse.uml2.examples_%%RELEASEVERSION%%/feature.xml
-eclipse/features/org.eclipse.uml2.examples_%%RELEASEVERSION%%/license.html
-eclipse/features/org.eclipse.uml2.source_%%RELEASEVERSION%%/cpl-v10.html
-eclipse/features/org.eclipse.uml2.source_%%RELEASEVERSION%%/eclipse_update_120.jpg
-eclipse/features/org.eclipse.uml2.source_%%RELEASEVERSION%%/feature.properties
-eclipse/features/org.eclipse.uml2.source_%%RELEASEVERSION%%/feature.xml
-eclipse/features/org.eclipse.uml2.source_%%RELEASEVERSION%%/license.html
-eclipse/features/org.eclipse.uml2_%%RELEASEVERSION%%/cpl-v10.html
-eclipse/features/org.eclipse.uml2_%%RELEASEVERSION%%/eclipse_update_120.jpg
-eclipse/features/org.eclipse.uml2_%%RELEASEVERSION%%/feature.properties
-eclipse/features/org.eclipse.uml2_%%RELEASEVERSION%%/feature.xml
-eclipse/features/org.eclipse.uml2_%%RELEASEVERSION%%/license.html
-eclipse/plugins/org.eclipse.uml2.doc_%%RELEASEVERSION%%/about.html
-eclipse/plugins/org.eclipse.uml2.doc_%%RELEASEVERSION%%/about.ini
-eclipse/plugins/org.eclipse.uml2.doc_%%RELEASEVERSION%%/about.mappings
-eclipse/plugins/org.eclipse.uml2.doc_%%RELEASEVERSION%%/about.properties
-eclipse/plugins/org.eclipse.uml2.doc_%%RELEASEVERSION%%/doc.zip
-eclipse/plugins/org.eclipse.uml2.doc_%%RELEASEVERSION%%/eclipse32.gif
-eclipse/plugins/org.eclipse.uml2.doc_%%RELEASEVERSION%%/plugin.properties
-eclipse/plugins/org.eclipse.uml2.doc_%%RELEASEVERSION%%/plugin.xml
-eclipse/plugins/org.eclipse.uml2.doc_%%RELEASEVERSION%%/toc.xml
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/about.html
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/Abstraction.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/AcceptCallAction.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/AcceptEventAction.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/Action.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/Activity.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/ActivityEdge.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/ActivityFinalNode.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/ActivityGroup.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/ActivityNode.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/ActivityParameterNode.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/ActivityPartition.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/Actor.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/AddStructuralFeatureValueAction.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/AddVariableValueAction.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/AnyTrigger.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/ApplyFunctionAction.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/Artifact.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/Association.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/AssociationClass.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/Behavior.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/BehavioralFeature.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/BehavioredClassifier.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/BroadcastSignalAction.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/CallAction.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/CallBehaviorAction.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/CallOperationAction.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/CallTrigger.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/CentralBufferNode.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/ChangeTrigger.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/Class.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/Classifier.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/ClassifierTemplateParameter.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/Clause.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/ClearAssociationAction.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/ClearStructuralFeatureAction.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/ClearVariableAction.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/Collaboration.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/CollaborationOccurrence.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/CombinedFragment.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/Comment.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/CommunicationPath.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/Component.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/ConditionalNode.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/ConnectableElement.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/ConnectableElementTemplateParameter.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/ConnectionPointReference.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/Connector.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/ConnectorEnd.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/Constraint.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/Continuation.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/ControlFlow.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/ControlNode.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/CreateLinkAction.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/CreateLinkObjectAction.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/CreateObjectAction.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/DataStoreNode.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/DataType.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/DecisionNode.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/Dependency.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/DeployedArtifact.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/Deployment.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/DeploymentSpecification.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/DeploymentTarget.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/DestroyLinkAction.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/DestroyObjectAction.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/Device.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/DirectedRelationship.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/Duration.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/DurationConstraint.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/DurationInterval.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/DurationObservationAction.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/Element.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/ElementImport.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/EncapsulatedClassifier.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/Enumeration.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/EnumerationLiteral.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/EventOccurrence.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/ExceptionHandler.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/ExecutableNode.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/ExecutionEnvironment.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/ExecutionOccurrence.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/ExpansionNode.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/ExpansionRegion.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/Expression.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/Extend.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/Extension.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/ExtensionEnd.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/ExtensionPoint.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/Feature.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/FinalNode.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/FinalState.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/FlowFinalNode.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/ForkNode.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/Gate.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/GeneralOrdering.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/Generalization.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/GeneralizationSet.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/Implementation.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/Include.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/InformationFlow.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/InformationItem.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/InitialNode.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/InputPin.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/InstanceSpecification.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/InstanceValue.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/Interaction.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/InteractionConstraint.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/InteractionFragment.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/InteractionOccurrence.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/InteractionOperand.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/Interface.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/InterruptibleActivityRegion.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/Interval.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/IntervalConstraint.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/InvocationAction.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/JoinNode.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/Lifeline.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/LinkAction.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/LinkEndCreationData.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/LinkEndData.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/LiteralBoolean.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/LiteralInteger.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/LiteralNull.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/LiteralSpecification.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/LiteralString.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/LiteralUnlimitedNatural.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/LoopNode.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/Manifestation.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/MergeNode.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/Message.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/MessageEnd.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/MessageTrigger.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/Model.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/MultiplicityElement.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/NamedElement.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/Namespace.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/Node.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/ObjectFlow.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/ObjectNode.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/OpaqueExpression.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/Operation.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/OperationTemplateParameter.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/OutputPin.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/Package.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/PackageImport.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/PackageMerge.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/PackageableElement.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/Parameter.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/ParameterSet.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/ParameterableClassifier.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/ParameterableElement.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/PartDecomposition.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/Permission.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/Pin.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/Port.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/PrimitiveFunction.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/PrimitiveType.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/Profile.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/ProfileApplication.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/Property.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/ProtocolConformance.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/ProtocolStateMachine.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/ProtocolTransition.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/Pseudostate.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/QualifierValue.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/RaiseExceptionAction.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/ReadExtentAction.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/ReadIsClassifiedObjectAction.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/ReadLinkAction.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/ReadLinkObjectEndAction.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/ReadLinkObjectEndQualifierAction.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/ReadSelfAction.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/ReadStructuralFeatureAction.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/ReadVariableAction.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/Realization.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/Reception.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/ReclassifyObjectAction.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/RedefinableElement.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/RedefinableTemplateSignature.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/Region.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/Relationship.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/RemoveStructuralFeatureValueAction.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/RemoveVariableValueAction.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/ReplyAction.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/SendObjectAction.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/SendSignalAction.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/Signal.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/SignalTrigger.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/Slot.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/StartOwnedBehaviorAction.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/State.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/StateInvariant.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/StateMachine.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/Stereotype.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/Stop.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/StringExpression.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/StructuralFeature.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/StructuralFeatureAction.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/StructuredActivityNode.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/StructuredClassifier.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/Substitution.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/TemplateBinding.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/TemplateParameter.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/TemplateParameterSubstitution.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/TemplateSignature.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/TemplateableClassifier.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/TemplateableElement.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/TestIdentityAction.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/TimeConstraint.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/TimeExpression.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/TimeInterval.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/TimeObservationAction.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/TimeTrigger.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/Transition.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/Trigger.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/Type.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/TypedElement.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/Usage.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/UseCase.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/ValuePin.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/ValueSpecification.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/Variable.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/VariableAction.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/Vertex.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/WriteLinkAction.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/WriteStructuralFeatureAction.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16/WriteVariableAction.gif
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/plugin.properties
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/plugin.xml
-eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/uml2.edit.jar
-eclipse/plugins/org.eclipse.uml2.editor_%%RELEASEVERSION%%/about.html
-eclipse/plugins/org.eclipse.uml2.editor_%%RELEASEVERSION%%/icons/full/dtool16/NewUML2.gif
-eclipse/plugins/org.eclipse.uml2.editor_%%RELEASEVERSION%%/icons/full/etool16/NewUML2.gif
-eclipse/plugins/org.eclipse.uml2.editor_%%RELEASEVERSION%%/icons/full/obj16/UML2ModelFile.gif
-eclipse/plugins/org.eclipse.uml2.editor_%%RELEASEVERSION%%/icons/full/wizban/NewUML2.gif
-eclipse/plugins/org.eclipse.uml2.editor_%%RELEASEVERSION%%/plugin.properties
-eclipse/plugins/org.eclipse.uml2.editor_%%RELEASEVERSION%%/plugin.xml
-eclipse/plugins/org.eclipse.uml2.editor_%%RELEASEVERSION%%/uml2.editor.jar
-eclipse/plugins/org.eclipse.uml2.examples.source_%%RELEASEVERSION%%/about.html
-eclipse/plugins/org.eclipse.uml2.examples.source_%%RELEASEVERSION%%/about.ini
-eclipse/plugins/org.eclipse.uml2.examples.source_%%RELEASEVERSION%%/about.mappings
-eclipse/plugins/org.eclipse.uml2.examples.source_%%RELEASEVERSION%%/about.properties
-eclipse/plugins/org.eclipse.uml2.examples.source_%%RELEASEVERSION%%/eclipse32.gif
-eclipse/plugins/org.eclipse.uml2.examples.source_%%RELEASEVERSION%%/plugin.properties
-eclipse/plugins/org.eclipse.uml2.examples.source_%%RELEASEVERSION%%/plugin.xml
-eclipse/plugins/org.eclipse.uml2.examples.source_%%RELEASEVERSION%%/src/org.eclipse.uml2.examples.ui_%%RELEASEVERSION%%/uml2.examples.uisrc.zip
-eclipse/plugins/org.eclipse.uml2.examples.source_%%RELEASEVERSION%%/src/org.eclipse.uml2.examples_%%RELEASEVERSION%%/uml2.examplessrc.zip
-eclipse/plugins/org.eclipse.uml2.examples.ui_%%RELEASEVERSION%%/about.html
-eclipse/plugins/org.eclipse.uml2.examples.ui_%%RELEASEVERSION%%/plugin.properties
-eclipse/plugins/org.eclipse.uml2.examples.ui_%%RELEASEVERSION%%/plugin.xml
-eclipse/plugins/org.eclipse.uml2.examples.ui_%%RELEASEVERSION%%/uml2.examples.ui.jar
-eclipse/plugins/org.eclipse.uml2.examples_%%RELEASEVERSION%%/about.html
-eclipse/plugins/org.eclipse.uml2.examples_%%RELEASEVERSION%%/about.ini
-eclipse/plugins/org.eclipse.uml2.examples_%%RELEASEVERSION%%/about.mappings
-eclipse/plugins/org.eclipse.uml2.examples_%%RELEASEVERSION%%/about.properties
-eclipse/plugins/org.eclipse.uml2.examples_%%RELEASEVERSION%%/eclipse32.gif
-eclipse/plugins/org.eclipse.uml2.examples_%%RELEASEVERSION%%/plugin.properties
-eclipse/plugins/org.eclipse.uml2.examples_%%RELEASEVERSION%%/plugin.xml
-eclipse/plugins/org.eclipse.uml2.examples_%%RELEASEVERSION%%/uml2.examples.jar
-eclipse/plugins/org.eclipse.uml2.resources_%%RELEASEVERSION%%/about.html
-eclipse/plugins/org.eclipse.uml2.resources_%%RELEASEVERSION%%/libraries/EcorePrimitiveTypes.library.uml2
-eclipse/plugins/org.eclipse.uml2.resources_%%RELEASEVERSION%%/libraries/JavaPrimitiveTypes.library.uml2
-eclipse/plugins/org.eclipse.uml2.resources_%%RELEASEVERSION%%/libraries/UML2PrimitiveTypes.library.uml2
-eclipse/plugins/org.eclipse.uml2.resources_%%RELEASEVERSION%%/metamodels/Ecore.metamodel.uml2
-eclipse/plugins/org.eclipse.uml2.resources_%%RELEASEVERSION%%/metamodels/UML2.metamodel.uml2
-eclipse/plugins/org.eclipse.uml2.resources_%%RELEASEVERSION%%/plugin.properties
-eclipse/plugins/org.eclipse.uml2.resources_%%RELEASEVERSION%%/plugin.xml
-eclipse/plugins/org.eclipse.uml2.resources_%%RELEASEVERSION%%/profiles/Basic.profile.properties
-eclipse/plugins/org.eclipse.uml2.resources_%%RELEASEVERSION%%/profiles/Basic.profile.uml2
-eclipse/plugins/org.eclipse.uml2.resources_%%RELEASEVERSION%%/profiles/Complete.profile.properties
-eclipse/plugins/org.eclipse.uml2.resources_%%RELEASEVERSION%%/profiles/Complete.profile.uml2
-eclipse/plugins/org.eclipse.uml2.resources_%%RELEASEVERSION%%/profiles/Ecore.profile.properties
-eclipse/plugins/org.eclipse.uml2.resources_%%RELEASEVERSION%%/profiles/Ecore.profile.uml2
-eclipse/plugins/org.eclipse.uml2.resources_%%RELEASEVERSION%%/profiles/Intermediate.profile.properties
-eclipse/plugins/org.eclipse.uml2.resources_%%RELEASEVERSION%%/profiles/Intermediate.profile.uml2
-eclipse/plugins/org.eclipse.uml2.source_%%RELEASEVERSION%%/about.html
-eclipse/plugins/org.eclipse.uml2.source_%%RELEASEVERSION%%/about.ini
-eclipse/plugins/org.eclipse.uml2.source_%%RELEASEVERSION%%/about.mappings
-eclipse/plugins/org.eclipse.uml2.source_%%RELEASEVERSION%%/about.properties
-eclipse/plugins/org.eclipse.uml2.source_%%RELEASEVERSION%%/eclipse32.gif
-eclipse/plugins/org.eclipse.uml2.source_%%RELEASEVERSION%%/plugin.properties
-eclipse/plugins/org.eclipse.uml2.source_%%RELEASEVERSION%%/plugin.xml
-eclipse/plugins/org.eclipse.uml2.source_%%RELEASEVERSION%%/src/org.eclipse.uml2.edit_%%RELEASEVERSION%%/uml2.editsrc.zip
-eclipse/plugins/org.eclipse.uml2.source_%%RELEASEVERSION%%/src/org.eclipse.uml2.editor_%%RELEASEVERSION%%/uml2.editorsrc.zip
-eclipse/plugins/org.eclipse.uml2.source_%%RELEASEVERSION%%/src/org.eclipse.uml2_%%RELEASEVERSION%%/uml2src.zip
-eclipse/plugins/org.eclipse.uml2_%%RELEASEVERSION%%/about.html
-eclipse/plugins/org.eclipse.uml2_%%RELEASEVERSION%%/about.ini
-eclipse/plugins/org.eclipse.uml2_%%RELEASEVERSION%%/about.mappings
-eclipse/plugins/org.eclipse.uml2_%%RELEASEVERSION%%/about.properties
-eclipse/plugins/org.eclipse.uml2_%%RELEASEVERSION%%/eclipse32.gif
-eclipse/plugins/org.eclipse.uml2_%%RELEASEVERSION%%/model/UML2XMI.xsd
-eclipse/plugins/org.eclipse.uml2_%%RELEASEVERSION%%/model/XMI.xsd
-eclipse/plugins/org.eclipse.uml2_%%RELEASEVERSION%%/model/ecore.xsd
-eclipse/plugins/org.eclipse.uml2_%%RELEASEVERSION%%/plugin.properties
-eclipse/plugins/org.eclipse.uml2_%%RELEASEVERSION%%/plugin.xml
-eclipse/plugins/org.eclipse.uml2_%%RELEASEVERSION%%/uml2.jar
-eclipse/plugins/org.eclipse.uml2_%%RELEASEVERSION%%/welcome.xml
-share/nls/POSIX
-share/nls/en_US.US-ASCII
-@dirrm eclipse/plugins/org.eclipse.uml2_%%RELEASEVERSION%%/model
-@dirrm eclipse/plugins/org.eclipse.uml2_%%RELEASEVERSION%%
-@dirrm eclipse/plugins/org.eclipse.uml2.source_%%RELEASEVERSION%%/src/org.eclipse.uml2_%%RELEASEVERSION%%
-@dirrm eclipse/plugins/org.eclipse.uml2.source_%%RELEASEVERSION%%/src/org.eclipse.uml2.editor_%%RELEASEVERSION%%
-@dirrm eclipse/plugins/org.eclipse.uml2.source_%%RELEASEVERSION%%/src/org.eclipse.uml2.edit_%%RELEASEVERSION%%
-@dirrm eclipse/plugins/org.eclipse.uml2.source_%%RELEASEVERSION%%/src
-@dirrm eclipse/plugins/org.eclipse.uml2.source_%%RELEASEVERSION%%
-@dirrm eclipse/plugins/org.eclipse.uml2.resources_%%RELEASEVERSION%%/profiles
-@dirrm eclipse/plugins/org.eclipse.uml2.resources_%%RELEASEVERSION%%/metamodels
-@dirrm eclipse/plugins/org.eclipse.uml2.resources_%%RELEASEVERSION%%/libraries
-@dirrm eclipse/plugins/org.eclipse.uml2.resources_%%RELEASEVERSION%%
-@dirrm eclipse/plugins/org.eclipse.uml2.examples_%%RELEASEVERSION%%
-@dirrm eclipse/plugins/org.eclipse.uml2.examples.ui_%%RELEASEVERSION%%
-@dirrm eclipse/plugins/org.eclipse.uml2.examples.source_%%RELEASEVERSION%%/src/org.eclipse.uml2.examples_%%RELEASEVERSION%%
-@dirrm eclipse/plugins/org.eclipse.uml2.examples.source_%%RELEASEVERSION%%/src/org.eclipse.uml2.examples.ui_%%RELEASEVERSION%%
-@dirrm eclipse/plugins/org.eclipse.uml2.examples.source_%%RELEASEVERSION%%/src
-@dirrm eclipse/plugins/org.eclipse.uml2.examples.source_%%RELEASEVERSION%%
-@dirrm eclipse/plugins/org.eclipse.uml2.editor_%%RELEASEVERSION%%/icons/full/wizban
-@dirrm eclipse/plugins/org.eclipse.uml2.editor_%%RELEASEVERSION%%/icons/full/obj16
-@dirrm eclipse/plugins/org.eclipse.uml2.editor_%%RELEASEVERSION%%/icons/full/etool16
-@dirrm eclipse/plugins/org.eclipse.uml2.editor_%%RELEASEVERSION%%/icons/full/dtool16
-@dirrm eclipse/plugins/org.eclipse.uml2.editor_%%RELEASEVERSION%%/icons/full
-@dirrm eclipse/plugins/org.eclipse.uml2.editor_%%RELEASEVERSION%%/icons
-@dirrm eclipse/plugins/org.eclipse.uml2.editor_%%RELEASEVERSION%%
-@dirrm eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full/obj16
-@dirrm eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons/full
-@dirrm eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%/icons
-@dirrm eclipse/plugins/org.eclipse.uml2.edit_%%RELEASEVERSION%%
-@dirrm eclipse/plugins/org.eclipse.uml2.doc_%%RELEASEVERSION%%
-@dirrm eclipse/features/org.eclipse.uml2_%%RELEASEVERSION%%
-@dirrm eclipse/features/org.eclipse.uml2.source_%%RELEASEVERSION%%
-@dirrm eclipse/features/org.eclipse.uml2.examples_%%RELEASEVERSION%%
-@dirrm eclipse/features/org.eclipse.uml2.examples.source_%%RELEASEVERSION%%
-@dirrm eclipse/features/org.eclipse.uml2.doc_%%RELEASEVERSION%%