aboutsummaryrefslogtreecommitdiff
path: root/java/jc
diff options
context:
space:
mode:
authorDmitry Marakasov <amdmi3@FreeBSD.org>2011-09-23 22:26:39 +0000
committerDmitry Marakasov <amdmi3@FreeBSD.org>2011-09-23 22:26:39 +0000
commit6f6fbe4bdf9851de1eb6ebef5287e3007846045e (patch)
tree3b556699991305af672fba96e0e8b6bb88bcc7da /java/jc
parent86f8cde1da39aadc3efbc11e60998d886c86c36e (diff)
downloadports-6f6fbe4bdf9851de1eb6ebef5287e3007846045e.tar.gz
ports-6f6fbe4bdf9851de1eb6ebef5287e3007846045e.zip
Notes
Diffstat (limited to 'java/jc')
-rw-r--r--java/jc/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/java/jc/Makefile b/java/jc/Makefile
index 2f12e5ee89f7..17e8457fb471 100644
--- a/java/jc/Makefile
+++ b/java/jc/Makefile
@@ -27,8 +27,8 @@ JAVA_BUILD= jre
USE_LDCONFIG= yes
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --with-classpath=${LOCALBASE}
-CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS} -I${LOCALBASE}/include" \
- LDFLAGS="${LDFLAGS} -L${LOCALBASE}/lib"
+CPPFLAGS+= -I${LOCALBASE}/include
+LDFLAGS+= -L${LOCALBASE}/lib
INFO= jc
ONLY_FOR_ARCHS= i386