aboutsummaryrefslogtreecommitdiff
path: root/java/linux-sun-jdk13/Makefile
diff options
context:
space:
mode:
authorErnst de Haan <znerd@FreeBSD.org>2002-04-06 20:54:07 +0000
committerErnst de Haan <znerd@FreeBSD.org>2002-04-06 20:54:07 +0000
commit2215a0e37d920ed52f16bdd075829c6b42aa1779 (patch)
treee938b00058ae841fd6755a075e44460ebfd17b53 /java/linux-sun-jdk13/Makefile
parentd0febafa4a4f55f07c9d06edb4a0023bca5419f2 (diff)
downloadports-2215a0e37d920ed52f16bdd075829c6b42aa1779.tar.gz
ports-2215a0e37d920ed52f16bdd075829c6b42aa1779.zip
Notes
Diffstat (limited to 'java/linux-sun-jdk13/Makefile')
-rw-r--r--java/linux-sun-jdk13/Makefile9
1 files changed, 4 insertions, 5 deletions
diff --git a/java/linux-sun-jdk13/Makefile b/java/linux-sun-jdk13/Makefile
index 093c3b9f9a1d..29724a484236 100644
--- a/java/linux-sun-jdk13/Makefile
+++ b/java/linux-sun-jdk13/Makefile
@@ -7,7 +7,6 @@
PORTNAME= jdk
PORTVERSION= ${JDK_VERSION}.${JDK_REVISION}
-PORTREVISION= 1
CATEGORIES= java devel
MASTER_SITES= #
PKGNAMEPREFIX= linux-
@@ -36,7 +35,7 @@ PLIST_SUB+= T=${TARGET_DIR:S/^${PREFIX}\///}
NO_BUILD= yes
USE_LINUX= yes
JDK_VERSION= 1.3.1
-JDK_REVISION= 02
+JDK_REVISION= 03
ONLY_FOR_ARCHS= i386
TARGET_DIR?= ${PREFIX}/${PKGBASE}${JDK_VERSION}
DOWNLOAD_URL?= http://java.sun.com/j2se/1.3/download-linux.html
@@ -45,9 +44,9 @@ DOWNLOAD_URL?= http://java.sun.com/j2se/1.3/download-linux.html
.if !exists(${DISTDIR}/${DISTNAME}${EXTRACT_SUFX})
IGNORE= You must manually fetch the Java 2 Development Kit ${PORTVERSION} \
- for Linux archive (${DISTNAME}${EXTRACT_SUFX}) from ${DOWNLOAD_URL}, \
- choose the "GUNZIP Tar shell script" one and place it in ${DISTDIR} \
- and then run make again
+ archive (${DISTNAME}${EXTRACT_SUFX}) from ${DOWNLOAD_URL}, \
+ download the "Linux GNUZIP Tar shell script" into ${DISTDIR} and \
+ then run make again
.endif
post-fetch: