aboutsummaryrefslogtreecommitdiff
path: root/java
diff options
context:
space:
mode:
authorGreg Lewis <glewis@FreeBSD.org>2004-11-24 15:16:38 +0000
committerGreg Lewis <glewis@FreeBSD.org>2004-11-24 15:16:38 +0000
commit9b1f3ccd02f7ce3711b405e34c6716bd6e458d9f (patch)
tree5bb42ec64fc13be04f0e18fec614feaa7decf131 /java
parent13a2169bc36ac351180d502935a0b978394532f1 (diff)
downloadports-9b1f3ccd02f7ce3711b405e34c6716bd6e458d9f.tar.gz
ports-9b1f3ccd02f7ce3711b405e34c6716bd6e458d9f.zip
Notes
Diffstat (limited to 'java')
-rw-r--r--java/jdk14/Makefile2
-rw-r--r--java/jdk15/Makefile2
-rw-r--r--java/jdk16/Makefile2
3 files changed, 6 insertions, 0 deletions
diff --git a/java/jdk14/Makefile b/java/jdk14/Makefile
index 337da810e227..6ab93e3cb8e4 100644
--- a/java/jdk14/Makefile
+++ b/java/jdk14/Makefile
@@ -99,6 +99,8 @@ MAKE_ENV= ALT_BOOTDIR="${JDK14DIR}" \
.if defined(MINIMAL)
MAKE_ENV+= NO_PLUGIN="YES" \
NO_JAVAWS="YES"
+.else
+FORBIDDEN= Vulnerabilities in the browser plugin
.endif
ALL_TARGET= all
PLIST_SUB+= JDK_VERSION=${JDK_VERSION}
diff --git a/java/jdk15/Makefile b/java/jdk15/Makefile
index 337da810e227..6ab93e3cb8e4 100644
--- a/java/jdk15/Makefile
+++ b/java/jdk15/Makefile
@@ -99,6 +99,8 @@ MAKE_ENV= ALT_BOOTDIR="${JDK14DIR}" \
.if defined(MINIMAL)
MAKE_ENV+= NO_PLUGIN="YES" \
NO_JAVAWS="YES"
+.else
+FORBIDDEN= Vulnerabilities in the browser plugin
.endif
ALL_TARGET= all
PLIST_SUB+= JDK_VERSION=${JDK_VERSION}
diff --git a/java/jdk16/Makefile b/java/jdk16/Makefile
index 337da810e227..6ab93e3cb8e4 100644
--- a/java/jdk16/Makefile
+++ b/java/jdk16/Makefile
@@ -99,6 +99,8 @@ MAKE_ENV= ALT_BOOTDIR="${JDK14DIR}" \
.if defined(MINIMAL)
MAKE_ENV+= NO_PLUGIN="YES" \
NO_JAVAWS="YES"
+.else
+FORBIDDEN= Vulnerabilities in the browser plugin
.endif
ALL_TARGET= all
PLIST_SUB+= JDK_VERSION=${JDK_VERSION}