aboutsummaryrefslogtreecommitdiff
path: root/java
diff options
context:
space:
mode:
authorGreg Lewis <glewis@FreeBSD.org>2008-08-20 04:13:02 +0000
committerGreg Lewis <glewis@FreeBSD.org>2008-08-20 04:13:02 +0000
commit456101e5afdd712e16dfd525ee7afcef68dcb571 (patch)
tree1b81f6e80297b078ab3e96b53ab759c06267b18c /java
parent1aec149d0434d6dea781e6673fb02ca242692fb0 (diff)
downloadports-456101e5afdd712e16dfd525ee7afcef68dcb571.tar.gz
ports-456101e5afdd712e16dfd525ee7afcef68dcb571.zip
Notes
Diffstat (limited to 'java')
-rw-r--r--java/diablo-jdk16/Makefile8
-rw-r--r--java/diablo-jre16/Makefile8
2 files changed, 8 insertions, 8 deletions
diff --git a/java/diablo-jdk16/Makefile b/java/diablo-jdk16/Makefile
index 92364961db0f..d498d9400df5 100644
--- a/java/diablo-jdk16/Makefile
+++ b/java/diablo-jdk16/Makefile
@@ -18,7 +18,7 @@ COMMENT= Java Development Kit ${JDK_VERSION}_${RELEASE_VERSION}.${BUILD_VERSION}
RUN_DEPENDS= javavm:${PORTSDIR}/java/javavmwrapper
-RESTRICTED= "License doesn't allow distribution with fee"
+RESTRICTED= License does not allow distribution with fee
USE_BZIP2= yes
USE_XORG+= xi xp xt xtst
@@ -52,7 +52,7 @@ PLIST_SUB+= RELEASENOTE="@comment "
JDK_OSREL= freebsd6
PLIST_SUB+= RELEASENOTE=""
.else
-IGNORE= Only available for FreeBSD 6.x/i386 and FreeBSD 6.x/amd64 and later
+IGNORE= only available for FreeBSD 6.x/i386 and FreeBSD 6.x/amd64 and later
.endif
.if ${ARCH} == "i386"
@@ -62,7 +62,7 @@ PLIST_SUB+= CLIENTVM="@comment "
.endif
.if !exists(${DISTDIR}/${DISTNAME}${EXTRACT_SUFX}) && !defined(PACKAGE_BUILDING) && defined(JDK_OSREL)
-DISTFILE_INSTRUCTIONS= :\n\
+DISTFILE_INSTRUCTIONS=\n\
Because of licensing restrictions, you must fetch the distribution\n\
manually.\n\n\
Please access\n\
@@ -76,7 +76,7 @@ ${DISTNAME}${EXTRACT_SUFX} in ${DISTDIR}.\n\n
pre-fetch:
.if defined(DISTFILE_INSTRUCTIONS)
- @printf "${DISTFILE_INSTRUCTIONS}"
+ @${PRINTF} "${DISTFILE_INSTRUCTIONS}"
@exit 1
.endif
diff --git a/java/diablo-jre16/Makefile b/java/diablo-jre16/Makefile
index 18d7188a2144..685b6dd4fa4b 100644
--- a/java/diablo-jre16/Makefile
+++ b/java/diablo-jre16/Makefile
@@ -18,7 +18,7 @@ COMMENT= Java Runtime Environment ${JRE_VERSION}_${RELEASE_VERSION}.${BUILD_VERS
RUN_DEPENDS= javavm:${PORTSDIR}/java/javavmwrapper
-RESTRICTED= "License doesn't allow distribution with fee"
+RESTRICTED= License does not allow distribution with fee
USE_BZIP2= yes
USE_XORG+= xi xp xt xtst
@@ -52,7 +52,7 @@ PLIST_SUB+= RELEASENOTE="@comment "
JRE_OSREL= freebsd6
PLIST_SUB+= RELEASENOTE=""
.else
-IGNORE= Only available for FreeBSD 6.x/i386 and FreeBSD 6.x/amd64 and later
+IGNORE= only available for FreeBSD 6.x/i386 and FreeBSD 6.x/amd64 and later
.endif
.if ${ARCH} == "i386"
@@ -62,7 +62,7 @@ PLIST_SUB+= CLIENTVM="@comment "
.endif
.if !exists(${DISTDIR}/${DISTNAME}${EXTRACT_SUFX}) && !defined(PACKAGE_BUILDING) && defined(JRE_OSREL)
-DISTFILE_INSTRUCTIONS= :\n\
+DISTFILE_INSTRUCTIONS=\n\
Because of licensing restrictions, you must fetch the distribution\n\
manually.\n\n\
Please access\n\
@@ -76,7 +76,7 @@ ${DISTNAME}${EXTRACT_SUFX} in ${DISTDIR}.\n\n
pre-fetch:
.if defined(DISTFILE_INSTRUCTIONS)
- @printf "${DISTFILE_INSTRUCTIONS}"
+ @${PRINTF} "${DISTFILE_INSTRUCTIONS}"
@exit 1
.endif