aboutsummaryrefslogtreecommitdiff
path: root/java
diff options
context:
space:
mode:
authorTijl Coosemans <tijl@FreeBSD.org>2016-03-11 11:53:42 +0000
committerTijl Coosemans <tijl@FreeBSD.org>2016-03-11 11:53:42 +0000
commit59272d10178066cdfa1d1aea23c915a09473d798 (patch)
tree923210657ff3819220d9f901a4ae5748d77b8564 /java
parentfc9825be880916c415aad3c9a9483fd377323fdf (diff)
downloadports-59272d10178066cdfa1d1aea23c915a09473d798.tar.gz
ports-59272d10178066cdfa1d1aea23c915a09473d798.zip
Notes
Diffstat (limited to 'java')
-rw-r--r--java/openjdk6/Makefile2
-rw-r--r--java/openjdk7/Makefile2
-rw-r--r--java/openjdk8/Makefile2
3 files changed, 3 insertions, 3 deletions
diff --git a/java/openjdk6/Makefile b/java/openjdk6/Makefile
index 6b11b63145a5..0e1ba2040be8 100644
--- a/java/openjdk6/Makefile
+++ b/java/openjdk6/Makefile
@@ -22,7 +22,7 @@ LICENSE_DISTFILES= ${DISTNAME}${EXTRACT_SUFX}
BUILD_DEPENDS= ${LOCALBASE}/bin/zip:${PORTSDIR}/archivers/zip \
${LOCALBASE}/bin/unzip:${PORTSDIR}/archivers/unzip \
- ${LOCALBASE}/include/cups/cups.h:${PORTSDIR}/print/cups-client
+ ${LOCALBASE}/include/cups/cups.h:${PORTSDIR}/print/cups
LIB_DEPENDS= libfreetype.so:${PORTSDIR}/print/freetype2
RUN_DEPENDS= javavm:${PORTSDIR}/java/javavmwrapper \
dejavu>0:${PORTSDIR}/x11-fonts/dejavu
diff --git a/java/openjdk7/Makefile b/java/openjdk7/Makefile
index 6c97592420c8..529bd368357d 100644
--- a/java/openjdk7/Makefile
+++ b/java/openjdk7/Makefile
@@ -74,7 +74,7 @@ LIB_DEPENDS+= libasound.so:${PORTSDIR}/audio/alsa-lib \
libfreetype.so:${PORTSDIR}/print/freetype2
BUILD_DEPENDS+= zip:${PORTSDIR}/archivers/zip \
${UNZIP_CMD}:${PORTSDIR}/archivers/unzip \
- ${LOCALBASE}/include/cups/cups.h:${PORTSDIR}/print/cups-client
+ ${LOCALBASE}/include/cups/cups.h:${PORTSDIR}/print/cups
RUN_DEPENDS+= javavm:${PORTSDIR}/java/javavmwrapper \
dejavu>0:${PORTSDIR}/x11-fonts/dejavu
diff --git a/java/openjdk8/Makefile b/java/openjdk8/Makefile
index cf4c4e5f4402..813c0842e7bf 100644
--- a/java/openjdk8/Makefile
+++ b/java/openjdk8/Makefile
@@ -29,7 +29,7 @@ COMMENT?= Java Development Kit ${JDK_MAJOR_VERSION}
LICENSE= GPLv2
BUILD_DEPENDS= zip:${PORTSDIR}/archivers/zip \
- ${LOCALBASE}/include/cups/cups.h:${PORTSDIR}/print/cups-client \
+ ${LOCALBASE}/include/cups/cups.h:${PORTSDIR}/print/cups \
bash:${PORTSDIR}/shells/bash
LIB_DEPENDS= libasound.so:${PORTSDIR}/audio/alsa-lib \
libfontconfig.so:${PORTSDIR}/x11-fonts/fontconfig \