aboutsummaryrefslogtreecommitdiff
path: root/korean/han/Makefile
diff options
context:
space:
mode:
authorSatoshi Asami <asami@FreeBSD.org>1997-06-04 08:12:07 +0000
committerSatoshi Asami <asami@FreeBSD.org>1997-06-04 08:12:07 +0000
commit66a9f27b556f044b7d9c76bb2f131eadb834b058 (patch)
treedf32284cbe828a19fb810c217e605a2defc4e1e5 /korean/han/Makefile
parent60193232436f45f601fbf4ef6fb734974da60cce (diff)
Notes
Diffstat (limited to 'korean/han/Makefile')
-rw-r--r--korean/han/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/korean/han/Makefile b/korean/han/Makefile
new file mode 100644
index 000000000000..79838cbc75f2
--- /dev/null
+++ b/korean/han/Makefile
@@ -0,0 +1,28 @@
+# New ports collection makefile for: han
+# Version required: 1.0fb
+# Date created: 12 Apr 1997
+# Whom: Choi Jun Ho <junker@jazz.snu.ac.kr>
+#
+# $Id$
+#
+
+DISTNAME= han-1.0fb
+PKGNAME= kr-han-1.0fb
+CATEGORIES= korean
+MASTER_SITES= ftp://jazz.snu.ac.kr/pub/unix/FreeBSD-kr/source/han/
+
+MAINTAINER= junker@jazz.snu.ac.kr
+
+USE_GMAKE= yes
+
+post-configure:
+ sed -e 's%%WRKSRC%%${WRKSRC}' \
+ -e 's%%PREFIX%%${PREFIX}' \
+ -e 's%%DISTDIR%%${DISTDIR}' \
+ files/dotconfig > ${WRKSRC}/.config
+ sed -e 's%%WRKSRC%%${WRKSRC}' \
+ -e 's%%PREFIX%%${PREFIX}' \
+ -e 's%%DISTDIR%%${DISTDIR}' \
+ files/han.sh > ${WRKSRC}/han.sh
+
+.include <bsd.port.mk>