aboutsummaryrefslogtreecommitdiff
path: root/lang/cython
diff options
context:
space:
mode:
authorWen Heping <wen@FreeBSD.org>2013-05-01 11:14:06 +0000
committerWen Heping <wen@FreeBSD.org>2013-05-01 11:14:06 +0000
commit7551bd2479bdad5f9ddbbba9c7a68934aa3f7097 (patch)
tree751d4f700642182ed58ef7e3bb659ad208282896 /lang/cython
parent9dbee68726bd823ea1deba4d4346fc7cf316f6ac (diff)
downloadports-7551bd2479bdad5f9ddbbba9c7a68934aa3f7097.tar.gz
ports-7551bd2479bdad5f9ddbbba9c7a68934aa3f7097.zip
- Update to 0.19
- Trim Makefile headers
Notes
Notes: svn path=/head/; revision=317011
Diffstat (limited to 'lang/cython')
-rw-r--r--lang/cython/Makefile8
-rw-r--r--lang/cython/distinfo4
-rw-r--r--lang/cython/pkg-plist6
3 files changed, 10 insertions, 8 deletions
diff --git a/lang/cython/Makefile b/lang/cython/Makefile
index 0ff34e7da98f..014d151721c4 100644
--- a/lang/cython/Makefile
+++ b/lang/cython/Makefile
@@ -1,12 +1,8 @@
-# New ports collection makefile for: cython
-# Date created: 2008-11-09
-# Whom: Wen Heping <wenhping@gmail.com>
-#
+# Created by: Wen Heping <wenhping@gmail.com>
# $FreeBSD$
-#
PORTNAME= cython
-PORTVERSION= 0.17.1
+PORTVERSION= 0.19
CATEGORIES= lang python
MASTER_SITES= http://www.cython.org/release/ \
CHEESESHOP
diff --git a/lang/cython/distinfo b/lang/cython/distinfo
index dae843ed41eb..2f65aaf2cd23 100644
--- a/lang/cython/distinfo
+++ b/lang/cython/distinfo
@@ -1,2 +1,2 @@
-SHA256 (Cython-0.17.1.tar.gz) = 0d631b67d73aece33eb98c70257adf946e1e5b31633d701c3fcac2dcf42f0e84
-SIZE (Cython-0.17.1.tar.gz) = 1283146
+SHA256 (Cython-0.19.tar.gz) = 2f861fbb2aca49a352a5cf00a65d4383b7ca56a60b50ea813e59a7a9ae6cd7db
+SIZE (Cython-0.19.tar.gz) = 1382384
diff --git a/lang/cython/pkg-plist b/lang/cython/pkg-plist
index e559772afeb2..2384ccd6e988 100644
--- a/lang/cython/pkg-plist
+++ b/lang/cython/pkg-plist
@@ -151,6 +151,9 @@ bin/cygdb
%%PYTHON_SITELIBDIR%%/Cython/Compiler/Tests/TestUtilityLoad.py
%%PYTHON_SITELIBDIR%%/Cython/Compiler/Tests/TestUtilityLoad.pyc
%%PYTHON_SITELIBDIR%%/Cython/Compiler/Tests/TestUtilityLoad.pyo
+%%PYTHON_SITELIBDIR%%/Cython/Compiler/Tests/TestVisitor.py
+%%PYTHON_SITELIBDIR%%/Cython/Compiler/Tests/TestVisitor.pyc
+%%PYTHON_SITELIBDIR%%/Cython/Compiler/Tests/TestVisitor.pyo
%%PYTHON_SITELIBDIR%%/Cython/Compiler/Tests/__init__.py
%%PYTHON_SITELIBDIR%%/Cython/Compiler/Tests/__init__.pyc
%%PYTHON_SITELIBDIR%%/Cython/Compiler/Tests/__init__.pyo
@@ -268,6 +271,7 @@ bin/cygdb
%%PYTHON_SITELIBDIR%%/Cython/Includes/cpython/bytes.pxd
%%PYTHON_SITELIBDIR%%/Cython/Includes/cpython/cobject.pxd
%%PYTHON_SITELIBDIR%%/Cython/Includes/cpython/complex.pxd
+%%PYTHON_SITELIBDIR%%/Cython/Includes/cpython/datetime.pxd
%%PYTHON_SITELIBDIR%%/Cython/Includes/cpython/dict.pxd
%%PYTHON_SITELIBDIR%%/Cython/Includes/cpython/exc.pxd
%%PYTHON_SITELIBDIR%%/Cython/Includes/cpython/float.pxd
@@ -425,6 +429,8 @@ bin/cygdb
%%PYTHON_SITELIBDIR%%/Cython/Utility/__init__.pyc
%%PYTHON_SITELIBDIR%%/Cython/Utility/__init__.pyo
%%PYTHON_SITELIBDIR%%/Cython/Utility/arrayarray.h
+%%PYTHON_SITELIBDIR%%/Cython/Utility/Overflow.c
+%%PYTHON_SITELIBDIR%%/Cython/Utility/Profile.c
%%PYTHON_SITELIBDIR%%/Cython/Utils.py
%%PYTHON_SITELIBDIR%%/Cython/Utils.pyc
%%PYTHON_SITELIBDIR%%/Cython/Utils.pyo