aboutsummaryrefslogtreecommitdiff
path: root/lang/gawk/Makefile
diff options
context:
space:
mode:
authorAndreas Klemm <andreas@FreeBSD.org>1998-10-21 18:52:03 +0000
committerAndreas Klemm <andreas@FreeBSD.org>1998-10-21 18:52:03 +0000
commitc3b46e1d9b3c3fb2649a978c08c5f24cbddce923 (patch)
treeb8cc926aaed9c48004fa45a9a263ba8b12561ba3 /lang/gawk/Makefile
parentc17025d90f38d84973ee56a1fe6b971f01d1771f (diff)
downloadports-c3b46e1d9b3c3fb2649a978c08c5f24cbddce923.tar.gz
ports-c3b46e1d9b3c3fb2649a978c08c5f24cbddce923.zip
Notes
Diffstat (limited to 'lang/gawk/Makefile')
-rw-r--r--lang/gawk/Makefile20
1 files changed, 20 insertions, 0 deletions
diff --git a/lang/gawk/Makefile b/lang/gawk/Makefile
new file mode 100644
index 000000000000..aaaf52abd902
--- /dev/null
+++ b/lang/gawk/Makefile
@@ -0,0 +1,20 @@
+# New ports collection makefile for: gawk
+# Version required: 3.0.3
+# Date created: Mi 21 Okt 1998 13:53:18 CEST
+# Whom: Andreas Klemm <andreas@klemm.gtn.com>
+#
+# $Id$
+
+DISTNAME= gawk-3.0.3
+CATEGORIES= lang
+MASTER_SITES= ${MASTER_SITE_GNU}
+
+MAINTAINER= andreas@FreeBSD.ORG
+
+GNU_CONFIGURE= yes
+CONFIGURE_ARGS+=--program-prefix=g --enable-bitops --enable-non-decimal-data
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/gawk ${PREFIX}/bin
+
+.include <bsd.port.mk>