aboutsummaryrefslogtreecommitdiff
path: root/lang/gcc32/Makefile
diff options
context:
space:
mode:
authorDavid E. O'Brien <obrien@FreeBSD.org>2002-03-02 18:53:57 +0000
committerDavid E. O'Brien <obrien@FreeBSD.org>2002-03-02 18:53:57 +0000
commit9604fa36af5283f0da2e711f686f8c2e762ad91e (patch)
treebeeb256d963d32e650ec180a12aab0e8e7e33826 /lang/gcc32/Makefile
parentec74f3e48e32243bb05a5629a8b725de9fd4d468 (diff)
downloadports-9604fa36af5283f0da2e711f686f8c2e762ad91e.tar.gz
ports-9604fa36af5283f0da2e711f686f8c2e762ad91e.zip
Notes
Diffstat (limited to 'lang/gcc32/Makefile')
-rw-r--r--lang/gcc32/Makefile9
1 files changed, 5 insertions, 4 deletions
diff --git a/lang/gcc32/Makefile b/lang/gcc32/Makefile
index 2909b1b79e83..7dfd6210c0dc 100644
--- a/lang/gcc32/Makefile
+++ b/lang/gcc32/Makefile
@@ -6,7 +6,7 @@
# $FreeBSD$
#
-SNAPDATE= 2002-02-04
+SNAPDATE= 2002-02-25
SNAPVER= ${SNAPDATE:S/-//g}
PORTNAME= gcc-devel
@@ -78,7 +78,8 @@ CONFIGURE_ARGS+= --enable-threads
CONFIGURE_ARGS+= --enable-threads=posix
.endif
ALL_TARGET= bootstrap
-MAN1= gcpp.1 gg++.1 gg77.1 ggcc.1 ggcov.1
+#MAN1= gcpp.1 gg++.1 gg77.1 ggcc.1 ggcov.1
+MAN1= gg++.1
pre-fetch:
@${ECHO} "Making GCC ${DISTNAME:S/^gcc-//} for ${OPSYS} ${OSREL} ${PORTOBJFORMAT} target ${ARCH}-portbld-freebsd${OSREL}"
@@ -120,7 +121,7 @@ post-install:
do \
strip $$prog ; \
done )
-.for file in gcc g++ cpp g++filt gcov ${CONFIGURE_TARGET}-gcc ${CONFIGURE_TARGET}-g++
+.for file in gcc g++ cpp g++filt gcov
${MV} -f ${PREFIX}/bin/${file} ${PREFIX}/bin/g${file}
-( test -e ${PREFIX}/man/man1/${file}.1 \
&& ${MV} -f ${PREFIX}/man/man1/${file}.1 \
@@ -128,7 +129,7 @@ post-install:
.endfor
.for file in g77
${MV} -f ${PREFIX}/bin/${file} ${PREFIX}/bin/g${file}
- ${MV} -f ${PREFIX}/man/man1/${file}.1 ${PREFIX}/man/man1/g${file}.1
+ #${MV} -f ${PREFIX}/man/man1/${file}.1 ${PREFIX}/man/man1/g${file}.1
.endfor
${MV} -f ${PREFIX}/bin/gccbug ${PREFIX}/bin/gccbug-${SNAPVER}
# These 3 libraries are moved from PREFIX/lib to avoid conflicts