aboutsummaryrefslogtreecommitdiff
path: root/lang/gcc33
diff options
context:
space:
mode:
authorGerald Pfeifer <gerald@FreeBSD.org>2004-07-03 20:38:18 +0000
committerGerald Pfeifer <gerald@FreeBSD.org>2004-07-03 20:38:18 +0000
commit6bd1512b9608b3f55624ebd07f8bc656b1c12ad6 (patch)
tree7227ebe80229820efd6e7deee892065062570d28 /lang/gcc33
parentf9a9d2b94f07ce5a8d1de25f5c570894ffd5a773 (diff)
downloadports-6bd1512b9608b3f55624ebd07f8bc656b1c12ad6.tar.gz
ports-6bd1512b9608b3f55624ebd07f8bc656b1c12ad6.zip
Notes
Diffstat (limited to 'lang/gcc33')
-rw-r--r--lang/gcc33/Makefile7
1 files changed, 4 insertions, 3 deletions
diff --git a/lang/gcc33/Makefile b/lang/gcc33/Makefile
index 24d4792db5e4..ef79b7d6dd16 100644
--- a/lang/gcc33/Makefile
+++ b/lang/gcc33/Makefile
@@ -41,6 +41,7 @@ NOMANCOMPRESS= yes # too hard to deal with differences on 5-cur and releng4
.if ${ARCH} == "amd64"
CONFIGURE_TARGET= x86_64-portbld-freebsd${OSREL}
+BROKEN= "Bus errors in stage2; system compiler may be broken."
.else
CONFIGURE_TARGET= ${ARCH}-portbld-freebsd${OSREL}
.endif
@@ -108,9 +109,9 @@ pre-configure:
@${MKDIR} ${CONFIGURE_WRKSRC}
post-build:
- @echo "Consider running 'make check' before 'make install',"
- @echo "especially if you have not built port on -STABLE or -CURRENT."
- @echo "This assumes that you have the dejagnu port installed."
+ @${ECHO} "Consider running 'make check' before 'make install', especially
+ @${ECHO} "if you have not performed this build on -STABLE or -CURRENT."
+ @${ECHO} "This assumes that you have the dejagnu port installed."
check: build
cd ${WRKSRC}; export RUNTESTFLAGS='--target_board ''unix{-pthread}'''; ${GMAKE} -sk check