aboutsummaryrefslogtreecommitdiff
path: root/lang/gcc34/Makefile
diff options
context:
space:
mode:
authorGerald Pfeifer <gerald@FreeBSD.org>2004-07-04 14:39:45 +0000
committerGerald Pfeifer <gerald@FreeBSD.org>2004-07-04 14:39:45 +0000
commit766213bcb0e953afd138759129c5f2b2fb7b7819 (patch)
tree3a5acdcf16de5ff6bd322eee33a48f291d2f44b8 /lang/gcc34/Makefile
parentba79f14766a13cfdca84ffefb9252345752197e2 (diff)
downloadports-766213bcb0e953afd138759129c5f2b2fb7b7819.tar.gz
ports-766213bcb0e953afd138759129c5f2b2fb7b7819.zip
Notes
Diffstat (limited to 'lang/gcc34/Makefile')
-rw-r--r--lang/gcc34/Makefile9
1 files changed, 4 insertions, 5 deletions
diff --git a/lang/gcc34/Makefile b/lang/gcc34/Makefile
index e6ba233c9e93..fe9b5307c71f 100644
--- a/lang/gcc34/Makefile
+++ b/lang/gcc34/Makefile
@@ -5,11 +5,10 @@
#
# $FreeBSD$
#
-SNAPDATE= 2004-06-11
PORTNAME= gcc
PORTVERSION= 3.4.1
-PORTREVISION= ${SNAPDATE:S/-//g}
+PORTREVISION= 20040702
CATEGORIES= lang java
VERSIONSTRING= 3.4-${PORTREVISION}
MASTER_SITES= ${MASTER_SITE_GCC} \
@@ -110,9 +109,9 @@ pre-configure:
@${MKDIR} ${CONFIGURE_WRKSRC}
post-build:
- @${ECHO} "Consider running 'make check' before 'make install', especially
- @${ECHO} "if you have not performed this build on -STABLE or -CURRENT."
- @${ECHO} "This assumes that you have the dejagnu port installed."
+ @${ECHO_MSG} "Consider running 'make check' before 'make install', especially
+ @${ECHO_MSG} "if you have not performed this build on -STABLE or -CURRENT."
+ @${ECHO_MSG} "This assumes that you have the dejagnu port installed."
check: build
cd ${WRKSRC}; export RUNTESTFLAGS='--target_board ''unix{-pthread}'''; ${GMAKE} -sk check