aboutsummaryrefslogtreecommitdiff
path: root/lang/gcc41/Makefile
diff options
context:
space:
mode:
authorGerald Pfeifer <gerald@FreeBSD.org>2005-04-25 15:05:59 +0000
committerGerald Pfeifer <gerald@FreeBSD.org>2005-04-25 15:05:59 +0000
commit81371a360fc16d23f07747b25b2e84a767fc679c (patch)
tree5c03e8cc9fc991bbc35c420d3c09fad23adfc07e /lang/gcc41/Makefile
parenta0b42d433786bf598a7e678b11d99400721b6928 (diff)
Notes
Diffstat (limited to 'lang/gcc41/Makefile')
-rw-r--r--lang/gcc41/Makefile14
1 files changed, 7 insertions, 7 deletions
diff --git a/lang/gcc41/Makefile b/lang/gcc41/Makefile
index d2d81a2d7720..a70bc1b23ba6 100644
--- a/lang/gcc41/Makefile
+++ b/lang/gcc41/Makefile
@@ -7,10 +7,10 @@
#
PORTNAME= gcc
-PORTVERSION= 4.0.1
-PORTREVISION= 20050423
+PORTVERSION= 4.1.0
+PORTREVISION= 20050424
CATEGORIES= lang java
-VERSIONSTRING= 4.0-${PORTREVISION}
+VERSIONSTRING= 4.1-${PORTREVISION}
MASTER_SITES= ${MASTER_SITE_GCC}
MASTER_SITE_SUBDIR= snapshots/${VERSIONSTRING}
DISTFILES= \
@@ -24,9 +24,9 @@ DISTFILES+= gcc-fortran-${VERSIONSTRING}${EXTRACT_SUFX}
.endif
MAINTAINER?= gerald@FreeBSD.org
-COMMENT?= GNU Compiler Collection 4.0
+COMMENT?= GNU Compiler Collection 4.1
-LATEST_LINK?= gcc40${PKGNAMESUFFIX}
+LATEST_LINK?= gcc41${PKGNAMESUFFIX}
.if defined(WITH_FORTRAN)
LIB_DEPENDS= gmp.6:${PORTSDIR}/math/libgmp4
@@ -57,12 +57,12 @@ CONFIGURE_TARGET= ${ARCH}-portbld-freebsd${OSREL}
.if ${ARCH} == amd64 || ${ARCH} == ia64 || ${ARCH} == sparc64
WITHOUT_LIBJAVA= yes
.endif
-# FIXME: needed to make gcc40 port work for now.
+# FIXME: needed to make gcc41 port work for now.
WITHOUT_LIBJAVA= yes
SRCDIR= ${WRKDIR}/gcc-${VERSIONSTRING}
WRKSRC= ${WRKDIR}/build
-SUFFIX= 40
+SUFFIX= 41
TARGLIB= ${PREFIX}/lib/gcc/${CONFIGURE_TARGET}/${PORTVERSION}
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --disable-nls \