aboutsummaryrefslogtreecommitdiff
path: root/lang/gcc7
diff options
context:
space:
mode:
authorGerald Pfeifer <gerald@FreeBSD.org>2017-09-09 07:02:35 +0000
committerGerald Pfeifer <gerald@FreeBSD.org>2017-09-09 07:02:35 +0000
commitb3c2de00940e5e1d53ebfdb216e494e9a88d0ef9 (patch)
tree06d159846ed5b0234664188bd88e536889544e99 /lang/gcc7
parentf1d2c8e4ed84a697e1f58792325a4c0ab94b2bda (diff)
downloadports-b3c2de00940e5e1d53ebfdb216e494e9a88d0ef9.tar.gz
ports-b3c2de00940e5e1d53ebfdb216e494e9a88d0ef9.zip
Notes
Diffstat (limited to 'lang/gcc7')
-rw-r--r--lang/gcc7/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/lang/gcc7/Makefile b/lang/gcc7/Makefile
index d33806273946..ffdaeabed7ed 100644
--- a/lang/gcc7/Makefile
+++ b/lang/gcc7/Makefile
@@ -13,6 +13,8 @@ COMMENT= GNU Compiler Collection 7
LICENSE= GPLv3 GPLv3RLE
LICENSE_COMB= multi
+ONLY_FOR_ARCHS= aarch64 amd64 arm armv6 i386 powerpc powerpc64 sparc64
+
LIB_DEPENDS= libgmp.so:math/gmp \
libmpfr.so:math/mpfr \
libmpc.so:math/mpc
@@ -27,7 +29,6 @@ CPE_VENDOR= gnu
GCC_VERSION= ${PORTVERSION}
SUFFIX= ${PORTVERSION:C/([0-9]+).*/\1/}
-ONLY_FOR_ARCHS= aarch64 amd64 arm armv6 i386 powerpc powerpc64 sparc64
USES= compiler cpe gmake iconv libtool makeinfo perl5 tar:xz
USE_BINUTILS= yes
USE_PERL5= build