aboutsummaryrefslogtreecommitdiff
path: root/lang/ghc
diff options
context:
space:
mode:
authorAntoine Brodin <antoine@FreeBSD.org>2018-11-27 13:41:27 +0000
committerAntoine Brodin <antoine@FreeBSD.org>2018-11-27 13:41:27 +0000
commit6fde505af44b8e62447d448bccf6f8f8afc9ddc6 (patch)
tree840b1e58f45800311ebe5cc50e685a0516155f97 /lang/ghc
parent69e71677e4d5829082d3efd69b24cfe28d6a60fc (diff)
Notes
Diffstat (limited to 'lang/ghc')
-rw-r--r--lang/ghc/bsd.ghc.mk3
1 files changed, 3 insertions, 0 deletions
diff --git a/lang/ghc/bsd.ghc.mk b/lang/ghc/bsd.ghc.mk
index 51632c78e194..0bb6075dea1d 100644
--- a/lang/ghc/bsd.ghc.mk
+++ b/lang/ghc/bsd.ghc.mk
@@ -103,6 +103,9 @@ CONFIGURE_ARGS+= --enable-dtrace=0
.if ${OSVERSION} < 1200000
USE_GCC= yes
.else
+. if !exists(/usr/bin/ld.bfd)
+USE_BINUTILS= yes
+. endif
LD= ld.bfd
.endif
CONFIGURE_ENV+= CC=${CC} LD=${LD}