aboutsummaryrefslogtreecommitdiff
path: root/lang/icc
diff options
context:
space:
mode:
authorTrevor Johnson <trevor@FreeBSD.org>2003-11-13 13:30:42 +0000
committerTrevor Johnson <trevor@FreeBSD.org>2003-11-13 13:30:42 +0000
commitbb34de42c0ccac8e962cab97e064965d23f081de (patch)
treedd40b82023ab94a6839b4f4d440c3cd5cab978ee /lang/icc
parent533c87fa4d98c0e6100d18f59559906241ed4230 (diff)
downloadports-bb34de42c0ccac8e962cab97e064965d23f081de.tar.gz
ports-bb34de42c0ccac8e962cab97e064965d23f081de.zip
Notes
Diffstat (limited to 'lang/icc')
-rw-r--r--lang/icc/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/lang/icc/Makefile b/lang/icc/Makefile
index c7fb741a3b8e..5307be6e9df8 100644
--- a/lang/icc/Makefile
+++ b/lang/icc/Makefile
@@ -85,9 +85,9 @@ pre-patch:
# Remove unneeded/unsafe access rights
.for i in docs ia32/include ia32/lib
@${FIND} ${WRKSRC}/opt/intel/${COMPILERDIR}/${i} -type f -print0 | \
- xargs -0 ${CHMOD} a-x,g-w
+ ${XARGS} -0 ${CHMOD} a-x,g-w
.endfor
- @${FIND} ${WRKSRC}/opt -type d -print0 | xargs -0 ${CHMOD} go-w
+ @${FIND} ${WRKSRC}/opt -type d -print0 | ${XARGS} -0 ${CHMOD} go-w
@${CHMOD} a-x ${WRKSRC}/opt/intel/${COMPILERDIR}/ia32/bin/Errormatch.txt
# Use the Linux ABI for the binaries
.for i in iccbin iccfilt icid icpcbin icpi mcpcom profmerge proforder xiar xild