aboutsummaryrefslogtreecommitdiff
path: root/lang/linux-f10-libg2c/Makefile
diff options
context:
space:
mode:
authorBoris Samorodov <bsam@FreeBSD.org>2006-07-05 21:07:29 +0000
committerBoris Samorodov <bsam@FreeBSD.org>2006-07-05 21:07:29 +0000
commit5cc8b1f47545ed3c14ee17263163e2835bce130c (patch)
treefe1397fe2b223be7d21c29d83793f0bf0199c94a /lang/linux-f10-libg2c/Makefile
parent6a20aa0802184d6ff3919c7d17ea956cfbdf258e (diff)
Notes
Diffstat (limited to 'lang/linux-f10-libg2c/Makefile')
-rw-r--r--lang/linux-f10-libg2c/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/lang/linux-f10-libg2c/Makefile b/lang/linux-f10-libg2c/Makefile
new file mode 100644
index 000000000000..15307ccf7a3c
--- /dev/null
+++ b/lang/linux-f10-libg2c/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: linux-libg2c
+# Date created: 2006.07.05
+# Whom: bsam
+#
+# $FreeBSD$
+
+PORTNAME= libg2c
+PORTVERSION= 3.2.3
+CATEGORIES= lang linux
+DISTNAME= compat-libf2c-32-${PORTVERSION}-47.fc4
+
+MAINTAINER= freebsd-emulation@FreeBSD.org
+COMMENT= Fortran 77 compatibility runtime
+
+ONLY_FOR_ARCHS= i386 amd64
+USE_LINUX_RPM= yes
+LINUX_DIST_VER= 4
+INSTALLS_SHLIB= yes
+SRC_DISTFILES= compat-gcc-32-${PORTVERSION}-47.fc4.src.rpm
+
+PLIST_FILES= usr/lib/libg2c.so.0 usr/lib/libg2c.so.0.0.0
+
+.include <bsd.port.mk>