aboutsummaryrefslogtreecommitdiff
path: root/lang/ml-pnet/Makefile
diff options
context:
space:
mode:
authorPav Lucistnik <pav@FreeBSD.org>2004-03-06 17:08:04 +0000
committerPav Lucistnik <pav@FreeBSD.org>2004-03-06 17:08:04 +0000
commitd5e5082e47bff3fff637948a78979d6a85795581 (patch)
treeca65df657f8181d835a6b8affdabe244323f89ce /lang/ml-pnet/Makefile
parent9b5f0edf2756e5fa6663b6a77c6f48c57548a416 (diff)
Notes
Diffstat (limited to 'lang/ml-pnet/Makefile')
-rw-r--r--lang/ml-pnet/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/lang/ml-pnet/Makefile b/lang/ml-pnet/Makefile
new file mode 100644
index 000000000000..07e5b2eb16a6
--- /dev/null
+++ b/lang/ml-pnet/Makefile
@@ -0,0 +1,23 @@
+# Ports collection makefile for: treecc
+# Date created: Wed Jul 11 00:45:15 EDT 2001
+# Whom: Michael Johnson <ahze@ahze.net>
+#
+# $FreeBSD$
+#
+
+PORTNAME= ml-pnet
+PORTVERSION= ${PNET_VERSION}
+CATEGORIES= lang
+MASTER_SITES= ${PNET_MASTER_SITES}
+
+MAINTAINER= ahze@ahze.net
+COMMENT= Mono's upper-level libraries
+
+LIB_DEPENDS= XsharpSupport.0:${PORTSDIR}/lang/pnetlib
+
+USE_LIBTOOL= yes
+USE_GMAKE= yes
+STRIP= # Nothing to be stripped.
+
+.include "${.CURDIR}/../pnet/Makefile.pnet"
+.include <bsd.port.mk>