aboutsummaryrefslogtreecommitdiff
path: root/lang/objc
diff options
context:
space:
mode:
authorMartin Wilke <miwi@FreeBSD.org>2013-02-27 14:30:27 +0000
committerMartin Wilke <miwi@FreeBSD.org>2013-02-27 14:30:27 +0000
commit3781f2f896e5113ee45da1894f83523b38bbbdf3 (patch)
tree921ea83561118a0048e88629cad95a4dfe075423 /lang/objc
parentb0522932ed81c80103363f3e216f5c7563fc6068 (diff)
- Broken fails to build
make compiler cd src; cd objcrt; make objc -q -c Object.m -DNDEBUG -O2 -noI ar cr objcrt.a Object.o objc -q -c Block.m -DNDEBUG -O2 -noI /usr/include/stdlib.h:82: fatal: syntax error "void" *** [Block.o] Error code 1
Notes
Notes: svn path=/head/; revision=313057
Diffstat (limited to 'lang/objc')
-rw-r--r--lang/objc/Makefile8
1 files changed, 3 insertions, 5 deletions
diff --git a/lang/objc/Makefile b/lang/objc/Makefile
index 0cbfca8e5de1..5d9f9e241a97 100644
--- a/lang/objc/Makefile
+++ b/lang/objc/Makefile
@@ -1,9 +1,5 @@
-# New ports collection makefile for: objc compiler
-# Date created: 16 May 1998
-# Whom: chuckr@freebsd.org
-#
+# Created by: chuckr@freebsd.org
# $FreeBSD$
-#
PORTNAME= objc
PORTVERSION= 3.2.11
@@ -16,6 +12,8 @@ COMMENT= Portable Object Compiler
BOOTVERSION= 3.2.11
+BROKEN= fails to build
+
ALL_TARGET= default
MAKE_ENV= PATH=${WRKDIR}/bin:${PATH}
GNU_CONFIGURE= yes