aboutsummaryrefslogtreecommitdiff
path: root/lang/php5/Makefile.ext
diff options
context:
space:
mode:
authorAlex Dupre <ale@FreeBSD.org>2012-10-09 07:32:44 +0000
committerAlex Dupre <ale@FreeBSD.org>2012-10-09 07:32:44 +0000
commit8a7cb3a042027f0789173d98e4244d79f77da502 (patch)
tree2a5d2db3538daff8212ffd118314c0bbc6ee9f9e /lang/php5/Makefile.ext
parent5be9b46945643a1ca79ef53b3b4a1aeeecc73916 (diff)
downloadports-8a7cb3a042027f0789173d98e4244d79f77da502.tar.gz
ports-8a7cb3a042027f0789173d98e4244d79f77da502.zip
Notes
Diffstat (limited to 'lang/php5/Makefile.ext')
-rw-r--r--lang/php5/Makefile.ext6
1 files changed, 3 insertions, 3 deletions
diff --git a/lang/php5/Makefile.ext b/lang/php5/Makefile.ext
index c5f29306adc6..1616ca129a99 100644
--- a/lang/php5/Makefile.ext
+++ b/lang/php5/Makefile.ext
@@ -195,14 +195,14 @@ CONFIGURE_ARGS+=--with-mssql=${LOCALBASE}
OPTIONS_DEFINE= MYSQLND
OPTIONS_DEFAULT=MYSQLND
-MYSQLND_DESC= Use MySQL Native Driver"
+MYSQLND_DESC= Use MySQL Native Driver
.endif
.if ${PHP_MODNAME} == "mysqli"
OPTIONS_DEFINE= MYSQLND
OPTIONS_DEFAULT=MYSQLND
-MYSQLND_DESC= Use MySQL Native Driver"
+MYSQLND_DESC= Use MySQL Native Driver
.endif
.if ${PHP_MODNAME} == "odbc"
@@ -252,7 +252,7 @@ USE_FIREBIRD= yes
OPTIONS_DEFINE= MYSQLND
OPTIONS_DEFAULT=MYSQLND
-MYSQLND_DESC= Use MySQL Native Driver"
+MYSQLND_DESC= Use MySQL Native Driver
USE_PHP= pdo
USE_PHP_BUILD= yes