aboutsummaryrefslogtreecommitdiff
path: root/lang/php5
diff options
context:
space:
mode:
authorAlex Dupre <ale@FreeBSD.org>2013-12-14 12:45:40 +0000
committerAlex Dupre <ale@FreeBSD.org>2013-12-14 12:45:40 +0000
commitce9ba7129c50bca221608eece0b0ecc51ec91914 (patch)
treea801a1883a7a12dd7c9691e8ae7dccb56307460d /lang/php5
parente180a475ca6feaacedd3c352bcc668e107ec95d7 (diff)
downloadports-ce9ba7129c50bca221608eece0b0ecc51ec91914.tar.gz
ports-ce9ba7129c50bca221608eece0b0ecc51ec91914.zip
Notes
Diffstat (limited to 'lang/php5')
-rw-r--r--lang/php5/Makefile2
-rw-r--r--lang/php5/distinfo4
-rw-r--r--lang/php5/files/patch-TSRM_threads.m46
-rw-r--r--lang/php5/files/patch-Zend::zend.h8
-rw-r--r--lang/php5/files/patch-Zend_zend_list.c12
-rw-r--r--lang/php5/files/patch-Zend_zend_list.h8
-rw-r--r--lang/php5/files/patch-acinclude.m410
-rw-r--r--lang/php5/files/patch-configure.in22
-rw-r--r--lang/php5/files/patch-ext_standard_basic_functions.c8
-rw-r--r--lang/php5/files/patch-ext_standard_image.c12
-rw-r--r--lang/php5/files/patch-ext_zlib_config0.m46
-rw-r--r--lang/php5/files/patch-main::php_config.h.in10
-rw-r--r--lang/php5/files/patch-sapi_apache2filter_config.m46
-rw-r--r--lang/php5/files/patch-sapi_apache2handler_config.m46
-rw-r--r--lang/php5/files/patch-sapi_fpm_Makefile.frag6
-rw-r--r--lang/php5/files/patch-sapi_fpm_config.m48
-rw-r--r--lang/php5/files/patch-sapi_fpm_php-fpm.conf.in6
17 files changed, 70 insertions, 70 deletions
diff --git a/lang/php5/Makefile b/lang/php5/Makefile
index aee65e0a1e8b..6696d22f30a0 100644
--- a/lang/php5/Makefile
+++ b/lang/php5/Makefile
@@ -2,7 +2,7 @@
# $FreeBSD$
PORTNAME= php5
-PORTVERSION= 5.4.21
+PORTVERSION= 5.4.23
PORTREVISION?= 0
CATEGORIES?= lang devel www
MASTER_SITES= ${MASTER_SITE_PHP}
diff --git a/lang/php5/distinfo b/lang/php5/distinfo
index a17c97c8a480..80f68f785d27 100644
--- a/lang/php5/distinfo
+++ b/lang/php5/distinfo
@@ -1,4 +1,4 @@
-SHA256 (php-5.4.21.tar.bz2) = ea8f7cee1adcc6f3c850f17334563c4a229f8792c18ca215517253b0dec656ec
-SIZE (php-5.4.21.tar.bz2) = 11703043
+SHA256 (php-5.4.23.tar.bz2) = ae7c070fa9b9e16413ef944d910b68f3ba79192eca4010b0af132b8631bd91cc
+SIZE (php-5.4.23.tar.bz2) = 12251671
SHA256 (php-5.4.x-mail-header.patch) = 005ae1cd8ed17c72d7b09dee9c4466e8b16d4ecba7fe11276731ed6ff9fbb344
SIZE (php-5.4.x-mail-header.patch) = 3379
diff --git a/lang/php5/files/patch-TSRM_threads.m4 b/lang/php5/files/patch-TSRM_threads.m4
index 227f6d26c9d5..31c0886a732c 100644
--- a/lang/php5/files/patch-TSRM_threads.m4
+++ b/lang/php5/files/patch-TSRM_threads.m4
@@ -1,6 +1,6 @@
---- TSRM/threads.m4.orig 2005-04-27 15:22:18.000000000 +0200
-+++ TSRM/threads.m4 2009-09-22 10:01:37.000000000 +0200
-@@ -79,7 +79,7 @@
+--- TSRM/threads.m4.orig 2013-12-10 19:32:43.000000000 +0000
++++ TSRM/threads.m4 2013-12-13 21:55:53.764235920 +0000
+@@ -79,7 +79,7 @@ int main() {
pthread_mutexattr_t mattr;
int data = 1;
pthread_mutexattr_init(&mattr);
diff --git a/lang/php5/files/patch-Zend::zend.h b/lang/php5/files/patch-Zend::zend.h
index 0fb2398f171d..2b565146f7de 100644
--- a/lang/php5/files/patch-Zend::zend.h
+++ b/lang/php5/files/patch-Zend::zend.h
@@ -1,8 +1,8 @@
---- Zend/zend.h.orig 2008-08-15 21:47:23.000000000 +0200
-+++ Zend/zend.h 2008-09-25 22:52:50.000000000 +0200
-@@ -192,7 +192,7 @@
- # define ZEND_FASTCALL
+--- Zend/zend.h.orig 2013-12-10 19:32:43.000000000 +0000
++++ Zend/zend.h 2013-12-13 21:55:53.836235768 +0000
+@@ -180,7 +180,7 @@ char *alloca ();
#endif
+ #define restrict __restrict__
-#if (HAVE_ALLOCA || (defined (__GNUC__) && __GNUC__ >= 2)) && !(defined(ZTS) && defined(ZEND_WIN32)) && !(defined(ZTS) && defined(NETWARE)) && !(defined(ZTS) && defined(HPUX)) && !defined(DARWIN)
+#if (HAVE_ALLOCA || (defined (__GNUC__) && __GNUC__ >= 2)) && !(defined(ZTS) && defined(ZEND_WIN32)) && !(defined(ZTS) && defined(NETWARE)) && !(defined(ZTS) && defined(HPUX)) && !defined(DARWIN) && !(defined(ZTS) && defined(__FreeBSD__))
diff --git a/lang/php5/files/patch-Zend_zend_list.c b/lang/php5/files/patch-Zend_zend_list.c
index f71b6f6ac0e2..dfdaff6b8454 100644
--- a/lang/php5/files/patch-Zend_zend_list.c
+++ b/lang/php5/files/patch-Zend_zend_list.c
@@ -1,6 +1,6 @@
---- Zend/zend_list.c.orig 2012-01-01 14:15:04.000000000 +0100
-+++ Zend/zend_list.c 2012-03-02 10:29:02.000000000 +0100
-@@ -47,7 +47,7 @@
+--- Zend/zend_list.c.orig 2013-12-10 19:32:43.000000000 +0000
++++ Zend/zend_list.c 2013-12-13 21:55:53.859235929 +0000
+@@ -47,7 +47,7 @@ ZEND_API int zend_list_insert(void *ptr,
return index;
}
@@ -9,7 +9,7 @@
{
zend_rsrc_list_entry *le;
-@@ -64,7 +64,7 @@
+@@ -64,7 +64,7 @@ ZEND_API int _zend_list_delete(int id TS
}
@@ -18,7 +18,7 @@
{
zend_rsrc_list_entry *le;
-@@ -77,7 +77,7 @@
+@@ -77,7 +77,7 @@ ZEND_API void *_zend_list_find(int id, i
}
}
@@ -27,7 +27,7 @@
{
zend_rsrc_list_entry *le;
-@@ -348,7 +348,7 @@
+@@ -348,7 +348,7 @@ void zend_destroy_rsrc_list_dtors(void)
}
diff --git a/lang/php5/files/patch-Zend_zend_list.h b/lang/php5/files/patch-Zend_zend_list.h
index cbfedf6a8a62..0a1963fc6353 100644
--- a/lang/php5/files/patch-Zend_zend_list.h
+++ b/lang/php5/files/patch-Zend_zend_list.h
@@ -1,6 +1,6 @@
---- Zend/zend_list.h.orig 2012-01-01 14:15:04.000000000 +0100
-+++ Zend/zend_list.h 2012-03-02 10:36:42.000000000 +0100
-@@ -71,9 +71,9 @@
+--- Zend/zend_list.h.orig 2013-12-10 19:32:43.000000000 +0000
++++ Zend/zend_list.h 2013-12-13 21:55:53.929236061 +0000
+@@ -71,9 +71,9 @@ int zend_init_rsrc_list_dtors(void);
void zend_destroy_rsrc_list_dtors(void);
ZEND_API int zend_list_insert(void *ptr, int type TSRMLS_DC);
@@ -13,7 +13,7 @@
#define zend_list_addref(id) _zend_list_addref(id TSRMLS_CC)
#define zend_list_delete(id) _zend_list_delete(id TSRMLS_CC)
-@@ -82,7 +82,7 @@
+@@ -82,7 +82,7 @@ ZEND_API void *_zend_list_find(int id, i
ZEND_API int zend_register_resource(zval *rsrc_result, void *rsrc_pointer, int rsrc_type TSRMLS_DC);
ZEND_API void *zend_fetch_resource(zval **passed_id TSRMLS_DC, int default_id, const char *resource_type_name, int *found_resource_type, int num_resource_types, ...);
diff --git a/lang/php5/files/patch-acinclude.m4 b/lang/php5/files/patch-acinclude.m4
index 29bb5a5d78ca..324f03a3fc8d 100644
--- a/lang/php5/files/patch-acinclude.m4
+++ b/lang/php5/files/patch-acinclude.m4
@@ -1,6 +1,6 @@
---- acinclude.m4.orig 2009-05-09 22:28:02.000000000 +0200
-+++ acinclude.m4 2009-06-25 08:08:05.000000000 +0200
-@@ -968,15 +968,9 @@
+--- acinclude.m4.orig 2013-12-10 19:32:43.000000000 +0000
++++ acinclude.m4 2013-12-13 21:55:53.955235854 +0000
+@@ -984,15 +984,9 @@ dnl ------------------------------------
if test "$3" != "shared" && test "$3" != "yes" && test "$4" = "cli"; then
dnl ---------------------------------------------- CLI static module
[PHP_]translit($1,a-z_-,A-Z__)[_SHARED]=no
@@ -18,7 +18,7 @@
EXT_CLI_STATIC="$EXT_CLI_STATIC $1"
fi
PHP_ADD_BUILD_DIR($ext_builddir)
-@@ -1026,12 +1020,6 @@
+@@ -1042,12 +1036,6 @@ You either need to build $1 shared or bu
build to be successful.
])
fi
@@ -31,7 +31,7 @@
dnl Some systems require that we link $2 to $1 when building
])
-@@ -2303,9 +2291,9 @@
+@@ -2320,9 +2308,9 @@ AC_DEFUN([PHP_SETUP_OPENSSL],[
test -z "$PHP_IMAP_SSL" && PHP_IMAP_SSL=no
dnl Fallbacks for different configure options
diff --git a/lang/php5/files/patch-configure.in b/lang/php5/files/patch-configure.in
index 69c05a77124b..b0e9c61f5a02 100644
--- a/lang/php5/files/patch-configure.in
+++ b/lang/php5/files/patch-configure.in
@@ -1,22 +1,22 @@
---- configure.in.orig 2011-03-04 10:10:54.000000000 +0100
-+++ configure.in 2011-03-04 10:11:01.000000000 +0100
-@@ -302,7 +302,6 @@
+--- configure.in.orig 2013-12-10 19:32:43.000000000 +0000
++++ configure.in 2013-12-13 21:55:53.986235686 +0000
+@@ -370,7 +370,6 @@ sinclude(TSRM/tsrm.m4)
dnl .
dnl -------------------------------------------------------------------------
-PTHREADS_CHECK
PHP_HELP_SEPARATOR([SAPI modules:])
PHP_SHLIB_SUFFIX_NAMES
- PHP_SAPI=default
-@@ -327,7 +326,6 @@
-
+ PHP_BUILD_PROGRAM
+@@ -409,7 +408,6 @@ fi
+ dnl force ZTS
if test "$enable_maintainer_zts" = "yes"; then
PTHREADS_ASSIGN_VARS
- PTHREADS_FLAGS
fi
- divert(3)
-@@ -612,7 +610,7 @@
+ dnl Starting system checks.
+@@ -688,7 +686,7 @@ nanosleep \
)
dnl Some systems (like OpenSolaris) do not have nanosleep in libc
@@ -25,7 +25,7 @@
dnl Check for getaddrinfo, should be a better way, but...
dnl Also check for working getaddrinfo
-@@ -1162,7 +1160,7 @@
+@@ -1225,7 +1223,7 @@ EXPANDED_SYSCONFDIR=`eval echo $sysconfd
EXPANDED_DATADIR=$datadir
EXPANDED_PHP_CONFIG_FILE_PATH=`eval echo "$PHP_CONFIG_FILE_PATH"`
EXPANDED_PHP_CONFIG_FILE_SCAN_DIR=`eval echo "$PHP_CONFIG_FILE_SCAN_DIR"`
@@ -34,9 +34,9 @@
exec_prefix=$old_exec_prefix
libdir=$old_libdir
-@@ -1373,7 +1371,7 @@
- PHP_SUBST(all_targets)
+@@ -1435,7 +1433,7 @@ PHP_SUBST(all_targets)
PHP_SUBST(install_targets)
+ PHP_SUBST(install_binary_targets)
-PHP_INSTALL_HEADERS([Zend/ TSRM/ include/ main/ main/streams/])
+PHP_INSTALL_HEADERS([Zend/ TSRM/ main/ main/streams/])
diff --git a/lang/php5/files/patch-ext_standard_basic_functions.c b/lang/php5/files/patch-ext_standard_basic_functions.c
index 1907338d0298..277063f8fee4 100644
--- a/lang/php5/files/patch-ext_standard_basic_functions.c
+++ b/lang/php5/files/patch-ext_standard_basic_functions.c
@@ -1,6 +1,6 @@
---- ext/standard/basic_functions.c.orig 2008-06-09 14:06:40.000000000 +0200
-+++ ext/standard/basic_functions.c 2008-06-09 14:08:28.000000000 +0200
-@@ -3859,7 +3860,7 @@
+--- ext/standard/basic_functions.c.orig 2013-12-10 19:32:43.000000000 +0000
++++ ext/standard/basic_functions.c 2013-12-13 21:55:54.052237839 +0000
+@@ -3408,7 +3408,7 @@ static void php_putenv_destructor(putenv
SetEnvironmentVariable(pe->key, "bugbug");
#endif
putenv(pe->previous_value);
@@ -9,7 +9,7 @@
efree(pe->previous_value);
# endif
} else {
-@@ -4461,7 +4462,7 @@
+@@ -4062,7 +4062,7 @@ PHP_FUNCTION(putenv)
pe.previous_value = NULL;
for (env = environ; env != NULL && *env != NULL; env++) {
if (!strncmp(*env, pe.key, pe.key_len) && (*env)[pe.key_len] == '=') { /* found it */
diff --git a/lang/php5/files/patch-ext_standard_image.c b/lang/php5/files/patch-ext_standard_image.c
index be29b54b2650..e91ac7158831 100644
--- a/lang/php5/files/patch-ext_standard_image.c
+++ b/lang/php5/files/patch-ext_standard_image.c
@@ -1,5 +1,5 @@
---- ext/standard/image.c.orig 2007-10-04 15:31:11.000000000 +0200
-+++ ext/standard/image.c 2007-11-13 22:47:04.000000000 +0100
+--- ext/standard/image.c.orig 2013-12-10 19:32:43.000000000 +0000
++++ ext/standard/image.c 2013-12-13 21:55:54.112235824 +0000
@@ -31,9 +31,7 @@
#endif
#include "php_image.h"
@@ -10,7 +10,7 @@
/* file type markers */
PHPAPI const char php_sig_gif[3] = {'G', 'I', 'F'};
-@@ -80,9 +78,7 @@
+@@ -81,9 +79,7 @@ PHP_MINIT_FUNCTION(imagetypes)
REGISTER_LONG_CONSTANT("IMAGETYPE_JP2", IMAGE_FILETYPE_JP2, CONST_CS | CONST_PERSISTENT);
REGISTER_LONG_CONSTANT("IMAGETYPE_JPX", IMAGE_FILETYPE_JPX, CONST_CS | CONST_PERSISTENT);
REGISTER_LONG_CONSTANT("IMAGETYPE_JB2", IMAGE_FILETYPE_JB2, CONST_CS | CONST_PERSISTENT);
@@ -20,7 +20,7 @@
REGISTER_LONG_CONSTANT("IMAGETYPE_IFF", IMAGE_FILETYPE_IFF, CONST_CS | CONST_PERSISTENT);
REGISTER_LONG_CONSTANT("IMAGETYPE_WBMP", IMAGE_FILETYPE_WBMP, CONST_CS | CONST_PERSISTENT);
REGISTER_LONG_CONSTANT("IMAGETYPE_JPEG2000",IMAGE_FILETYPE_JPC, CONST_CS | CONST_PERSISTENT); /* keep alias */
-@@ -184,7 +180,6 @@
+@@ -188,7 +184,6 @@ static unsigned long int php_swf_get_bit
}
/* }}} */
@@ -28,7 +28,7 @@
/* {{{ php_handle_swc
*/
static struct gfxinfo *php_handle_swc(php_stream * stream TSRMLS_DC)
-@@ -255,7 +250,6 @@
+@@ -259,7 +254,6 @@ static struct gfxinfo *php_handle_swc(ph
return result;
}
/* }}} */
@@ -36,7 +36,7 @@
/* {{{ php_handle_swf
*/
-@@ -1314,11 +1308,7 @@
+@@ -1318,11 +1312,7 @@ static void php_getimagesize_from_stream
result = php_handle_swf(stream TSRMLS_CC);
break;
case IMAGE_FILETYPE_SWC:
diff --git a/lang/php5/files/patch-ext_zlib_config0.m4 b/lang/php5/files/patch-ext_zlib_config0.m4
index 249c85b498d3..f5187e9f50b5 100644
--- a/lang/php5/files/patch-ext_zlib_config0.m4
+++ b/lang/php5/files/patch-ext_zlib_config0.m4
@@ -1,6 +1,6 @@
---- ext/zlib/config0.m4.orig 2010-08-26 13:19:52.000000000 +0200
-+++ ext/zlib/config0.m4 2010-08-26 13:20:11.000000000 +0200
-@@ -8,7 +8,7 @@
+--- ext/zlib/config0.m4.orig 2013-12-10 19:32:43.000000000 +0000
++++ ext/zlib/config0.m4 2013-12-13 21:55:54.142235878 +0000
+@@ -8,7 +8,7 @@ PHP_ARG_WITH(zlib,for ZLIB support,
PHP_ARG_WITH(zlib-dir,if the location of ZLIB install directory is defined,
[ --with-zlib-dir=<DIR> Define the location of zlib install directory], no, no)
diff --git a/lang/php5/files/patch-main::php_config.h.in b/lang/php5/files/patch-main::php_config.h.in
index 8e9938876421..3ce79e95c55a 100644
--- a/lang/php5/files/patch-main::php_config.h.in
+++ b/lang/php5/files/patch-main::php_config.h.in
@@ -1,8 +1,8 @@
---- main/php_config.h.in.orig Wed Jan 11 15:25:52 2006
-+++ main/php_config.h.in Wed May 3 09:38:09 2006
-@@ -2760,6 +2760,9 @@
- /* Define if uint32_t type is present. */
- #undef HAVE_UINT32_T
+--- main/php_config.h.in.orig 2013-12-10 20:12:52.000000000 +0000
++++ main/php_config.h.in 2013-12-13 21:55:54.207235635 +0000
+@@ -2375,6 +2375,9 @@
+ /* Define if processor uses big-endian word */
+ #undef WORDS_BIGENDIAN
+/* Include external shared modules configurations */
+#include "ext/php_config.h"
diff --git a/lang/php5/files/patch-sapi_apache2filter_config.m4 b/lang/php5/files/patch-sapi_apache2filter_config.m4
index ce71383f9fa4..ea5813e207a9 100644
--- a/lang/php5/files/patch-sapi_apache2filter_config.m4
+++ b/lang/php5/files/patch-sapi_apache2filter_config.m4
@@ -1,6 +1,6 @@
---- sapi/apache2filter/config.m4.orig 2013-10-18 12:17:14.622544934 +0000
-+++ sapi/apache2filter/config.m4 2013-10-18 12:22:13.032234760 +0000
-@@ -68,7 +68,7 @@
+--- sapi/apache2filter/config.m4.orig 2013-12-10 19:32:43.000000000 +0000
++++ sapi/apache2filter/config.m4 2013-12-13 21:55:54.268235571 +0000
+@@ -68,7 +68,7 @@ if test "$PHP_APXS2FILTER" != "no"; then
fi
APXS_LIBEXECDIR='$(INSTALL_ROOT)'`$APXS -q LIBEXECDIR`
diff --git a/lang/php5/files/patch-sapi_apache2handler_config.m4 b/lang/php5/files/patch-sapi_apache2handler_config.m4
index 149c4ef0fc80..c88bd1093956 100644
--- a/lang/php5/files/patch-sapi_apache2handler_config.m4
+++ b/lang/php5/files/patch-sapi_apache2handler_config.m4
@@ -1,6 +1,6 @@
---- sapi/apache2handler/config.m4.orig 2013-10-18 12:22:26.576545216 +0000
-+++ sapi/apache2handler/config.m4 2013-10-18 12:23:00.903131412 +0000
-@@ -67,7 +67,7 @@
+--- sapi/apache2handler/config.m4.orig 2013-12-10 19:32:43.000000000 +0000
++++ sapi/apache2handler/config.m4 2013-12-13 21:55:54.331235888 +0000
+@@ -67,7 +67,7 @@ if test "$PHP_APXS2" != "no"; then
fi
APXS_LIBEXECDIR='$(INSTALL_ROOT)'`$APXS -q LIBEXECDIR`
diff --git a/lang/php5/files/patch-sapi_fpm_Makefile.frag b/lang/php5/files/patch-sapi_fpm_Makefile.frag
index 3d777795dd86..4fa8d50bf4dc 100644
--- a/lang/php5/files/patch-sapi_fpm_Makefile.frag
+++ b/lang/php5/files/patch-sapi_fpm_Makefile.frag
@@ -1,6 +1,6 @@
---- sapi/fpm/Makefile.frag.orig 2011-10-08 23:04:10.000000000 +0200
-+++ sapi/fpm/Makefile.frag 2012-02-09 16:43:25.000000000 +0100
-@@ -27,6 +27,6 @@
+--- sapi/fpm/Makefile.frag.orig 2013-12-10 19:32:43.000000000 +0000
++++ sapi/fpm/Makefile.frag 2013-12-13 21:55:54.402236058 +0000
+@@ -18,6 +18,6 @@ install-fpm: $(SAPI_FPM_PATH)
@$(mkinstalldirs) $(INSTALL_ROOT)$(mandir)/man8
@$(INSTALL_DATA) sapi/fpm/php-fpm.8 $(INSTALL_ROOT)$(mandir)/man8/php-fpm$(program_suffix).8
diff --git a/lang/php5/files/patch-sapi_fpm_config.m4 b/lang/php5/files/patch-sapi_fpm_config.m4
index a9db5afbe0af..a9319739d84c 100644
--- a/lang/php5/files/patch-sapi_fpm_config.m4
+++ b/lang/php5/files/patch-sapi_fpm_config.m4
@@ -1,6 +1,6 @@
---- sapi/fpm/config.m4.orig 2011-06-26 17:48:11.000000000 +0200
-+++ sapi/fpm/config.m4 2011-11-18 11:05:21.000000000 +0100
-@@ -312,7 +312,7 @@
+--- sapi/fpm/config.m4.orig 2013-12-10 19:32:43.000000000 +0000
++++ sapi/fpm/config.m4 2013-12-13 21:55:54.457235637 +0000
+@@ -317,7 +317,7 @@ AC_DEFUN([AC_FPM_LQ],
AC_MSG_CHECKING([for TCP_INFO])
@@ -9,7 +9,7 @@
have_lq=tcp_info
AC_MSG_RESULT([yes])
], [
-@@ -333,7 +333,7 @@
+@@ -338,7 +338,7 @@ AC_DEFUN([AC_FPM_LQ],
AC_MSG_RESULT([no])
])
diff --git a/lang/php5/files/patch-sapi_fpm_php-fpm.conf.in b/lang/php5/files/patch-sapi_fpm_php-fpm.conf.in
index 315f2470a773..1e485060371c 100644
--- a/lang/php5/files/patch-sapi_fpm_php-fpm.conf.in
+++ b/lang/php5/files/patch-sapi_fpm_php-fpm.conf.in
@@ -1,6 +1,6 @@
---- sapi/fpm/php-fpm.conf.in.orig 2012-02-08 15:50:42.000000000 +0100
-+++ sapi/fpm/php-fpm.conf.in 2012-02-08 15:50:54.000000000 +0100
-@@ -317,7 +317,7 @@
+--- sapi/fpm/php-fpm.conf.in.orig 2013-12-10 19:32:43.000000000 +0000
++++ sapi/fpm/php-fpm.conf.in 2013-12-13 21:55:54.520235931 +0000
+@@ -341,7 +341,7 @@ pm.max_spare_servers = 3
; last request memory: 0
;
; Note: There is a real-time FPM status monitoring sample web page available