aboutsummaryrefslogtreecommitdiff
path: root/lang/python24/Makefile
diff options
context:
space:
mode:
authorJordan K. Hubbard <jkh@FreeBSD.org>1996-11-02 19:04:54 +0000
committerJordan K. Hubbard <jkh@FreeBSD.org>1996-11-02 19:04:54 +0000
commitcacf671ae35525410313beaeae917fb248342794 (patch)
tree9eebff75f62d35d4283c5ceee81038eb74571e28 /lang/python24/Makefile
parent5b3ff8fcce1bc26b80055e3b9443ef1a0ce516f4 (diff)
downloadports-cacf671ae35525410313beaeae917fb248342794.tar.gz
ports-cacf671ae35525410313beaeae917fb248342794.zip
Notes
Diffstat (limited to 'lang/python24/Makefile')
-rw-r--r--lang/python24/Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/lang/python24/Makefile b/lang/python24/Makefile
index 246b994dfad5..462301361731 100644
--- a/lang/python24/Makefile
+++ b/lang/python24/Makefile
@@ -1,13 +1,13 @@
# New ports collection makefile for: python
-# Version required: 1.2
+# Version required: 1.4
# Date created: 08 August 1995
# Whom: jkh
#
-# $Id: Makefile,v 1.6 1996/08/17 15:39:33 chuckr Exp $
+# $Id: Makefile,v 1.7 1996/10/14 23:14:37 asami Exp $
#
-DISTNAME= python1.3
-PKGNAME= python-1.3
+DISTNAME= python1.4
+PKGNAME= python-1.4
CATEGORIES+= lang
MASTER_SITES= ftp://www.python.org/pub/python/src/ \
ftp://ftp.cwi.nl/pub/python/src/
@@ -16,11 +16,11 @@ MAINTAINER= jkh@FreeBSD.org
LIB_DEPENDS= tk41\\.1\\.:${PORTSDIR}/x11/tk41
-WRKSRC= ${WRKDIR}/Python-1.3
+WRKSRC= ${WRKDIR}/Python-1.4
HAS_CONFIGURE= yes
MAKE_FLAGS+= 'OPT=${CFLAGS}'
-INSTALL_TARGET= install libinstall maninstall inclinstall
+INSTALL_TARGET= install
post-configure:
cp ${FILESDIR}/Setup ${WRKSRC}/Modules