aboutsummaryrefslogtreecommitdiff
path: root/lang/python24/files
diff options
context:
space:
mode:
authorAlexander Botero-Lowry <alexbl@FreeBSD.org>2007-07-30 09:42:28 +0000
committerAlexander Botero-Lowry <alexbl@FreeBSD.org>2007-07-30 09:42:28 +0000
commit4942ce5a7d8a3d0cbebaf4d202011850d1f7569f (patch)
treedb1f21912f461000d609ddcd5d130946bcfe9e09 /lang/python24/files
parentb4be9b354e86bd790925c5a9a2e67df8ba20bc00 (diff)
- Make Python 2.5.1 the default Python version
- Add significantly better support in bsd.python.mk for working with Python Eggs and the easy_install system Tested by: pointyhat runs Approved by: pav (portmgr) Most work by: perky Thanks to: pav
Notes
Notes: svn path=/head/; revision=196700
Diffstat (limited to 'lang/python24/files')
-rw-r--r--lang/python24/files/patch-setup.py14
1 files changed, 12 insertions, 2 deletions
diff --git a/lang/python24/files/patch-setup.py b/lang/python24/files/patch-setup.py
index 167e803a1290..0b578c9ec329 100644
--- a/lang/python24/files/patch-setup.py
+++ b/lang/python24/files/patch-setup.py
@@ -1,5 +1,5 @@
---- setup.py.orig Tue Feb 27 20:10:53 2007
-+++ setup.py Tue Feb 27 20:15:23 2007
+--- setup.py.orig Fri Mar 30 04:28:05 2007
++++ setup.py Fri Mar 30 04:30:54 2007
@@ -15,7 +15,7 @@
from distutils.command.install_lib import install_lib
@@ -52,3 +52,13 @@
libraries = [panel_library] + curses_libs) )
+@@ -1225,8 +1227,7 @@
+ ext_modules=[Extension('struct', ['structmodule.c'])],
+
+ # Scripts to install
+- scripts = ['Tools/scripts/pydoc', 'Tools/scripts/idle',
+- 'Lib/smtpd.py']
++ scripts = []
+ )
+
+ # --install-platlib