aboutsummaryrefslogtreecommitdiff
path: root/lang/python31/files/patch-setup.py
diff options
context:
space:
mode:
authorLi-Wen Hsu <lwhsu@FreeBSD.org>2009-07-02 01:46:33 +0000
committerLi-Wen Hsu <lwhsu@FreeBSD.org>2009-07-02 01:46:33 +0000
commit8390759afbb42649325979ca0877b631800551e2 (patch)
tree4f27975ecb315ef559d998ff3f59218639d90b0d /lang/python31/files/patch-setup.py
parentc2599781f507e17187f5588f5dbc0a4b2db0a46a (diff)
- Honor EXAMPLESDIR, DATADIR and NOPORTEXAMPLES, NOPORTDATA
- Remove bsddb module in pkg-message since it's removed from Python default modules (python3 user should use databases/py-bsddb3) - Fix WITH_UCS4 support - Mark jobs safe - Makefile/patch cleanup PR: ports/133440 Submitted by: Paul Hoffman <phoffman AT proper.com>
Notes
Notes: svn path=/head/; revision=236890
Diffstat (limited to 'lang/python31/files/patch-setup.py')
-rw-r--r--lang/python31/files/patch-setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/lang/python31/files/patch-setup.py b/lang/python31/files/patch-setup.py
index 8cf1db755408..7fc196bdf38f 100644
--- a/lang/python31/files/patch-setup.py
+++ b/lang/python31/files/patch-setup.py
@@ -5,7 +5,7 @@
# This global variable is used to hold the list of modules to be disabled.
-disabled_module_list = []
-+disabled_module_list = ["_bsddb", "_sqlite3", "_tkinter", "_gdbm", "mpz"]
++disabled_module_list = ["_sqlite3", "_tkinter", "_gdbm"]
def add_dir_to_list(dirlist, dir):
"""Add the directory 'dir' to the list 'dirlist' (at the front) if