aboutsummaryrefslogtreecommitdiff
path: root/lang/ruby-perl/Makefile
diff options
context:
space:
mode:
authorAkinori MUSHA <knu@FreeBSD.org>2002-10-06 21:38:34 +0000
committerAkinori MUSHA <knu@FreeBSD.org>2002-10-06 21:38:34 +0000
commitea4cef3e92ac13bcebe1a8e78d11f87fe0448e65 (patch)
tree7cf7ce4014512a9ca41326c0a67d6a7a84dd9427 /lang/ruby-perl/Makefile
parent939fd373f064e87b5979518b77a5dbcff3ebe4dd (diff)
downloadports-ea4cef3e92ac13bcebe1a8e78d11f87fe0448e65.tar.gz
ports-ea4cef3e92ac13bcebe1a8e78d11f87fe0448e65.zip
Notes
Diffstat (limited to 'lang/ruby-perl/Makefile')
-rw-r--r--lang/ruby-perl/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/lang/ruby-perl/Makefile b/lang/ruby-perl/Makefile
index c7fd44ad8e31..6f19c12e326e 100644
--- a/lang/ruby-perl/Makefile
+++ b/lang/ruby-perl/Makefile
@@ -38,12 +38,12 @@ post-install:
@cd ${WRKSRC}/Ruby; \
${SETENV} ${MAKE_ENV} ${MAKE} ${MAKE_FLAGS} ${MAKEFILE} install
.if !defined(NOPORTDOCS)
- ${MKDIR} ${RUBY_EXAMPLESDIR}/perl
+ ${MKDIR} ${RUBY_MODEXAMPLESDIR}
.for f in ${EXAMPLES}
- ${INSTALL_DATA} ${WRKSRC}/samples/${f} ${RUBY_EXAMPLESDIR}/perl/
+ ${INSTALL_DATA} ${WRKSRC}/samples/${f} ${RUBY_MODEXAMPLESDIR}/
.endfor
- ${MKDIR} ${RUBY_DOCDIR}/perl/ja
- ${INSTALL_DATA} ${WRKSRC}/README.ja ${RUBY_DOCDIR}/perl/ja/
+ ${MKDIR} ${RUBY_MODDOCDIR}/ja
+ ${INSTALL_DATA} ${WRKSRC}/README.ja ${RUBY_MODDOCDIR}/ja/
.endif
.include <bsd.port.mk>