aboutsummaryrefslogtreecommitdiff
path: root/lang/scsh/Makefile
diff options
context:
space:
mode:
authorMasafumi Max NAKANE <max@FreeBSD.org>1997-01-03 00:37:20 +0000
committerMasafumi Max NAKANE <max@FreeBSD.org>1997-01-03 00:37:20 +0000
commit6a68b60f92eeffd18741444d2f66a6493229529f (patch)
tree6e0f3e66e904a53856b54d94c65c0f99f33d04bf /lang/scsh/Makefile
parent3e08c0b0e2d79f27ff0932d93f7ae52ba6e70f8b (diff)
Notes
Diffstat (limited to 'lang/scsh/Makefile')
-rw-r--r--lang/scsh/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/lang/scsh/Makefile b/lang/scsh/Makefile
new file mode 100644
index 000000000000..6168d9d205a9
--- /dev/null
+++ b/lang/scsh/Makefile
@@ -0,0 +1,29 @@
+# New ports collection makefile for: scsh
+# Version required: 0.4.4
+# Date created: Nov, 11, 1996
+# Whom: cracauer@cons.org "Martin Cracauer"
+#
+# $Id: Makefile,v 1.1 1996/11/28 16:18:38 cracauer Exp $
+#
+
+DISTNAME= scsh-0.4.4
+CATEGORIES= shells lang
+MASTER_SITES= ftp://ftp-swiss.ai.mit.edu/pub/su/scsh/
+
+MAINTAINER= cracauer@cons.org
+
+GNU_CONFIGURE= yes
+
+NO_CDROM= "Wait for next release by the author's request"
+ALL_TARGET= enough
+MAN1= scsh.1
+STRIP=
+
+post-install:
+ @strip ${PREFIX}/bin/scsh
+ (cd ${WRKSRC} ; \
+ ${INSTALL_DATA} README RELEASE NEWS COPYING ${PREFIX}/lib/scsh/doc)
+ ${RM} -f ${PREFIX}/share/doc/scsh
+ ln -fs ${PREFIX}/lib/scsh/doc ${PREFIX}/share/doc/scsh
+
+.include <bsd.port.mk>